Results 1 to 8 of 8
  1.    #1  
    Does anyone know how I can turn off the Call Duration Screen. It drives me crazy every time it pops up after I hangup a call, especially while I'm driving. I think I came across some threads some time ago about the Call Duration Screen. I know there is a fix floating around for previous Treo versions, but I was hoping to find a tool that would allow me to set this as a preference, so I could toggle the setting on and off, if need be. If not, is there a 755p compatible version somewhere. Thanks.
  2. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #2  
    Not sure if this is the screen you want turned off.
    From the Phone Screen hit Menu -> Phone Preferences -> Uncheck the "Ask to add unknown phone numbers after calls" option.

    Rich
  3. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #4  
    Does this work with the 755? I tried to install test7.prc (emailed it to myself and installed the attachment) but it didn't do anything.
  4. #5  
    I just installed that .prc from that page and it worked properly on my 755p. I accepted it into applications and then it asked to replace an existing phone setting file. When I had a call no pop up screen came up afterward, EXCELLENT!
  5. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #6  
    It works now on my 755. I had tried to install it via email but nothing happened, so I copied it to my SD card and then moved to the phone and it works great.
  6. #7  
    Quote Originally Posted by mirwin View Post
    I just installed that .prc from that page and it worked properly on my 755p. I accepted it into applications and then it asked to replace an existing phone setting file. When I had a call no pop up screen came up afterward, EXCELLENT!
    Which prc? test7?
  7. #8  
    test7.prc works fine for me.

Posting Permissions