Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1. #21  
    I am 1x in Southern Tier Upstate NY. My web access was FINE before the upgrade. Having same problems with Blazer not "requesting" the network when needed. Almost seems to connect randomly. I can connect on demand through the Prefs-->Network panel but then when I go to Blazer, unless I "catch" in in Network mode, it doesn't connect.
  2. #22  
    I had to swap my phone because it stopped charging. THe new phone has the 1.10 update and has worked fine, including data access for 6 days, in several areas. So a phone swap may be necessary.
  3. #23  
    Quote Originally Posted by jordache12 View Post
    I had to swap my phone because it stopped charging. THe new phone has the 1.10 update and has worked fine, including data access for 6 days, in several areas. So a phone swap may be necessary.
    Just to confirm... After a phone swap, you are connecting to the network in 1x with no problem? Does your red light come on when you connect in 1X? Verizon swapped my phone after I was having the same problems with 1X after upgrading my original phone to 1.10. My new phone has the same network connect issues in 1X and marginal EVDO/1X areas. Wonder if I should ask for a new one again???
  4. #24  
    These denials from Palm are bothering me. Either they are very well aware of the issue and are just lying, or they are truly unaware -- if the latter, that is truly worrisome and does not bode well for 700p owners.
  5. #25  
    I did an SD card-type ugrade & reactivated the device online & have had no problems. But has anyone missed calls or had text msg problems?
  6. #26  
    Just got off of the phone with Verizon tech support. They now acknowledge the problem, after 3 weeks... and, they are sending me a new phone with the OS version prior to 1.10!!!!!!!!!!!!!!!!!!!!!!!!!!!! We'll see if the phone actually has the older OS. But it does sound like progress.
  7. GaryRat's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #27  
    I'm in Upstate NY, and have had mild issues on EV, and more frequent data issues on 1X. I have done all types of hard resets, soft resets, Verizon Data resets, etc., etc..

    Verizon is sending a new Treo, but i don't expect anything to differ.

    I did, however, complain about the lack of service for the last month, and will be receiving a full credit for my data service for the month. I would recommend that anyone having data connect issues call and request credit.

    We can make the credit numbers shoot up pretty quickly for Verizon.
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #28  
    As it has been one month with deceased Network service since the MR was installed, I called today and got my data service credit of $44.95.
  9. #29  
    Quote Originally Posted by dcpmark View Post
    As it has been one month with deceased Network service since the MR was installed, I called today and got my data service credit of $44.95.
    I'm right behind you on that one. Some people have had successful credits because of this MR update. Are you VZW or Sprint. Judging by the price im gonna guess VZW.

    Check out my post:
    http://discussion.treocentral.com/sh...d.php?t=150070

    I'm sitting on day 3 not without error 3000s but without even connecting at all.
  10. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #30  
    Quote Originally Posted by ncc1701p View Post
    Are you VZW or Sprint. Judging by the price im gonna guess VZW.
    Yep....Verizon.
  11. #31  
    Quote Originally Posted by wmayhem View Post
    Just got off of the phone with Verizon tech support. They now acknowledge the problem, after 3 weeks... and, they are sending me a new phone with the OS version prior to 1.10!!!!!!!!!!!!!!!!!!!!!!!!!!!! We'll see if the phone actually has the older OS. But it does sound like progress.
    Of course the replacement phone has 1.10 installed. Idiots.
  12. #32  
    Quote Originally Posted by wmayhem View Post
    Of course the replacement phone has 1.10 installed. Idiots.
    My Verizon service dude today emailed me that every single 700p in their warehouse was upgraded at the time Palm issued the MR. So they have no pre-1.10 700ps. This is why I am on my second 650 as of today. The network service has been perfect on both 650s-- but the first 650 locked up (had to be reset) after an hour with no use, and it randomly wiped my calendar, so now I'm on 650 #2. I told him that I knew he'd spent a lot of money Fed-Exing me 3 700ps and 2 650s, and I offered to end my contract-- didn't get a response to that.
  13. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #33  
    Quote Originally Posted by wmayhem View Post
    Just got off of the phone with Verizon tech support. They now acknowledge the problem, after 3 weeks... and, they are sending me a new phone with the OS version prior to 1.10!!!!!!!!!!!!!!!!!!!!!!!!!!!! We'll see if the phone actually has the older OS. But it does sound like progress.

    thats not progress to me.
    with the MR I lose network usage. without MR I lose all usefull BT functionality.
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  14. #34  
    Quote Originally Posted by pump142 View Post
    thats not progress to me.
    with the MR I lose network usage. without MR I lose all usefull BT functionality.
    I agree. Plus, they sent me a phone that has the MR upgrade when they promised one that had the old system on it.

    So, I called tech support AGAIN and they said that all 700p phones have the upgrade. So, the tech support person that I talked to on Tuesday had their head up their proverbial...

    I tried for a 700wx which they agreed to and then denied me because the 700wx allegedly has the same connection issues. (I haven't seen any posts related to that.)

    The tech support did say that they have thousands of tickets related to this MR upgrade network connect problem and that Verizon and Palm are working on a solution.

    I have absolutely NO trust or confidence in Verizon or Palm, at this point. I need data connectivity for my job (living in a 1X area) and they are unwilling to do ANYTHING to help me.
  15. #35  
    I found this to help some, but I still have to occasionally dial *22899 to get the issues corrected.

    Here is my post: http://forums.palm.com/palm/board/me...ump=true#M4346
  16. #36  
    Quote Originally Posted by wmayhem View Post
    I agree. Plus, they sent me a phone that has the MR upgrade when they promised one that had the old system on it.

    So, I called tech support AGAIN and they said that all 700p phones have the upgrade. So, the tech support person that I talked to on Tuesday had their head up their proverbial...

    I tried for a 700wx which they agreed to and then denied me because the 700wx allegedly has the same connection issues. (I haven't seen any posts related to that.)

    The tech support did say that they have thousands of tickets related to this MR upgrade network connect problem and that Verizon and Palm are working on a solution.

    I have absolutely NO trust or confidence in Verizon or Palm, at this point. I need data connectivity for my job (living in a 1X area) and they are unwilling to do ANYTHING to help me.


    Did u get a NEW NEW NEW.. like break the seal on the phone type of phone?
    If yes it did have 1.10 on it?
  17. #37  
    Quote Originally Posted by ncc1701p View Post
    Did u get a NEW NEW NEW.. like break the seal on the phone type of phone?
    If yes it did have 1.10 on it?
    Don't think so... Why?
  18. #38  
    Quote Originally Posted by wmayhem View Post
    Don't think so... Why?
    Well because I got off the phone again with VZW they said that they would send me a NEW NEW NEW Phone in the box. Of course i have to interject the word "Supposedly will"
  19. #39  
    Quote Originally Posted by ncc1701p View Post
    Well because I got off the phone again with VZW they said that they would send me a NEW NEW NEW Phone in the box. Of course i have to interject the word "Supposedly will"
    That doesn't matter, really. It's the operating system that matters. Until Palm updates MR 1.10 we are all screwed. Verizon has promised to send me new phones with the old operating system (which worked for network connectivity) and then sent me a phone that had MR 1.10 on it. Complete idiots. Horrible support. Horrible company. Palm too.
  20. #40  
    Eugene, Oregon. Same problem.

    I can say that the data connection problem was somewhat intermittent. Some days I would see it only a few times, while others it was all I could do to connect at all.

    TKOS
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions