Results 1 to 4 of 4
  1.    #1  
    Recently, my new 650 (unlocked) started screwing up when accessing the web. It was working fine then all of a sudden started having this problem. It goes through the connection to T-Mobile, then signs on. It then starts to access the home page, or any URL, first "Re-drawing", then gets stuck at "Sending" until the "Data Timeout" window appears. Any ideas???
  2. #2  
    Quote Originally Posted by tresed View Post
    Recently, my new 650 (unlocked) started screwing up when accessing the web. It was working fine then all of a sudden started having this problem. It goes through the connection to T-Mobile, then signs on. It then starts to access the home page, or any URL, first "Re-drawing", then gets stuck at "Sending" until the "Data Timeout" window appears. Any ideas???
    Is Unlimited Internet part of your Tmo plan?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I have unlimited t-zones and that is how I have been accessing the internet prior to this issue.
  4. #4  
    Quote Originally Posted by tresed View Post
    I have unlimited t-zones and that is how I have been accessing the internet prior to this issue.
    This used to work for me too. T-Mobile is inconsistent with when & where they block/unblock ports on the T-MobileWeb service (to differentiate it from the full and unrestricted T-Mobile Unlimited Internet package).

    I've been able to get it to work here (Portland, OR) using their proxy server. I get full HTML without problems. An excellent explanation & how-to guide here: http://www.gruups.com/tzones/
    Visor Platinum w/ VisorPhone > Unlocked GSM Treo 650 on T-Mobile

Posting Permissions