Results 1 to 7 of 7
  1.    #1  
    I have recently upgraded from the Treo 650 to the Treo 680, (not by choice - but by theft). I can no longer sync via bluetooth. I receive a message stating that the port is in use by another application. I have changed the ports but receive the same results.

    I have read the post regarding upgrading from the 650 to the 680. I wish I had done this first as I only installed from the cd. I have had no problems with any of the software, other than having to enter registration numbers for some applications.

    I have followed all of Palms instructions with no success. In fact, their support site does not appear to be very helpful for this issue.

    I would appreciate any feedback regarding this issue. Thanks in advance.
  2. #2  
    Is the bluetooth on your Treo turned on? I just got the 680 a few days ago and by default it was off so I got that same msg the first time I tried to hotsync via bluetooth.
  3.    #3  
    Quote Originally Posted by splitfinger View Post
    Is the bluetooth on your Treo turned on? I just got the 680 a few days ago and by default it was off so I got that same msg the first time I tried to hotsync via bluetooth.
    The bluetooth on the 680 is on and visible. I started having other problems so I had to do a clean install as per the instructions found on this post. Unfortunately, the bluetooth sync issue is still present. What did you do, besides turning it on to make it work for you?

    Thanks.
  4. #4  
    Quote Originally Posted by XZilla View Post
    The bluetooth on the 680 is on and visible. ...clip... Unfortunately, the bluetooth sync issue is still present. What did you do, besides turning it on to make it work for you?

    Thanks.
    I have the same issue with my new 680...

    Any help? Anyone???

    Thanks
  5. #5  
    I just turned on the bluetooth on the Treo and then went to "setup devices" below that, then to "hotsync setup" and set my laptop as a trusted device.

    It's been working fine since.
  6. #6  
    I have fixed this problem by going to the bluetooth settings on the PC. Once there you can have it look for the com port it is using and it will eventually click in. After that you may be able to sync. As well, of course, you should check your hot sync application on the 680, and be sure not only have it on bluetooth, but then use your manu, or edit or options key (the bottom lower right key) and go to "Connections Setup" and be sure there that you click onto your computer to which you want to hot sync.
  7.    #7  
    Notice to all,

    My problem has been resolved, but not by any of the methods provided. I deleted the Bluetooth Dial Up Networking that I created for my Treo 650. Once I did this I created a new connection that allowed me to access my machine from other machines. I did perform a successful Bluetooth sync. However, I found that the new connection was not necessary do I deleted it and performed another successful sync. I would like some feedback aas to why this solved my problem, but for all practical purposes this matter can be considered closed.

    Thanks to everyone that helped. I hope that my particular resolution can help others.

Posting Permissions