Results 1 to 7 of 7
  1.    #1  
    My desktop phone at work has trouble recognizing the DTMF tones from my new 755p. I try to remotely access my voicemail at work with my Treo and the system won't consisently recognize Palm's tones. My old Samsung flip phone did fine with remotely accessing my office voicemail...and I've never had any issues accessing voice mail in the past regardless of the phone / location...this just started happening with my new 755p.

    I tried changing the setting on the phone from a short tone to a long tone...but to no avail. If I can't access my office voicemail remotely...the phone is going back.

    Anyone else have a similar problem?
  2. #2  
    Quote Originally Posted by architectadam View Post
    My desktop phone at work has trouble recognizing the DTMF tones from my new 755p. I try to remotely access my voicemail at work with my Treo and the system won't consisently recognize Palm's tones. My old Samsung flip phone did fine with remotely accessing my office voicemail...and I've never had any issues accessing voice mail in the past regardless of the phone / location...this just started happening with my new 755p.

    I tried changing the setting on the phone from a short tone to a long tone...but to no avail. If I can't access my office voicemail remotely...the phone is going back.

    Anyone else have a similar problem?
    No, I can access my office and home voicemail both using my 755p. No problems at all.
  3. #3  
    Yeah I have the same problem. And was also in the same boat - if I can't retrieve voice mail from work the phone is just about useless to me.

    My solution is to pause a little between digits. Not sure what's going on but that seems to work. Sort of irritating that I have to do that but I haven't had a problem when I remember to pause...
  4. #4  
    I have had that problem off and on - well actually just the first time my system paged me with a voicemail it would not work and then after that it was okay.
    It seemed to just get better or recognize it better which I am not ssure is possible...?
  5. #5  
    I had that problem every once and a while and I fixed it by turning off the "short DTMF tones" option
  6. #6  
    my 650 & 755 both do this, I have to do as DirkD described and pause between digits... not really a big deal(imo)
    HTC Touch Pro
  7. evigil's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #7  
    Did anyone ever figure out a fix or workaround for this problem?

    I forward my office phone to my cell using the phone company's remote call forwarding service, which I dial on my cell (using speed-dial) as I walk out the door. I NEVER had a problem doing this with Sanyo, Motorola, Samsung or Nokia phones. But the 755p won't work consistently, no matter what I've tried.

    I've turned off short DTMF tones, added commas galore (about 40 total), and it now works, but only 80%-90% of the time. But it takes close to two minutes to dial, sometimes doesn't forward at all, and periodically forwards to a wrong number. And once it starts dialing the extra digits, the phone is locked for over a minute, during which I can't even hang it up or answer incoming calls.

    Others may think this is a minor inconvenience, but it's a big headache for me, and particularly frustrating because it's something that works flawlessly on EVERY OTHER PHONE!

    Though the pda, email, web and other features are nice, the phone is what I need most. Yet it often seems like that's the part Palm completely overlooked in designing these Treos.

Posting Permissions