Results 1 to 3 of 3
  1.    #1  
    Recently, my BT headset started disconnecting intermittently again & I started experiencing increased crashing which I suspected was my SD card. Well, I backed up the card with an external card reader (all files copied off ok), formatted the card, and copied all files back. No improvement.

    So I figured the next thing I'd try is renaming the Saved Preferences file and soft-resetting so that a new Saved Preferences would be created. Well, since applying the MR it appears that the Treo is recognizing the name change and will treat the renamed file as the Saved Preferences file. I actually had to delete the Saved Preferences file (or I should say the renamed Saved Preferences file) to get it to create a new one.

    But that created a whole new problem, one that I hadn't experienced before when doing this. Of course, I expected to have to reset all my preferences in Prefs and re-enter registration codes for all my registered apps. But what I didn't expect was that I'd get a Null Mem Ptr error in Contacts anytime I tried to access Contacts (following a reset).

    Long story short, I eventually tried a System Reset (see http://discussion.treocentral.com/sh....php?t=147562). Contacts worked at that point, so I knew a rogue app was the cause. Apparently, all those little apps you install as trials and then let expire without registering can come back to haunt you later if you don't remove them and you lose your Saved Preferences (either accidentally or on purpose). As it turns out I deleted 3 apps that had long since expired & I was no longer using. The problem went away.

    Everything seems to be running smoothly now. I'll follow up on this post in a week or so to let you know if clearing out my Saved Preferences fixed my BT problems under the new MR.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  2. #2  
    Yes, please do let us know on this. I'm having a similar problem w/my jabra BT250. It's literally crashing my Treo everytime I try to use it. I have to hard reset & then pair, then it'll work for 5 minutes, then it'll crash again.
    I just saved a bunch of money on my car insurance by fleeing the scene of the accident!
  3.    #3  
    Quote Originally Posted by HandyDJs.com View Post
    So I figured the next thing I'd try is renaming the Saved Preferences file and soft-resetting so that a new Saved Preferences would be created. Well, since applying the MR it appears that the Treo is recognizing the name change and will treat the renamed file as the Saved Preferences file. I actually had to delete the Saved Preferences file (or I should say the renamed Saved Preferences file) to get it to create a new one.
    I am suspecting the new MR handles the Bluetooth Preferences Backup file the same way. More to come...

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!

Posting Permissions