Results 1 to 9 of 9
  1.    #1  
    I tried and it says I do not have the latest flash player.Is there a way around this?
  2. #2  
    What I do is copy the youtube link to vixy.net and it converts it to a file I play in TCMP....I do this on a pc though.
  3. dhl
    dhl is offline
    dhl's Avatar
    Posts
    50 Posts
    #3  
    Kinoma Player 4.1EX and up plays YouTube video just fine. If you haven't tried it check it out. This app rocks!
  4. thesmj's Avatar
    Posts
    135 Posts
    Global Posts
    152 Global Posts
    #4  
    $25 is a lot of money to spend on an app that can play youtube/google videos. Now if it was a flash player/wrapper which works for any flash website's videos/games, that would be a different matter.
  5. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #5  
    Isn't regular Vision a little slow for streaming video? I can't even browse that well on my 650. Streaming video would be a nightmare.
  6. #6  
    700P plays YouTube videos just fine.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  7. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #7  
    Quote Originally Posted by nonobeez View Post
    700P plays YouTube videos just fine.
    I would hope so. It's EVDO. The 650 isn't.
  8. #8  
    I have a 755, but not in an EVDO area. YouTube plays fairly well. It takes a little longer to buffer.
  9. #9  
    I have 650 on 19.99 tmo plan... plays nice

    Just have to wait for a little lag on download Kinoma plays limited youtube directly, you may have to use mobetube to get rest of youtube right now

Posting Permissions