Results 1 to 8 of 8
  1.    #1  
    Hi all,

    I am a longtime user of Palms and have had 4 Treos to date. I recently upgraded to the 755 from my 650.

    I am having a problem that I have never seen on a Treo before, and I cant tell if it is with my PC, with my Treo or with Pocketmirror XT (which I just recently added).

    My Treo calendar syncing with Outlook (which I have used with Palms for years) seems to be ad-hoc. What I mean by this is that some items sync, but many others dont and I cant find a pattern to it.

    But the weirdest thing is if I go to enter an appt into the Treo itself. I will click on the time, say 9am, and it just goes away. Or sometimes I click on it and the popup comes to pick start/end times with 5 minute intervals in the hour. But once I say 'OK', I cant enter text where that entry was starting. Then, if I somehow click the right place in the calendar, I find a whole slew of blank calendar entries from when I was constantly poking at my screen trying to type something. But if I go away from that day and back to it, everything is blank again, like I dont have any appts, even though a second ago I had 8 or 9 blank ones in there. These arent set to 'hidden', I dont have hidden appts and tried that already. Once when I hit to enter an appt the Treo reset, but again that only happened once.

    Any ideas as to what this is?

    thanks,
    bill
  2. #2  
    Bill, I'm having a little trouble visualizing what's happening for you.

    However, here are some suggestions:

    1) Do you have a "good" copy of your calendar in either Outlook, the Treo, or Palm Desktop? Be sure you back up all your PIMs in their "good" state before fiddling around to fix this.

    2) To start, I would go back as close as I could to the arrangement Palm provides. In other words, uninstall Pocketmirror and reinstall the 755 Palm Desktop (you did install that and not "reuse" the 650 version, right?) software right from the disc.

    2b) If you have the courage and knowledge, uninstall EVERYTHING Palm from your PC, copy the /palm(one) folder somewhere and delete that too - then go into regedit and delete relevent keys related to chapura's product and palm/us robotics. Then after rebooting do a clean install starting with the 755 disk.

    3) When reinstalling, I usually have it install the Outlook conduits (in the Palm folder in Program Files), then switch and have it install the Palm Desktop conduits, then again install the Outlook conduits. Maybe it's superstition, but this makes me feel like the registry gets a cleaner install to override previous keys.

    4) Sync up the Treo, if one or the other location has a "good" copy of your calendar then make that version overwrite the other.

    5) After sync, see if your Treo is behaving as you describe above. Sync a few more times if successful. Optionally install the Pocketmirror conduits afterward.


    I was having all sorts of trouble syncing up with Outlook, even bought the most expensive Pocketmirror hoping that it would help straighten out my databases. But I found that Pocketmirror only added more "noise" into the troubleshooting, and it only compounded the problems. Chapura provides support, and they have good suggestions, but the way I fixed up my syncing was with a clean install after wiping out registry entries, and working with the OEM Palm 755 conduits for Outlook. Now my databases are stable, I think the sync problems can usually be traced to the "datamangler" changeover (adding extended fields to Palm Desktop) and the interaction with older databases and multiple devices.


    Not sure if any of this helps, but good luck. Chapura may have a better fix on your specific problem, but I encourage you to see if you can just get it to sync properly with a clean install of the 755 installation disk.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  3.    #3  
    Joad,

    thanks for your advice. I know the issue is hard to visualize, it is weird when it happens. When I am on a calendar day in the Treo and click with my stylus on the line next to a particular time of day (say, 10am) it just wont let me enter text. I'll poke a few times trying to figure out what is going on, and then "sometimes" and I dont know what the catalyst is, all of the sudden all of these phantom entries (me poking at the appt time trying to get it to work) suddenly appear as blank calendar entries. They also sync into Outlook.

    I have been thinking I need (another) clean install to go again. I did uninstall my 650 stuff and start fresh with my 755 stuff when I bought it, but I did not do registry edits at that time. Did you ever re-install pocketmirror or did you just bail on using it? I wanted to use it because I have a lot of my contacts in Outlook Business Contact Manager and I was trying to sync them into my Treo as well, so it would be very useful for me to have the Pocketmirror functionality.

    Does anyone out there have a list of all the places to go to remove all the palm registry entries?

    thanks again,
    bill
  4. #4  
    Does this bahavior also happen when you have your phone turned off? It reminds me of how my treo behaves when I forget to turn the phone off when entering work (my office is in the basement and all of the walls are metal so getting a signal is horrible at best). Does your phone generally lag at these times?
  5. #5  
    Bill,
    I am having the exact same problem with my calendar. It's weird because it doesn't happen on every day...for example, if I enter an appointment on Fri at 9am, it won't show up after I entered it. But if I tap on the time frame enough times, it will reappear with a bunch of overlapping appts. Then if I add an appointment on Mon, it will work just fine...even though Fri is still messed up. I would do a hard reset, but I'm opening a replacement 755 right now so the old one is going back.

    p.s.
    The replacement isn't due to the calendar issue, it's a paint rubbing off issue.
  6.    #6  
    @cavingjan: Thanks for your response, but it really isnt an issue with it lagging. I dont have signal issues at home or work, either. This is an issue of the calendar not allowing entries, then "suddenly" allowing them, and all the previous ones you were trying to enter but couldnt are there as overlapping phantom entries.

    @bvd: It sounds like you have exactly the same thing! It sounds like you are going to be doing a clean re-install with your new 755, so let me know what you find. Incidentally, if you could let me know what apps you typically run on your 755, maybe we have something shared that is causing it. I am suspecting that it is Pocketmirror, but havent confirmed that yet.

    Best,
    bill
  7. #7  
    I have this issue also, but its only with my laptop running vista/office 07...

    it never happens with my desktop running xp pro/office 02...

    I gave up trying to resolve it since my desktop syncs without any issues.. when I sync my laptop I delete all my calendar events on the laptop to avoid duplicates & conflicts....
    HTC Touch Pro
  8. #8  
    [QUOTE=badkins;1307376@bvd: It sounds like you have exactly the same thing! It sounds like you are going to be doing a clean re-install with your new 755, so let me know what you find. Incidentally, if you could let me know what apps you typically run on your 755, maybe we have something shared that is causing it. I am suspecting that it is Pocketmirror, but havent confirmed that yet.

    Best,
    bill[/QUOTE]

    The only 3rd party apps I have are kinoma 4, nv backup, scrabble and monopoly, with kinoma being the most recently added app. I wonder if the nv has something to do with it.

Posting Permissions