Results 1 to 9 of 9
  1.    #1  
    So many of you are getting constant or intermittent fuzzy black pixels (text) after the MR. I am one of you! But when I took my 700p into the Sprint Store, guess what - no fuzzies!

    Well, here's a way I found that should always get you the fuzzy text when you need it - to prove you're experiencing the issue when you most need to!

    Perform a "system reset" by holding the 5-way button UP and pressing the reset button (under the battery cover) with your stylus. Be sure to keep holding the UP button down from the time BEFORE you press the reset button until the Apps or phone app appears after the reset. After the device comes back up, your black text and pixels will appear fuzzy. A system reset does not erase anything from your device, but it does prevent any applications with system hooks from starting up until you hit the reset button again (without holding the UP button)--everything will be back to normal.

    Those of you who upgraded your Palm with the latest firmware, try this and let me know if you see the fuzzy text/black pixels.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  2. #2  
    Are you talking about the brown letters?
    HP200LX -> Palm Pilot -> Palm III -> Sony PEG-300 -> Sony PEG-N710C -> Treo 650 -> Treo 700p -> Treo 755p -> (iPhone or Treo 800L or something unexpected)??
  3.    #3  
    It appears differently to different people, FWICT.
    On mine, they do look a little brownish, I guess.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  4. #4  
    I just upgraded to 1.10 and I get a yellow cast shadow effect. But if I were to change the color scheme, it goes away if i am in contacts for a while then comes back. But if i were in another app or in the phone mode, the icons will have that yellow cast or fuzzy look to it. Now if i were to scroll the fuzzy/shadow cast goes away but then come back. So i'm thinking refresh rate is out of wack
  5. #5  
    What are people doing about it? Is sprint fixing under warranty?
  6. #6  
    I was hoping that the _1.10 update would address that but NOT! I ended up changing to a different color theme to Steel which hides the cast shadow. awww well...
  7. #7  
    Can you post a photo of what it looks like?
  8. adz1966's Avatar
    Posts
    150 Posts
    Global Posts
    170 Global Posts
    #8  
    I have the post MR tone, but not the post MR fuzzies. What color theme are you guys using?
  9. #9  
    Has anyone had any success fixing this?

Posting Permissions