Results 1 to 2 of 2
  1.    #1  
    [Sorry if this is a repeat .. couldn't find it via search!]

    My 680 has an odd behavior: often (but not always!) when I make a call and it's answered, the phone goes from the phone screen I was on to the bluetooth prefs!

    Bluetooth is generally off, I don't use it and try to conserve on battery. So is there a way to stop it from switching to BT prefs? Its certainly not a behavior I want to have .. I'd prefer to stay on the screen from which I made the call.
  2. #2  
    The switch to the BT prefs screen is not automatic. When you keep your phone close to your ear, you could have accidentally touched the bluetooth icon on the top status bar, which takes you to the BT prefs screen. Through the preferences panel, you can disable the touch screen for incoming and outgoing calls. HTH.

Posting Permissions