Results 1 to 9 of 9
  1.    #1  
    Hi there,
    Just got a refurb replacement 700p (VZW), & it sure came loaded with MR 1.10.
    The Bluetooth behavior seems different than before, it seems more stable, however, if I initiate a call from the phone the call does not route to the bluetooth device, I have to actually press a button on my headset to route the call to the headset, I tried that on 4 different headsets and it's the same story, the same goes to the fact if I answer a call using the phone keys, the call is not routed to the headset, i am OK with that since I can always just a button on the device & get the call routed. Now if I answer a call using the headset or use the headset redial function, than there is no problem and the call is heard through the headset. The problem arises when I am using the bluetooth in my car (Lexus RX400h), if I dial a call using my phone, there is no way I can have it routed to the car audio, in order to do that, I either have to use the car dial pad to initiate a call or answer the call using the car's buttons. While driving, you can only dial preassigned memory numbers, you ca not use the dial pad in the car, er go, if I need to call someone on my phone while driving, there's no way to route the call to the car audio. Is this normal behavior, anyone else shares this experience?
    Sorry for the lengthy post, but that kinda bugs me,
    L
  2. rpl318's Avatar
    Posts
    30 Posts
    Global Posts
    36 Global Posts
    #2  
    My bluetooth kit in my truck worked flawlessly before the update. After the update the phone will no longer pair with it. I'd say consider yourself lucky that you can even get it to work at all.
  3. #3  
    haddadlf:

    I don't know if this is related to your problem, but from your main "Home" screen on the Treo, select "Preferences" and then "Hands-free". Try checking the "Always route call to Hands-Free" and see if that works differently.

    rpl318

    I had a similar problem pairing to my car system after the MR update. See http://discussion.treocentral.com/sh...d.php?t=144606

    (see particularly post 13)

    for what helped me.

    good luck.

    67ford
  4. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #4  
    I do not have that preference checked on my Treo, and I have no trouble using a Kenwood KCA-BT100 carkit. When connected, everything gets routed to the car's audio, no matter whether I initiate or answer a call with the Treo.
  5. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #5  
    I had to do a fix like what 67ford did for my headset as well. I believe the functionality between a bluetooth profile for headsets and carkits are different so, dcpmark, that may account for why you haven't had any problems with your car kit. Just a thought!
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #6  
    Quote Originally Posted by WhoAmI View Post
    I had to do a fix like what 67ford did for my headset as well. I believe the functionality between a bluetooth profile for headsets and carkits are different so, dcpmark, that may account for why you haven't had any problems with your car kit. Just a thought!
    Yeah, that makes sense. Now if someone can just figure out how to transfer our phonebooks to carkits I would be in Treo heaven.....
  7.    #7  
    Thanks you guys, it did work, all I had to do is change my settings in Hans free settings under preferences. I just do not recall that option was even available in MR 1.08.
    Thanks,
    Labib
  8. #8  
    Quote Originally Posted by haddadlf View Post
    ... Hans free ...
    I guess this means he is no longer in Carbonite! :-)
    I'm both super! ... and a doer!
  9. rpl318's Avatar
    Posts
    30 Posts
    Global Posts
    36 Global Posts
    #9  
    Quote Originally Posted by 67ford View Post
    haddadlf:

    I don't know if this is related to your problem, but from your main "Home" screen on the Treo, select "Preferences" and then "Hands-free". Try checking the "Always route call to Hands-Free" and see if that works differently.

    rpl318

    I had a similar problem pairing to my car system after the MR update. See http://discussion.treocentral.com/sh...d.php?t=144606

    (see particularly post 13)

    for what helped me.

    good luck.

    67ford

    I gave it a shot but unfortunately that didn't work for me. Thanks for the suggestion though!

Posting Permissions