Results 1 to 7 of 7
  1. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #1  
    Hey, Today I have tried to sync a few .prc files to my 680 and nothings happening. Everything else is syncing, but the files wont transfer. What am I missing? I am trying to load DestallerLite onto my 680. It never even seems to try, but the hotsync log says "QuickInstall OK". It has always worked in the past, but seems to have quit today. in fact, I think I had issues with my wife's new z22 the other day (on a different machine) but it eventually worked out. What am I missing here?
    Thanks for your help...
  2. #2  
    Are you a Vista user? If so, there are a couple of applications that do work. I use PilotInstaller and another one to look at is http://www.btsolved.com/ look at the bottom of the page for the link.

    Ben
  3. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #3  
    I should have made that clear. Thanks bclinger. No I am NOT using vista. I'm using XP (Home). I AM using the proper user name and the hotsync is set to Syncronize. Anyone have any other suggestions...
  4. #4  
    If you go into your Hotsync Manager and click on "Custom," does it say "Synchronize the files" next to "Quick Install"? If not, click "Change" and set it to synchronize the files. If that's already set correctly, I'm out of ideas!
  5. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #5  
    Yes, it does say "Syncronize the files", that's why it is so bizzare. It won't sync to the card either. I just tried that.
  6. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #6  
    One other thought: I am now syncing this palm with two computers. I am syncing it with Outlook to my home machine and to the palm desktop on my laptop. I just started this over the weekend. Could that be doing anything?
  7. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #7  
    Well, I can quick install from my wife's desktop, so I am assuming that syncing to two machines got it confused. Either that, or I just have a flaky palm desktop. If I get the courage (and time) I'll uninstall and reinstall palm desktop, but I hate to mess with something that is working (mostly!)...

Posting Permissions