Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Has anyone been having problems keeping a 1X data coonection after the update? I didn't notice this right away as I live in an EVDO area, but today I traveled into a couple different 1X areas and noticed certain apps having trouble initiating a connection. Blazer and Googlemaps were two I noticed. I did find if I already had a current connection (aka orange led lit up) then those apps worked fine. I also tried doing a hard reset to make sure nothing I had installed was interfering, but the problem persits.

    I feel this is a pretty big complaint and hopefuly will be addressed by palm. I feel bad for all those who live in a 1X area.

    Anyone else have this issue post MR (VZW)?
  2. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #2  
    Have you tried this?

    Quote Originally Posted by kpritts View Post
    Goto Prefs, Network, bring down the menu and select Options.
    Then select Preferences and check "Connect to the data network whenever the phone is powered on."

    Don't know why it doesn't do it by default, but this corrected the Blazer, Google and other similar issues for me.

    Hope this helps.

    Kraig
  3. #3  
    we are having the same issue on the sprint side. peridoc says the only cure is to go back to 08.
    Matty
  4. #4  
    Yep, as I posted in the other thread, this is killing me. How do I go back to the earlier ROM? Chattermail, Blazer and Google Maps are unusable -- I might as well have a free flip phone at this point.
  5. #5  
    dcpmark: I tried that and it does not help.
  6. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #6  
    As far as I know...the only cure is to get back to the old firmware as matty032 has stated. The only way I know of to do that is to get a replacement phone from Palm or Sprint. See this thread for more details - http://discussion.treocentral.com/sh...d.php?t=144655

    In the very least you should call up Palm and complain about the issue so that they will know about it and hopefully correct it in an upcoming firmware update. I and my friend with the same issue have gotten free replacements from Palm with 1.08 on them.
  7. #7  
    This is just brutal. What number should I call at Palm to demand a replacement phone with the earlier software version? The bluetooth that works properly is great, but not at the expense of the data connection.
  8. #8  
    I went into the store where I got the update, talked to the same tech and he got me a replacement treo via overnight mail even though I'm out of warranty. I can't complain about the service. I CAN complain about this update. If you regularly use the 1X data connection, DO NOT get the update as of right now. You'll be screwed.
  9. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #9  
    Good deal. The number I have to call Palm is (877) 426-3777. Even though you got a replacement phone I still recommend calling them to complain. Sorry I responded so late...
  10. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #10  
    The more I realize that my data connection both at my apartment and at work drops down to 1X and shifts back and forth frequently, I'm seeing how totally useless this phone is with the MR. I'll be happily browsing or downloading and then suddenly not have a connection, and when I go to my phone app, sure enough, 1X. This phone is 100% useless to anyone who lives in a 1X area (which thankfully is not really me, and even more thankfully I don't permanently live where I'm working right now).

    Any basic feature phone can provide data access, why should anyone put up with one of the most expensive smartphones available not being able to do something as essential as accessing the internet? If this is happening to the Sprint people, I can't believe they didn't storm Palm HQ the first week it came out.

    UPDATE: I tried selecting "Connect to the data network whenever the phone is powered on" and it seems to be working, although I don't quite understand why, and I'm not thrilled about what that will do to battery life.
    Last edited by PSM; 07/09/2007 at 01:33 PM. Reason: additional info
  11. #11  
    Changing that setting won't fix the 1X problem, at least it doesn't for me. I don't know what I'm going to do if the replacement I get has 1.10 on it. I guess call Palm and demand a phone with 1.08.
  12. #12  
    The replacement I got from Verizon this morning has 1.10 on it. Useless! Now I get to use that Palm number you provided.
  13. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #13  
    Ugh...that stinks. Just remember to have patience with the Palm people...they will be helpful, but it just takes a little bit to get there. I just wish they would acknowledge that this is an issue and they are working on a fix. I am not sure that enough people have reported it to them for that to happen though.
  14. #14  
    I'm on with them right now, and I'm about ready to put a bullet in my head. I've had to explain the problem 5 times already, then he puts me on hold and comes back with this little gem:

    Him: "The 1.10 update is only for 700W, sir."

    Me: "Uh, no. How about I send you a picture?"

    And this is after I explained it to a different rep, who said they could replace it, all I had to do was call back with my phone's SN (I was calling from the treo the first time). So I call back and I get this little weasel. Lord help me.
  15. #15  
    The Tech Support manager I'm on with now tells me that Palm is in the process of updating all the 700p's in stock to 1.10, and they have no 1.06's to send me. I AM SCREWED.
  16. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #16  
    Quote Originally Posted by PSM View Post
    UPDATE: I tried selecting "Connect to the data network whenever the phone is powered on" and it seems to be working, although I don't quite understand why, and I'm not thrilled about what that will do to battery life.
    It shouldn't do much of anything to your battery life. Despite the name of the preference, you will not be constantly accessing the Network unless you are using an app that needs to access it.
  17. #17  
    I finally convinced the half-wit at palm that this was a problem (he saw it for himself on a stock phone) and he said he'd call me back later yesterday. Never did. Then the earpiece on the third replacement phone, which I'd just gotten yesterday morning, went dead. So not only could I not use the broadband access 1X connection, I couldn't use it as a phone and would've needed a fourth replacement. And even then, the data network would still be useless. I went to the Verizon store and traded it for a Blackberry 8830. Bye bye, Palm - this is how you lose customers.

    To those who have been following this thread: thanks for your help, and I hope it ends better for you.
  18. #18  
    They are trading mine out finally, for a 755p. Took two months of constant pv dropouts, and hours of phone calls. Here's hoping that it is a better phone.
    Matty
  19. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #19  
    Let's hope that the tech at Palm realy did see the problem as nestor87 described and they will finally recognize that this is an issue with 1.10. Sorry that things did not work out for you but thanks for posting your updates.

    matty - Let us know how the 755 performs with respect to this problem and also how it is in general compared to the 700p. Thanks!
  20. #20  
    This blows. This really blows. Who do they have writing this code? Is this the proverbial 1,000 monkeys banging on keyboards for 1,000 years to push out this MR?!
Page 1 of 2 12 LastLast

Posting Permissions