Results 1 to 13 of 13
  1.    #1  
    I have had a Sprint Treo 700P for almost a year now and just about two months ago my phone has been acting strange and randomly drops calls. When it does this it will show a few bars and then quickly show NO bars and close the call on me just to show normal service again a few seconds after. I hoped that updating with the MR will help out but so far no luck... has anyone else experience something similar to this recently?
  2. #2  
    try updating your prl
    Matty
  3.    #3  
    Quote Originally Posted by matty032 View Post
    try updating your prl
    I am currently using 20227 which I believe is the latest and greatest
  4. #4  
    Pre MR or post MR. My phone post MR did this to me also but I found it to be a buggy app after troubleshooting. I use Buzz off and it started getting real buggy after I started using Butler. I love Butler and eliminated Buzz off and replaced it with Call Block. It will do it every great once in a while now, but I also have a week signal in the basement of my house and where we live is a reletively fair coverage area so my phone will go to no bars and hang up my call and shut down or when not in use it will automatically go to Roaming, but again, this is due to my spotty coverage in the house. When it was real bad it was related to application. If you have had good coverage in the past before this, I recomend you check your apps out to see if any are incompatible with another or if one is just getting buggy or look at what has changed post MR if you did the update at all. I also have done a soft reset in the past and it cleared it up.
    at&t iPhone3G
  5. #5  
    Perhaps it's battery related? This sounds like the problem people had with the 600 when their batteries were getting weak. How is the battery?
    <p style="margin-top:10px; margin-bottom:0; padding-bottom:0; text-align:center; line-height:0"><a href="http://blog.thetechnonaut.com"><img src="http://feeds.feedburner.com/TheTechnonaut.1.gif" alt="The Technonaut" style="border:0"></a></p><p style="margin-top:5px; padding-top:0; font-size:x-small; text-align:center"></p>
  6. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #6  
    My 650 started doing the same thing after a year. Took it to a Sprint store, they said it was bad and replaced it.
  7. #7  
    I actually have the same problem...This is post MR. I get on the phone, and the signal goes from 3 or 4 bars to none, and I lose the call. A box pops up saying "Network signal faded" When I hit OK, it comes right back up to 3 or 4 bars. I did the original MR, and just last night, I hard reset, and used the new MR. Same problem. It never did this before the MR. It's driving me crazy...
  8. #8  
    I've experienced bad service with other phones, and the Treo seems to work ok. Not the best all of the time, and should probably be getting service when other phones and carries do, but for the most part its ok.

    Contrary to what people think, updating the PRL has NOTHING to do with how many bars you have or the signal strength and what not in your local area.

    PRL stands for Preferred Roaming List, hence the R in PRL. This is all for obtaining info outside of your service area when roaming.

    If you had a device working and it doesn't work as well for the signal, its either bad service or the phone.

    I have family with 3 phones that work like crap, and you have to walk out in the street to about use it, and CANT use it in the house. PRLs dont do anything for it, and neither does the other 5 things they tried.

    Its either the phones are getting old (even though its only a year) or the network has some problems. I'm betting on the first one. And these are plain camera phones.
  9. #9  
    That sounds like a network problem. Have you called and told them about it? Usually people are afraid to call, just thinking someone else will do it, and if no one does, or not many, they rarely investigate.

    When this happens to me, it's because the local tower is down and I'm running off of one farther away. Is anyone else you know having the same problems?

    I'd give them a call and see what they say, but say it blaming them, not saying your phone's weird. That'll get them more interested in investigating. Just don't call too much, they might just cancel your service.
  10. #10  
    I'm having this problem with my 700 but ONLY at my house. Same thing. Goes from 4-3 bars to none randomly and then drops the call. Drives me nuts. Everywhere else, however, I never drop calls. So to me that's a service issue and Sprint says the area where my house is located has tower issues and the City won't let them erect any new towers. I used to have a Sprint Sanyo phone and rarely experienced this problem. So it's a combo of the 700 and the coverage area I'm araid.

    As a side note I am considering trying this. It has a 30 Day money back guarantee so I have nothing to lose. I love my Treo and really need this to stop so we'll see.
  11. #11  
    Quote Originally Posted by CrossBones View Post
    I'm having this problem with my 700 but ONLY at my house. Same thing. Goes from 4-3 bars to none randomly and then drops the call. Drives me nuts. Everywhere else, however, I never drop calls. So to me that's a service issue and Sprint says the area where my house is located has tower issues and the City won't let them erect any new towers. I used to have a Sprint Sanyo phone and rarely experienced this problem. So it's a combo of the 700 and the coverage area I'm araid.

    As a side note I am considering trying this. It has a 30 Day money back guarantee so I have nothing to lose. I love my Treo and really need this to stop so we'll see.
    I have the same problem as you, except I have this problem in other places along with severe bluetooth disconnects (MR or not)
  12. pmb
    pmb is offline
    pmb's Avatar
    Posts
    13 Posts
    #12  
    Prior to the bogus MR (Sprint) update my phone at home started to get really lousy reception. After getting the new 700p the reception went to the max!
    Bear in mind as consumers we're being lead around by the nose like cattle. They know EXACTLEY how to make this stuff work like a charm.
  13. #13  
    Quote Originally Posted by pmb View Post
    Prior to the bogus MR (Sprint) update my phone at home started to get really lousy reception. After getting the new 700p the reception went to the max!
    Bear in mind as consumers we're being lead around by the nose like cattle. They know EXACTLEY how to make this stuff work like a charm.
    I'm not sure what you're talking about. I have a new 700 (bought it in May) and my reception at my house is lousy --- works great everywhere else. My previous Sanyo phone had no problem at my house. So what has that got to do with Sprint knowing "exactly how to make this stuff work like a charm"?

    That makes absolutely no sense whatsoever.

Posting Permissions