Results 1 to 9 of 9
  1.    #1  
    I'm reading different experiences on audio gateway. For those of you that use it, please advise me of the SAG version you're using and which Treo you have.
  2. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #2  
    SAG 1.08.899 with Sprint Treo 700p w/ MR installed. All the later versions will steadily increase the delay in reception of SMS's until I have to do a soft reset to get SMS's to come through. If it weren't for that, I'd use 1.12 as it has the most audio quality options and seemed to be the most stable.
  3. #3  
    I'm using 1.12.1130 with Sprint 700/p w MR. The website says to use 1.11 and above. I started another thread (search for ##377) about reset issues I'm having and Audio Gateway is my prime suspect. It was the last thing I added. The resets always come at 15 minutes after the hour. I can't think of anything in SAG that could be causing it but since I removed it, I have made it past the 15 minute after the hour mark twice and counting. If I go a couple of days with no resets, I will reinstall to see if problem comes back. Either way, the install is so easy, I will keep on my card and install it when I want to use it. Love the wireless headphone thing.

    SMS is text messaging right? I haven't noticed any delays there.
  4.    #4  
    Original quote from RICHINMJ:
    I will reinstall to see if problem comes back. Either way, the install is so easy, I will keep on my card and install it when I want to use it. Love the wireless headphone thing.
    That's a great idea. How do you plan on installing it from the card when you're ready to use it. ZLauncher or some other program or can it be ran from the card?
  5. #5  
    Quote Originally Posted by bdhu2001 View Post
    That's a great idea. How do you plan on installing it from the card when you're ready to use it. ZLauncher or some other program or can it be ran from the card?
    I have the install file on my card. When you tap it with the stylus it, it puts the applcation on the internal memory but leaves the install file on the card. I am just using the regular palm application manager. I hit the home key, choose the card instead of the devices internal memory applications and tap on it.

    If that is indeed the application that is causing the resets, I would rather leave it off the device whan not using. I haven't confirmed that SAG is my reset issue but I just made it past the 15 minute past the hour 3 times in a row. If it stays stable for two days and starts again when I install I will feel more confident to address with softtick.com
    Last edited by RICHINMJ; 07/08/2007 at 04:51 PM.
  6. #6  
    I have a Jabra BT8010 and have 1.12 installed. I get a lot of freezes when SAG is trying to connect to it. Just using the headphone for calls, I have no problems connecting...
  7. #7  
    SAG 1.08.764 with Moto HT820's working together very reliably on my vzw 700P (pre MR)! So well I don't dare update either SAG or firmware.
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  8. Hargoth's Avatar
    Posts
    50 Posts
    Global Posts
    61 Global Posts
    #8  
    SAG 1.12.1130 with MR Plantronics 950A

    Works, but is VERY slow to switch back from a phone call -- if at all.
    I can receive 5 calls MAX before resetting. Manually repairing resets the issue.

    The best procedure is:

    1. Turn off Bluetooth.
    2. Start Bluetooth from within the SAG application, and immediately enable SAG.

    You can tell if you are getting into trouble with SAG by watching the headset/bluetooth icon.

    White icon with SAG running == OK.
    Headset icon with SAG running == Next call will likely blow up on exit.
    Did not switch to Headset icon on ring == irritation, but functional
    Did not switch From Headset icon to white icon after call (stayed in headset mode) == SAG is now fubarred and will not be able to switch modes again, causing a 'hang' at the next SAG mode change -- from a call or from manually trying to set SAG back to internal speaker.
    Receive second call before SAG fully switches back from a phone call == hard hang.

    The mode issues seem to be totally random to me. The worst issue being the very slow transition from phone call back to music.

    Good Luck!
  9. #9  
    I have tried 1.08, 1.11.1218, and 1.12. For me the 1.11.1218 works the best without the resets. I use the Sony DR-BT10CX because I mostly listen to Audible Books with them and they work fine and have a long battery life. (11hrs.) The 1.08 sound is more scratchy and the 1.12 is impossible to use without a reset after disconnectiing and trying to reconnect. I also have the MR installed and it has improved the bluetooth a little. The only problem with SAG is after any phone calls, it freezes for about 10 seconds. I do have a problem with the handsfree in my Prius 2005. With the SAG on and streaming, my car will still connect with the Treo and call are comming from the car speakers. After the call, it goes back to the SAG. This is ok but it makes the phone unstable and will eventually freeze. Its connected to both at the same time, so to get around this I have to remove the bluetooth from the car when I do not want to use it. Everthing else works great with no lag. SAG is the only program which is unstable untill you find the right steps to work around so it will not reset and the 1.11.1218 is so far the best.

Posting Permissions