Results 1 to 5 of 5
  1.    #1  
    I updated to Versa 3.5 today, because I'd like to use EAS for PIM sync.So I downloaded and installed VM 3.5 from the Palm website. After installing and hotsyncing, The VM I con is missing from my treo 650, bit it does show in memory, and in the delete list.

    How can I get the icon back?

    Thanks in advance,

    Jay.
  2. #2  
    Check the categories. It could be in the unfiled category and you may have a launcher that is hiding the unfiled category.
  3.    #3  
    Quote Originally Posted by cavingjan View Post
    Check the categories. It could be in the unfiled category and you may have a launcher that is hiding the unfiled category.
    Thanks, I've checked the unfilled category and don't see it.
  4.    #4  
    I've ls tried to reinstall the prc and tried running the whole set up program, and still no icon. Not under unfilled or all or anyplace else I can find.
  5.    #5  
    Quote Originally Posted by JayC33 View Post
    I've ls tried to reinstall the prc and tried running the whole set up program, and still no icon. Not under unfilled or all or anyplace else I can find.
    Does any one have any ideas on this, I'm still having this issue, and still can't find an answer. I've tried searching the forums, searching google, and palm's web support. I even tried emailing support and got a response directing me back to the website even though I've tried all the suggestions there.

    I am trying to get versa working hoping to get some form of PIM sync. I am using Chatter for email. If anyone has any suggestions how to get vm back on my treo I appreciate it, or if you have any other suggestions for PIM sync I'd appreciate that too. Thanks in advance.

Posting Permissions