Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 217
  1. #161  
    I got the update at the Hawthorne store on Wednesday, and restored everything from my Resco Backup. Happy with everything but one item. When I have my phone in my Seidio cradle in the car, all phone calls are routed through the car speakers, rather than through my bluetooth headset. Is there any setting to change this back to the pre MR 1.1 of all calls going through the headset?
  2. #162  
    So far I'm really liking the MR. SMS messages are faster and surfing the web is actually enjoyable. Blazer loads up nice and quickly!

    So far so good, no complaints!
  3. #163  
    Has anyone tried the update on the palm site that does not require a SD card? I see they have it for win 2000 and XP users? I know the original sprint update had an issue.
    ~Life is like hockey... You miss 100% of the shots you don't take!~
  4. #164  
    Quote Originally Posted by mbehringer View Post
    Has anyone tried the update on the palm site that does not require a SD card? I see they have it for win 2000 and XP users? I know the original sprint update had an issue.
    Tried. Failed. Update would not start. Did not recognize the Hotsync Manager.
  5. #165  
    Quote Originally Posted by johnhboyd View Post
    I got the update at the Hawthorne store on Wednesday, and restored everything from my Resco Backup. Happy with everything but one item. When I have my phone in my Seidio cradle in the car, all phone calls are routed through the car speakers, rather than through my bluetooth headset. Is there any setting to change this back to the pre MR 1.1 of all calls going through the headset?
    Go into prefs then select hands free. There's the setting you need.
  6. #166  
    Well I took the plunge and did the update today. I used the PC version for win XP. No issues. It did take all 30 minutes and there was a few times that i was worried it locked up. Everything went fine. I did a restore via NVBackup and have had no problems.

    First impressions are good. As of this writting the SMS issue is completely gone. I have been texting alot over the last hour and not one delay. In the past I would get a delay every other message. Wireless sync is working fine and bluetooth seems ok but my car kit still does not automatically pick up a dialed call.

    We will see how the next couple of days go.

    Cheers
    ~Life is like hockey... You miss 100% of the shots you don't take!~
  7. #167  
    I updated using the WinXP updater and have had several freezes and 3 reboots in the SMS app in the last 30 minutes since the update. It's not looking good so far.

    Oh, and Kinoma 4 EX no longer works correctly and just rebooted my Treo AGAIN. It may be time to dump PalmOS for good.
  8. #168  
    Has anyone else noticed that in a text thread, you no longer get a green checkmark indicating that the verizon recipient has recieved the msg?
  9. #169  
    yes the delivery receipt is no longer displayed. hence, no longer a lag waiting for the receipt. you can still see if the message is delivered by looking in your sent folder.
    ~Life is like hockey... You miss 100% of the shots you don't take!~
  10. #170  
    Quote Originally Posted by gzartman View Post
    I have read that many people are running a backup, using NVBackup or similar, prior to getting the MR installed, then restoring after the MR was installed.

    I did just this and I can say without a doubt that this DOES NOT WORK. My post MR treo ran VERY badly. Certain apps just reset the treo, I was having connection problems, and my treo wsa just running very badly. I desided to do a hard reset and a reinstall of all of my apps. After doing this, yes it is a real chore, my Treo is running better than it ever has.

    I'm wondering if some of the connection problems people are having is related to a restore of pre-MR data on a post-MR machine??

    Greg
    I restored from BackUpBuddy VFS Personal with no problems so far.
  11. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #171  
    The updater appears to have bricked my treo- it won't make it past the stylus calibration screen without rebooting. Hard reset does nothing to help.
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  12. #172  
    Quote Originally Posted by littlerm View Post
    I updated using the WinXP updater and have had several freezes and 3 reboots in the SMS app in the last 30 minutes since the update. It's not looking good so far.

    Oh, and Kinoma 4 EX no longer works correctly and just rebooted my Treo AGAIN. It may be time to dump PalmOS for good.
    Kinoma 4EX is working fine for me. In fact streaming video even seems more stable than it was before the update.
  13. #173  
    Has anyone actually gotten Exchange ActiveSync to work after the MR? Specifically, the phone no longer pulls calendar entries from Exchange. (Pull/push/whatever...) What's more, the entries I had in there don't show up on the Palm anymore. (Although, by the grace of God, they are still on the Exchange server.) I see them blink across the screen while the sync is running, but they're not in my calendar at all.

    I have seen a few other posts saying that it's broken, and in fact, Palm Support told me they were keenly aware of the issue, however, I can't imagine that Palm would have released the MR (and Verizon would have blessed it) if it effectively made the device unusable for the whole of their corporate customers.

    Has anyone made this work at all? If so, maybe I'll try my luck at getting a replacement device.
  14. #174  
    Quote Originally Posted by chamm View Post
    Has anyone actually gotten Exchange ActiveSync to work after the MR? Specifically, the phone no longer pulls calendar entries from Exchange. (Pull/push/whatever...) What's more, the entries I had in there don't show up on the Palm anymore. (Although, by the grace of God, they are still on the Exchange server.) I see them blink across the screen while the sync is running, but they're not in my calendar at all.

    I have seen a few other posts saying that it's broken, and in fact, Palm Support told me they were keenly aware of the issue, however, I can't imagine that Palm would have released the MR (and Verizon would have blessed it) if it effectively made the device unusable for the whole of their corporate customers.

    Has anyone made this work at all? If so, maybe I'll try my luck at getting a replacement device.
    It is broken; and Palm is aware of the problem. I spent several hours on the phone with them answering various questions about my device and trying various fixes, none of which worked.

    The real problem for Palm and VZW will be new people who buy them expecting it to work and then return phones because they are broken. My guess is they (VZW) will migrate people to 700wx or Blackberries - they don't want to lose customers so which phone you use is not a big deal to them; they'll just let Palm eat the returns.
    Last edited by jcoffey; 07/15/2007 at 07:42 AM. Reason: Correct typo
  15. #175  
    I just installed the MR on my VZW and it went smoothly. I did a clean install of the applications, except Blazer favorites and cookies. Here is what I've noticed after two day.

    Before the update:

    My 700P would randomly reset, had the lag when switching to the phone from any app and hitting buttons in the phone app, would disconnect from the data connection and would often drop the Bluetooth connection with my car (Infiniti), though never on the call.


    After the update:

    1. Virtually no lag switching between applications and phone if the phone is configured with the kepypad as the display option. But when it is set for wallpaper and 7 rows of favorites (4 pages), there is a delay. It looks like it takes the phone a few seconds to display all of the favorites. It is still quicker than before.

    2. Stablitity: A coouple of random resets, but less than pre-MR. This is the most serious problem for me since I rely on Goodlink for work and it does not automatically restart after a reset. Unless I check it, it remains off, which defeats the purpose of push e-mail.

    3. Data connection: Still drops the connection, though it may not be as often as before. At least Goodlink, if running, forces it to reconnect.

    4. Bluetooth: Seems much more steady. Has not loss the connection with my car since the MR.

    5. Button delay: There is still an occasional button delay with the phone, resulting in unattended calls. This happens when most often when I hit end call and nothing happens. I hit it once or twice more and then the phone reacts to all the hits, ending the call and dialing a number from the favorites page. The only cure for this is patience after hitting the button.

    Worth it? So far, for me, the MR update was worth it. The 700P still has problems, but the MR is an improvement in most areas and, so far, hasn't made anything worse.
  16. #176  
    Nice analysis; Thanks from those of us still on the fence about whether to apply the update or not.
  17. wig2ish's Avatar
    Posts
    18 Posts
    Global Posts
    62 Global Posts
    #177  
    I was on the fence and jumped in!

    I updated my Vz 700p using an SD card, followed every direction on Palm's website to the letter, then reinstalled every application, one by one, from scratch and used BackupBuddy (desktop so I could roll back to earlier backups) to reinstall my files, data and preferences. The initial update was 25 minutes and the reinstall of all apps took about 3 hours.

    So far no problems and everything seems fine. Lag (my main reason for the update) is minimal and the device seems to be functioning faster.

    At the moment I'm a happy with the MR.
  18. #178  
    I let Backup Buddy VFS personal reinstall all of my apps. I have had zero issues, but I am not an EAS user. The only problem I had was that the first time I tried to stream radio via Kinoma It was buffering like mad. That was fixed by calling *228.
  19. AlexInPA's Avatar
    Posts
    14 Posts
    Global Posts
    23 Global Posts
    #179  
    I get the In/Out of network tones even though I have them TURNED OFF. Quite annoying. I am in a poor network area so it is normal for my connectivity to come and go, but the tones are turned off, not on.

    I ran the MR, did #228 option 1 and 2. I have reset the phone. Phone still lags sometimes like when on a call, it won't let me press buttons to hang up or enter digits. Or it lags between applications.

    So what did they fix? My guess is not much. Whoever taught these idiots Q&A?
    South Central PA - the area time forgot when it comes to wireless.

    Verizon Treo 755P, VersaMail, SplashNotes, eMedic, ePocrates, Hazmatter, Street Drugs, mLights, LEDOff, KeyCaps600, Palm Insider, BackUp Buddy,

    Device Graveyard: Treo 700P, Treo 650P, Kyocera 7135, Kyocera 6035, Blackberry, Palm V with OmniSky Modem, Palm III with Novatel modem and land line modem, US Robotics PalmPilot (original)
  20. #180  
    I received a replacement from VZW about 10 days ago and noticed that 1.10 was installed on it, so..... I reloaded from backupman and things seemed not to work that good, I was still having BT issues and random resets. So I hard reseted the phone and did a clean install, all worked awesome, not a glitch, not a single reset in 3 days, things worked just fine, I was about to post that things are finally where they should have been when I first bought the 700p, & there comes the first reset in 3 days, I can not get past the "ACCESS POWERED" screen, hard and soft resets do not help either. Verizon is fedexing me a new unit.
    Meanwhile, I tried a zero reset, and when I do that, the unit asks if I want to install a ROM image, I tried to use the update file from PALM, but that doesn't work, DOes anyone have a ROM image for a 700p VZW unit?
    Thanks,
    Labib
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions