Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 217
  1. samg's Avatar
    Posts
    3 Posts
    #141  
    Ohaness -

    The Map button shows up for me in the contact's record, only when they have an address, at the bottom of the screen:
    (Done) (Edit) (New) (Map)

    Sam
    Palm Pilot Professional --> Handspring Visor --> Treo 180 --> Nokia 3390/Palm IIIx (ouch) --> Treo 700p
  2. #142  
    Quote Originally Posted by headgamer View Post
    Well, I will be on the phone with Palm again this afternoon. I hope I can get something resolved. It's idiotic that stuff like this should happen. And to those who get the "the MR hasn't been released to Verizon" junk, don't buy it. When I went in to have the MR "re-done" yesterday, they accidentally left their SD card in. I went in to take it back to them before I drove off, and I looked at the card. It had an official Palm label on it with the title, "Verizon MR Update v1.10" on it.


    PFFTT#%(@&*&$

    and you didnt copy this sd card? hehehe. Having a notebook w/ me w/ a SD card reader i would've done that in the parking lot and then said "oh.. u left this in my phone" and there is another saying we have on a place i hang out at. "Pics or it didn't happen" :P
  3. #143  
    Quote Originally Posted by ncc1701p View Post
    PFFTT#%(@&*&$

    and you didnt copy this sd card? hehehe. Having a notebook w/ me w/ a SD card reader i would've done that in the parking lot and then said "oh.. u left this in my phone" and there is another saying we have on a place i hang out at. "Pics or it didn't happen" :P
    LOL. I DID try to take a pic of it! (Because I knew you people would want one! LOL) But have you ever tried to take a close up shot with the crappy 700p camera? It was just a blurry mess! LOL. Just one more thing to love about the 700p...

    Oh, and I just noticed this morning that I have the little sound everyone else is complaining of when muted. Oh, yeah, and my phone still hangs and freezes.

    So basically, the update did not make anything better for me and made some things a lot worse. I will be on the phone with Palm within the next half hour. Will let y'all know what happens.
  4. #144  
    Quote Originally Posted by headgamer View Post
    LOL. I DID try to take a pic of it! (Because I knew you people would want one! LOL) But have you ever tried to take a close up shot with the crappy 700p camera? It was just a blurry mess! LOL. Just one more thing to love about the 700p...

    Oh, and I just noticed this morning that I have the little sound everyone else is complaining of when muted. Oh, yeah, and my phone still hangs and freezes.

    So basically, the update did not make anything better for me and made some things a lot worse. I will be on the phone with Palm within the next half hour. Will let y'all know what happens.

    Yeah i know the camera isnt the greatest compared to our 5+MP cameras. Something wouldve been better than nothing.. But im sure we'll still get complaints that its not 'clear' enough... No winning here. Im curious if you had the contents of this card you'd hard reset it again.. and re-do the MR yourself just to see. Personally I might be one of the lucky ones but I reserve judgement until 1-2 weeks later. After a few days I might actually do a hard reset and restore my contacts/phonecall DB/essential stuff then isntall my apps one by one. Time will tell..
  5. #145  
    My problems were glaring and immediate... and they got WORSE after the second update... both of which were allegedly successful. I am on hold with Palm right now - they are talking with Verizon to get me a new phone... I woudl push for the BB8830, but I truly hate the display of the web browser... Blazer has its flaws for sure, but its display look light years better than Blackberry's...

    It's a shame the 755p isn't available for Verizon... I would push for that.
  6. #146  
    UPDATE: Getting a replacement phone. Of course they refused a new phone. Only a refurbished phone. AND they couldn't guarantee that it would have MR 1.08 on it. But they did assure me that since it was refurbished it would work. Gee thanks. Man I wish I could jump ship to another phone. But dang it, the 700p really is the best one out there when it WORKS. Haven't been this frustrated in years.
  7. #147  
    ... maybe you should see someone about that.
    I'm sure there's some good shrinks in your area.



    Actually, if you could get the health care contract for all
    the Palm users who have issues, you'd be very, very wealthy.
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
  8. #148  
    Quote Originally Posted by peterlemonjello View Post
    Just got back from the VZW store. My phone has been upgraded to a brick. They successfully installed the update then my phone got stuck in a reset loop. Insurance is overnighting me a new phone. Oh well I'll try again once it gets here.

    FYI, I performed a hard reset before the install. Also, I'm not sure the upgrade is to blame. My phone had been acting very weird for almost a month.
    Just had my replacement phone upgraded. They had to do the install twice. At first the phone would reset when I attempted to turn the radio on. After the second install everything seemed to work. Will post updates later.
  9. #149  
    oook. ITs available. Its not available. WTF. I called local verizon store. Updgrade? naah we don't mess with pda's here.

    Called 611. Talked to someone that tried very hard to help. Said she saw evidence of the existence of 1.10, but could not find out how to get it. She hit Palm.com. VZW.com. She went to the ends of the earth it seemed. No luck.

    Now...if the store has it..but doesn't KNOW they have it..I'm not sure I want the tech using MY treo as a guinea pig. But if there are fixes on this thing, it would be good to get them. In Hanford, CA, they don't have it. ANyone in the Denver area know if a store perhaps near the Tech center has it? I'll be there soon.
  10. #150  
    Its on palms website now
  11. #152  
  12. #153  
    Okay, the SD Card install ran without a hitch. My sync restored all my info and setup. My Wireless Sync software seems fine as well as my versamail.

    Texts no longer cause the big delay, but no more green checkmark. I liked the checkmare. Wish it were still there but not the delay. Oh well, if that's what is required to avoid the delay, then I'm okay without the checkmark. But, I do miss it.

    Jeff
  13. #154  
    From the news post...

    In fact, several users who have gone to a Verizon store to have the MR applied are recommending against doing it based on the issue.
    LOL. Yeah. That'd be me. Waiting for my "new" refurbished phone. I ain't touching this update with a 10-foot pole (after two failures) until they provide ANOTHER update to fix the network connection problem.

    Good luck to everyone else. I'm just not brave enough to try it again.
  14. #155  
    I know y'all are all getting sick of seeing me post, that's for sure... LOL

    Question for all y'all. I have noticed something this evening and am beginning to wonder the source of the problem...

    My area is in the process of switching to EVDO data coverage. It has been switching back and forth between 1x and EV for two months. The official switch date is the 15th. Well, it is usually in 1x mode, and I have had all these network connection problems. Well this evening they have had it switched over to EV for most of the evening. And I have had no connection problems at all (at least in the minimal testing I have done).

    Did I see something somewhere here (seems like I did though memory may fail me here) recently that this network connection issue seemed isolated to 1x coverage areas.

    Can anyone confirm this? For the people who have done the VZW update...

    If successful and no connection problems... are you in EV or 1x coverage?
    If network connection problems... are YOU in EV or 1x coverage areas?

    Just trying to do some troubleshooting here...

    I'll still likely stay away from the update until they fix the tone issue as well, but just trying to figure this crazy stuff out...
  15. #156  
    Quote Originally Posted by matty032 View Post
    From a Sprint user fighting the PV dropouts for weeks now, re provisioning won't help. It does for a few days, then you right back to dropping the network. RTN resets don't help either.


    I did a RTN reset on my phone tonight. Now no data works at all. I get and error saying PPP timeout error I think RTN may hose 700p's on Verizon.

    Anyone have any suggestions?
  16. #157  
    Results after first 24 hours after the update:

    1) Bluetooth is MUCH MUCH better. My samsung wep410 has been working great. Before the update it was totally unusable. There've been a few cases where my treo doesn't recognize when my wep is back in range. All I have to do is turn the headset off then on and my treo recognizes it. This is much better than having to re-pair the device and risk a reset.

    2) I wasn't having any lag problems before the update but at times switching between apps seems a little faster.

    3) In the mornings I stream music with ptunes, run chatter that connects to 2 IMAP email addys and 3 pop addys, chat on mundu and run PDAnet in proxy mode (fyi proxy mode is buggy) all at the same time. Many times after an hour or so of doing this my phone would reset. So far no problems with 1.10.

    4) So far I haven't had any resets with 1.10

    5) The only problem I've experienced after the update is the brownish looking text. It looks like its caused by the lcd flickering which it wasn't doing before. It's annoying because the text will be black and sharp then it'll shift to the brownish look and back to sharp again. Another good way to describe it is it looks like it's constantly shifting between using anti-aliasing and not. I've read this may be caused by a power consumption issue. Specifically, the lcd isn't getting enough juice because it's been allocated somewhere else. I wonder if they've intentionally alloted more power somewhere else with the update. Anyways, it's a minor problem but worth dealing with to have my bluetooth working.
  17. #158  
    Quote Originally Posted by Starbuckk View Post
    oook. ITs available. Its not available. WTF. I called local verizon store. Updgrade? naah we don't mess with pda's here.

    Called 611. Talked to someone that tried very hard to help. Said she saw evidence of the existence of 1.10, but could not find out how to get it. She hit Palm.com. VZW.com. She went to the ends of the earth it seemed. No luck.

    Now...if the store has it..but doesn't KNOW they have it..I'm not sure I want the tech using MY treo as a guinea pig. But if there are fixes on this thing, it would be good to get them. In Hanford, CA, they don't have it. ANyone in the Denver area know if a store perhaps near the Tech center has it? I'll be there soon.
    Im going there next week from tues - Fri. I checked VZW's website and there are two shops w/ Techs within driving range. One is in englewood I think. Check VZW's site and see if there are hours for techs onsite. That'll be your best indicator and maybe call or show up.
  18. #159  
    FYI, you can download the update now from palm's website
  19. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #160  
    whats up with the sounds on mute? is this on vzw too? Also the screen gets botched? I think I'm gonna hold off, untill these things are resolved or I get a new phone...
    --------------------------------------------------------------
    noodlelest wet noodler
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions