Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 217
  1. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #121  
    Quote Originally Posted by rjuhl View Post
    For those having problems after the update:

    I had to do a *228 opt 1 and *228 opt 2 after I went into prefs - network - options - preferences - checked 'connect to the data network whenever the phone is powered on'

    I then did a soft reset, and my phone is working very well. No data error messages now.

    Am very happy with the upgrade. Hopefully you can solve your issues.

    RJ
    This fixed all my Network problems...initially. Today I started have Network connection errors again, so I did it for a second time. I hope this will not be a new pattern. Seems to corrolate with weak Network signal strength.....
  2. #122  
    Quote Originally Posted by rjuhl View Post
    For those having problems after the update:

    I had to do a *228 opt 1 and *228 opt 2 after I went into prefs - network - options - preferences - checked 'connect to the data network whenever the phone is powered on'

    I then did a soft reset, and my phone is working very well. No data error messages now.

    Am very happy with the upgrade. Hopefully you can solve your issues.

    RJ
    Ditto! It did not seem like my first *228 terminated properly. I have found that you should not hang up but wait and your phone should go off network and back on again automatically (audible sound) after you hear "update successful" and then it will hang up the call. My second *228 terminated properly and now my Treo works awesome! The phone screens do not hang after calls and at other times as before. Overall app launching and performance is faster. I'm one happy camper!!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  3. #123  
    BWAHAHA.... Latest update.... this data connection problem is horrendous... VZW technical support? They have no idea about the problem and connected me to Palm Tech Support. First he said there were known problems with that update and that it hasn't been released yet. When I pointed out to him that there was no way I could have gotten access to it if it weren't in the store, he said, do a hard reset... BWAHAHAHA... Um, dude, it's FIRMWARE.... Hard reset does nothing. After getting hung up on by Palm three times, their solution? Go to the store and get it updated again. If that doesn't work, call us and we'll get you a new phone. Great. Another crappy 700p.
  4. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #124  
    My MR went great. Restored everything from Resco Backup. The true test for me will be if the bluetooth connection is better.
  5. #125  
    Quote Originally Posted by headgamer View Post
    BWAHAHA.... Latest update.... this data connection problem is horrendous... VZW technical support? They have no idea about the problem and connected me to Palm Tech Support. First he said there were known problems with that update and that it hasn't been released yet. When I pointed out to him that there was no way I could have gotten access to it if it weren't in the store, he said, do a hard reset... BWAHAHAHA... Um, dude, it's FIRMWARE.... Hard reset does nothing. After getting hung up on by Palm three times, their solution? Go to the store and get it updated again. If that doesn't work, call us and we'll get you a new phone. Great. Another crappy 700p.
    Update:

    Went to Verizon store. Had hem re-do the MR update. Had them do *228 opt and *228 Opt 2. Did the Network preferences update mentioned above.

    NOTHING.

    SAME CRAP.

    Still connects about 30-40% of the time, and even then times out most of the time before the activity (i.e., email) can be completed.

    My problem is, Palm has offered to send me a new phone if this does not work (which we all knew good and darned well wouldn't). Why the heck would I want another 700p?! And I hate the display on the 700w... just not crisp or clean, and way too cluttered.

    Here's the sad thing: While I was waiting, I checked out the 700p, 700w, and BB8830 side by side. The W and 8830 would connect to websites and the P rarely would. I checked. Yep. 700p had been updated to VZW 1.10. Man, these Verizon stores are bricking every stinking one of their 700p's in stock!

    I would consider the BB8830, but I hate the display of web pages on it versus the 700p.

    CURSE YOU PALM!!!!!!! ARGH!!!!!
  6. #126  
    I read about all of these updates for the 700p but they are all for sprint or verizon.....is there anything for alltel?
  7. #127  
    Alltel is free from the MR suffering. Palm has no plans at this time for any service other than Sprint, and VZW. But REJOICE, at least you will be able to connect to web pages, and not suffer internet dropouts all day. Like us lucky people who got the wonderful MR.
    Matty
  8. #128  
    I just went over to the Burlington, MA store (I'm in town this week from NJ) and they had the upgrade. It took about 90 minutes for the upgrade to complete, not sure why it took so long. They gave me the phone back and it just kept looping, wouldn't start up correctly. The tech tried resetting it a few times but no luck. He mentioned that they had this happen on a few of the stock phones when they were updating them all.

    Nevertheless, he offered to replace my phone with a 700p from stock. I'm playing with it now, so far so good.
    Last edited by ppaiva; 07/11/2007 at 08:31 PM.
  9. #129  
    Heres my experience:

    I hard reset the phone.. Brought it in.. They did the update which took on circa 30 mins. While I was there i checked out the DISPLAY Treo 700p. It had the 1.10 Update on it and i was like "uh HUH". I checked it out a little bit and I noticed that googlemaps was updated on it. After I got my phone back. Did the ol' Restore and repairing of my JX-10. After that I did the Immediate *228 Option #2. I'm gonna use the hell out of my phone and in about 1-3 days I'll post the GOOD,BAD,UGLY and we'll truly see what the hell this 'update' has done. The only thing that sucks balls is I almost got out of the store with their SD card.. Would've been EPIC. And if that was the case only thing I could say is "Rapidshare".

    Update was done @ Mesa, AZ via this link from this thread @
    http://discussion.treocentral.com/sh...&postcount=103

    Thanks To Theta.
    Results to come in the coming days.

    *edit*

    As far as googlemaps. I deleted it and re-downloaded it from google.com/gmm and when it installed it ran the nut-shell installer which had some extra nifty stuff. Can the 1.06VZW users verify that it updates for them? I wonder if this update is 1.10vzw specific.
  10. #130  
    Quote Originally Posted by headgamer View Post
    Update:

    Went to Verizon store. Had hem re-do the MR update. Had them do *228 opt and *228 Opt 2. Did the Network preferences update mentioned above.

    NOTHING.

    SAME CRAP.

    Still connects about 30-40% of the time, and even then times out most of the time before the activity (i.e., email) can be completed.

    My problem is, Palm has offered to send me a new phone if this does not work (which we all knew good and darned well wouldn't). Why the heck would I want another 700p?! And I hate the display on the 700w... just not crisp or clean, and way too cluttered.

    Here's the sad thing: While I was waiting, I checked out the 700p, 700w, and BB8830 side by side. The W and 8830 would connect to websites and the P rarely would. I checked. Yep. 700p had been updated to VZW 1.10. Man, these Verizon stores are bricking every stinking one of their 700p's in stock!

    I would consider the BB8830, but I hate the display of web pages on it versus the 700p.

    CURSE YOU PALM!!!!!!! ARGH!!!!!
    Since your experience is completely different from mine, and quite a few others, maybe you should suspect that there is something wrong with your Treo itself? Mine is running ever so good since the update. Have not had a reset at all today. It stays connected to the network. I did streaming Internet radio for an hour this evening without a glitch, so something is causing us to have 180 degree different experiences.
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  11. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #131  
    Yup, the latest Google Maps version 1.2.0.8 works just great on the 1.06 VZW version. And it has the new icons at the top & contacts navigation etc.

    Are you noticing anything extra with the combination of the new Google Maps software and the 1.10 VZW update?
  12. #132  
    Quote Originally Posted by headgamer View Post
    Update:

    Went to Verizon store. Had hem re-do the MR update. Had them do *228 opt and *228 Opt 2. Did the Network preferences update mentioned above.

    NOTHING.

    SAME CRAP.

    Still connects about 30-40% of the time, and even then times out most of the time before the activity (i.e., email) can be completed.

    My problem is, Palm has offered to send me a new phone if this does not work (which we all knew good and darned well wouldn't). Why the heck would I want another 700p?! And I hate the display on the 700w... just not crisp or clean, and way too cluttered.

    Here's the sad thing: While I was waiting, I checked out the 700p, 700w, and BB8830 side by side. The W and 8830 would connect to websites and the P rarely would. I checked. Yep. 700p had been updated to VZW 1.10. Man, these Verizon stores are bricking every stinking one of their 700p's in stock!

    I would consider the BB8830, but I hate the display of web pages on it versus the 700p.

    CURSE YOU PALM!!!!!!! ARGH!!!!!
    Unfortunately I too am having this problem. The only way to fix it I've found is to soft reset the phone. BUT I think I've had this problem before and I found that it went away over the course of a week or so. I think it's weird though that it happened again starting the day I got my 1.10 MR applied to my phone. Hopefully it's just a network issue and it'll be resolved soon. OR even better, Palm will post the official MR and we can all download that and install that one and see what happens. I plan to do that anyways. Hopefully it'll let me given that I already have 1.10. We'll see.
  13. #133  
    When the fiasco with the Sprint MR started I was convinced when I could get the update for Verizon I was just goiing to skip it and wait til my contract ran out and got an iphone, BB or the Treo 755P.

    Well when I heard that the Verizon release was out at the stores I didn't listen to myself and had to get it. I got what I deserve both the network connect issue and constant droppiing of my Jawbone Bluetooth headset every 3 or 4 minutes.

    Well I went into the Verizon store and told them what had happened with the update and they gave me a brand new Treo 700P without the MR. While I was there the store manager called his technicians over showed them my problems and told them not to do any of their store inventory (it's a real busy store and hadn't gotten to updating them) or any customer 700P's.

    I thanked them profusely and hope to listen to my inner self when or if the real MR is released or at least wait a few days to see what this forum said.

    BTW my Bluetooth and network issues went right away with the 1.06 release.
  14. samg's Avatar
    Posts
    3 Posts
    #134  
    Called a store in Everett, MA earlier today. I asked about an MR coming in to the store on SD cards for staff to use to update customers' phones. At first the Verizon guy didn't know what I was talking about ("I'm sorry, I didn't understand what you're saying"), then after more prompting, he said "oh yeah, we have an SD card updater, but there are no known issues, it's just an update." I asked him to confirm if he had the cards in the store. When he returned, he apologized, and said that yes it was the MR, and they hadn't announced it because it wipes the phone. They had been instructed to use them on all the in-store stock. He did say that they would install it on my phone if I came in to the store, and that it would take about half an hour.

    Went into the store, told the greeter I needed a software update, and got into the technician queue. Told them straight out "I need the 700p maintenance release, the software update." They said it would take about an hour. Per suggestions on this thread I let them know that I had backed up (NVBackup), and that it was OK to wipe the device if they needed to. Good thing someone on the thread said this - they thought it wasn't supposed to do that.

    Came back an hour later. Phone was done. ("You're right, it does ask you to do a hard reset"). They almost left the card in my Treo, but I hung around making sure it still worked and they realized they had forgotten it. Ran *228, came home and read this whole thread ;-).

    Procedure:
    - Did Prefs > Network > Options > Preferences > Connect to data network....
    - Did *228 1, and * 228 2.
    - Launched NVBackup from SD card, and did a restore. Phone reset itself.
    - Checked Prefs setting above and it had reverted, so I checked Connect... again.
    - Reran *228 1 and 2.

    Results 30 minutes in:
    The entire unit is much faster - in apps and switching apps. Blazer also seems to run much much faster. Camera launches fast - this used to be very slow.
    Map button is present in Contacts, launches Google maps (had this installed already/restored from backup).
    Quick launcher (official name?) is present - hold home button until menu appears in lower right corner, let go, choose app. If you hold the home button too long, it automatically chooses the top app in the list. Looks like the list can hold eight apps.
    Bluetooth - I don't have a headset but I've been trying to use a belkin adapter with my toshiba laptop to DUN with the Treo. Never was able to get it to work. Got VZAccess to recognize the phone, for the first time ever. Getting a password error with VZAccess though, will have to call Verizon about that.

    Overall, this is a really great thing. Just the application switching speed is worth it. I'll post more if I notice other good things or have trouble.

    Sam
    Palm Pilot Professional --> Handspring Visor --> Treo 180 --> Nokia 3390/Palm IIIx (ouch) --> Treo 700p
  15. #135  
    Quote Originally Posted by wellsjs View Post
    Since your experience is completely different from mine, and quite a few others, maybe you should suspect that there is something wrong with your Treo itself? Mine is running ever so good since the update. Have not had a reset at all today. It stays connected to the network. I did streaming Internet radio for an hour this evening without a glitch, so something is causing us to have 180 degree different experiences.
    Well, consider yourself lucky. Just look around. There are at least two other threads devoted just to this issue alone post-MR. I get to call Palm to try and get a new 7oop out of them tomorrow. Hopefully a phone with the 1.10 from Palm itself will be better. Dang it. I have not been this frustrated in a LONG LONG time.
  16. #136  
    After talking to Palm support today from wherever they are (obviously not near the devlopers) they know even less than Verizon. Maybe you might want to ask for a 700P from Palm without the MR until it has been fixed and rereleased. At least Verizon tech data services know there is a problem in what was sent out to there stores. The palm support people are either good actors about this release or really don't know whats going on. Either way is scary. I'm staying with my1.06 700P at least until Verizon releases the 755P.
  17. #137  
    Quote Originally Posted by ncc1701p View Post
    I hard reset the phone.. Brought it in.. They did the update which took on circa 30 mins. While I was there i checked out the DISPLAY Treo 700p. It had the 1.10 Update on it and i was like "uh HUH". I checked it out a little bit and I noticed that googlemaps was updated on it. After I got my phone back. Did the ol' Restore and repairing of my JX-10.
    First off, nice job ncc1701p and Theta getting someone in one of the Phoenix stores to admit they have the update. I have tried all locations but the one you found in Mesa and have gotten NO WHERE.

    But ncc, it seems like we have seen several posts saying a restore (rescobackup or whatever) after the MR has been a bad idea. Which originally I thought would work too, but the more I thought about it may not.

    Anyway my point is, the full hard reset and then restore routine we have all done for the past couple years or whatever it has been since we got our 700p's, may not work in this case. Of course this means we will have to reinstall everything which will be more wasted time, but in the end the MR plus reinstalled apps may be the only/most stable approach.

    Hope I don't sound preachy, I am just throwing out some thoughts to try and save you some/more frustration.

    Of course a few weeks from now if we all decide neither approach works, we may want to drive up south mountain and throw these freakin' things off it!

    Thanks again to you both!
  18. #138  
    Quote Originally Posted by d01205 View Post
    First off, nice job ncc1701p and Theta getting someone in one of the Phoenix stores to admit they have the update. I have tried all locations but the one you found in Mesa and have gotten NO WHERE.

    But ncc, it seems like we have seen several posts saying a restore (rescobackup or whatever) after the MR has been a bad idea. Which originally I thought would work too, but the more I thought about it may not.


    Anyway my point is, the full hard reset and then restore routine we have all done for the past couple years or whatever it has been since we got our 700p's, may not work in this case. Of course this means we will have to reinstall everything which will be more wasted time, but in the end the MR plus reinstalled apps may be the only/most stable approach.

    Hope I don't sound preachy, I am just throwing out some thoughts to try and save you some/more frustration.

    Of course a few weeks from now if we all decide neither approach works, we may want to drive up south mountain and throw these freakin' things off it!

    Thanks again to you both!

    Hiya,

    I wasnt very frustrated with the MR.. I was very frustrated Pre-MR because the phone was so unstable especially with the bluetooth stack. SO bad that I use forwarded the Treo to my BB(work phone) and used the Treo as a straight PDA and for data.. but keep your eye out for my post here http://discussion.treocentral.com/sh...d.php?t=147546
    to see a full exentsive testing of the 1st 6 hours. Again I'd give it a solid week of heavy usage before rendering a final verdict. Im just noting immediate differences.

    Only thing i did different was delete googlemaps and re-installed it after my restore (I use backupman)

    As far as how i walked in it was my 1st time EVER walking into a VZW store since joining VZW. I signed in on thelittle kiosk for 'tech support' (like the mac store). So i talked to the tech i didnt seem angry nor happy. I said 'I hear you have the update for the Treo 700p, could i get it please'. He said 'did you back up your data cuz you will lose it'. I said 'yes, i wouldnt mind hard resetting it for ya', he said 'NP, give me about 30 mins'. I didnt argue with him but im sure he was thinking Oh dam, another one.

    As far as south mountain you are a local to me . SM is actually my back yard .
  19. #139  
    Well, I will be on the phone with Palm again this afternoon. I hope I can get something resolved. It's idiotic that stuff like this should happen. And to those who get the "the MR hasn't been released to Verizon" junk, don't buy it. When I went in to have the MR "re-done" yesterday, they accidentally left their SD card in. I went in to take it back to them before I drove off, and I looked at the card. It had an official Palm label on it with the title, "Verizon MR Update v1.10" on it.
  20. ohaness's Avatar
    Posts
    15 Posts
    Global Posts
    27 Global Posts
    #140  
    So far, 48 hours later I'm still happy with the results. I found out the mail icon for Chatter was removed for the Sprint mr TO "SPEED THINGS UP" so I assume they did that for the VZW version.
    Last edited by ohaness; 07/12/2007 at 08:16 AM. Reason: Found Map button...if the contact has an address!
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions