Page 3 of 11 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 217
  1. #41  
    can you tell us what cincinnati store you got it at?....thanx!
  2. #42  
    Has anyone in the Baltimore or DC area had the MR installed? If so, which store did you get it done at. Eager to make the update, please let us know.
  3. #43  
    Does anyone know where the MR is available in the metro Washington DC area? I went to two corporate stores in Rockville, MD and both claimed they knew nothing about the MR. They were clearly clueless, so my search continues. I'm going to try a downtown Washington DC store tomorrow. Anyone have any luck in this area?
  4. #44  
    Having trouble finding the MR in San Diego, CA... Anyone find it down here? Can't drive the 120 miles one-way to the Hawthore, CA Verizon store, since I'm getting on a flight to Monterrey in 5 hours.

    Scott
    PS> Any luck at the Sand City or Salinas locations? If I can't get it here, maybe there...
  5. #45  
    Quote Originally Posted by sck_nogas View Post
    Having trouble finding the MR in San Diego, CA... Anyone find it down here?
    Well, just spent an hour on the phone and the 611 tech said, that the MR is not released in this area...

    So, Anyone in San Diego, confirm or deny this? I know the Carmel Mountain, Del Mar, and Escondido all say they don't have it and the versions of the phones they have in stock is 1.06...

    Scott
  6. mjdenes's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #46  
    Anyone in Michigan get the update for Verizon?
  7. qb11g's Avatar
    Posts
    98 Posts
    Global Posts
    113 Global Posts
    #47  
    Quote Originally Posted by camplivingston View Post
    can you tell us what cincinnati store you got it at?....thanx!
    Sure, I got it from the Tri-County location (not the one in the mall but the one further up Princeton-Glendale Rd. Just don't tell the tech I sent you lol.

    After seeing the issues some people have been having getting the update, it seems that there may be some truths to Verizon's desire to not load the update on to existing 700P's right now. That still does not mean that they don't have it. You might just need to be a little persistent. In all fairness, the tech who hooked me up said that they just got in yesterday...and he did have instructions.
  8. #48  
    Quote Originally Posted by mjdenes View Post
    Can anyone attach the new 1.10 rom files for verizon? The sprint ones were listed on this forum and worked great!
    How would that help if VZW is not providing the file that writes to ROM? do you have a way to write to ROM? ROMTOOL isn't ready for the 700 yet, is it?

    I could copy my ROM, but I want to know if it'll do any good.
    PDAs:Cassiopeia>PalmIIIXE>N710C>N760C>NX60U>600>650+700p>Centro
    FAV APPS: Zlauncher, NVBackup, U.T.S., TCPMP, PalmFiction, datebk6, 3xcom.
    Treo Repairs; video editing; VHS>DVD...
  9. mjdenes's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #49  
    You can copy the prc files and post them if you like???????? Someone did that with the treo 755 rom files and I updated some of my treo files with that!
  10. #50  
    Anybody know of a a place in the south to get the MR? I live in Alabama.
  11. #51  
    I have checked 4 stores in the Northern Virginia area and I can't get anyone to answer the phone and I've been trying all day! Can you believe that?????? Nobody is answering the phones!!!
  12. andrewj's Avatar
    Posts
    77 Posts
    Global Posts
    90 Global Posts
    #52  
    Does anyone know if this works with Goodlink?
  13. #53  
    Quote Originally Posted by peterlemonjello View Post
    Anybody know of a a place in the south to get the MR? I live in Alabama.
    W A R EAGLE!

    Hey! If you're in Auburn, go to the store in Tigertown. That's where I got it. Be ready to explain to them that it IS here and it's in that drawer on the right! AND, I backed up my data, so I don't mind it being "lost"!!!

    Don't bother phoning unless you like being on hold for an hour!!!
    PDAs:Cassiopeia>PalmIIIXE>N710C>N760C>NX60U>600>650+700p>Centro
    FAV APPS: Zlauncher, NVBackup, U.T.S., TCPMP, PalmFiction, datebk6, 3xcom.
    Treo Repairs; video editing; VHS>DVD...
  14. #54  
    Quote Originally Posted by mjdenes View Post
    You can copy the prc files and post them if you like???????? Someone did that with the treo 755 rom files and I updated some of my treo files with that!
    ya. I remember that PALM seems to work that way. If there's an app in ROM and one with the same name in RAM that's newer, PALM uses the one in RAM.

    OK.. will post when they're up.

    Sorry. it gets to a certain point and resets... never finishes copying
    Last edited by kenneythecamera; 07/08/2007 at 07:46 PM. Reason: didn't work
    PDAs:Cassiopeia>PalmIIIXE>N710C>N760C>NX60U>600>650+700p>Centro
    FAV APPS: Zlauncher, NVBackup, U.T.S., TCPMP, PalmFiction, datebk6, 3xcom.
    Treo Repairs; video editing; VHS>DVD...
  15. #55  
    Quote Originally Posted by mjdenes View Post
    Anyone in Michigan get the update for Verizon?
    I just got it yesterday at the store at Oakland Mall in Madison Heights, MI
  16. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #56  
    Quote Originally Posted by nestor87 View Post
    Kraig: I tried that, but it didn't seem to help.

    PSM: are you in an EVDO area?
    Sorry, yes I am. It is EVDO, just bad coverage.
  17. #57  
    Here's what I got from VZW today:

    http://discussion.treocentral.com/sh...=147051&page=3

    bob
  18. #58  
    Quote Originally Posted by kenneythecamera View Post
    W A R EAGLE!

    Hey! If you're in Auburn, go to the store in Tigertown. That's where I got it. Be ready to explain to them that it IS here and it's in that drawer on the right! AND, I backed up my data, so I don't mind it being "lost"!!!

    Don't bother phoning unless you like being on hold for an hour!!!
    Darn. A week too late - I was at AU for son's orientation.

    War Eagle
  19. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #59  
    Quote Originally Posted by PSM View Post
    Sorry, yes I am. It is EVDO, just bad coverage.
    Update to my post. Shortly after posting this I happened to notice that my phone was displaying 1X. In this area of sketchy coverage, it actually switched back and forth between EVDO and 1X every few minutes, while I sat still in my chair. So I decided to test it again, since it was in this room that I first had connection problems when I first got the phone. Sure enough, when the phone was displaying 1X I could not get data, and when it said EV I was fine. What a pain this MR is -- two major annoying bugs, and I find the OS still hangs all the time (never used it pre-MR, but even if this is an improvement from the original lag, it's still not acceptable). I wonder though if the lag is partly caused by the phone getting confused by the 1X bug, as it was very laggy when I was testing it tonight, but sometimes it works better.
  20. #60  
    Quote Originally Posted by nestor87 View Post
    Kraig: I tried that, but it didn't seem to help.

    PSM: are you in an EVDO area? I am not.

    Is anyone in a non-evdo area so we can compare notes? I'm still having trouble with the data connection.
    I live in an EVDO area, but just traveled outside of it today. I am having the very same issue as you. I made a new thread regarding this issue hoping singling it out will draw more attention to it.

    Anyone even in an EVDO area can test this as well. Go to your phone app and type in #*#EVDO# and put a check mark next to "Disable Broadband (1xRTT Only). This way we all can try it to verify it's happening to everyone! I was so happy with this update until I came across this bug too!
Page 3 of 11 FirstFirst 12345678 ... LastLast

Posting Permissions