Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 217
  1. #181  
    I have installed the update. Let's go to the issues. I'll edit this post as I learn more. I installed via the USB method. I wiped my Treo first, but it appears to have also wiped it during the install. The install took 33 minutes altogether. I am right now doing a HotSync restore of my data (though I'm curious if I don't want to).

    DTMF Bug: Yes, it is there and I can hear it. When I cause the system beep, I can hear a simultaneous DTMF sound. It is very quiet, however, and I doubt anyone near me would be able to hear it. The one way I seem to be able to reproduce it is to hold down the center button to get to the alert screen, and then holding the up direction (to make the cursor go where it is not supposed to go). I hear DTMF and sound with the sound switch on, and DTMF only when the sound is off. However, I am not in the habit of making errors like this. It doesn't seem like it plays after other sound effects. It does, however, seem to play anytime you'd hear the Alert sound (one example I just did is tried to run GMail, but JME was not installed... DTMF on silent).

    1xRTT Bug: No problems. Did #*#EVDO and disabled EVDO, waited for the phone to go to 1x and tried to download data. This worked fine. I don't know if there's a problem in an 1xRTT-only area (maybe turning EVDO off only enables some EVDO/1x compatibility mode or something?), but I suspect not.

    SMS/receipt Bug: This seems to be fixed on 1.10, and by fixed I mean disabled. It appears as if the phone doesn't bother getting return receipts, or at least not displaying them in the conversation. I think this is a pretty lousy way to fix something, but as-mentioned, you can view these in the Sent folder.
    Last edited by ryanov; 07/16/2007 at 12:57 PM.
  2. #182  
    Received an email from Palm with a link to the MR. Downloaded the XP version, did a full backup, did NOT manually perform a hard reset (since the step was not documented). Treo went into a reboot loop at some point prior to finalization of the update. Soft reset allowed me to get to the Phone Info screen, where I note that Software is Treo700p-1.10-VZW, but Phone Number, Verizon Username, and ESN are all blank.

    I was able to restore from backup, no change in the phone app. It's a fine PDA, but a useless phone at the moment. I assume this is what everyone means when they refer to a phone as "bricked." :-/

    Hard reset and re-running the updater is to no avail. Hot Sync sees the phone, but the update app does not.

    Verizon tech support was not terribly helpful, (no troubleshooting suggestions at all), just noted that it's under warranty and a replacement will arrive "in a few days." Nice.

    Wish I'd've come here first--would've gone to the store and made the tech run it from an SD card.

    I'm going to try running the SD version of the updater from my Mac tonight, but I'm guessing that once the data is gone from ROM, it's not coming back.

    I'm open to suggestions, if any there be.
  3. #183  
    sounds like the only option is to reinstall via sd. I had to do the same. luckily the second install worked for me. good luck
  4. #184  
    **********************************************************************
    Palm(R) Treo(TM) 700p Smartphone Update 1.10 for Verizon
    **********************************************************************

    An important software update for the Palm(R) TreoTM 700p smartphone is
    now available. Please download this FREE update and synchronize to
    your Treo 700p to receive these significant enhancements:
    http://News.palmnewsletters.com/cgi-...qrn0IDt0cNe0GQ

    Product enhancements:
    * Performance improvements to phone application
    * System improvements to minimize skipping during music playback and
    eliminate audio delays experienced on some games
    * Performance improvement to minimize delays experienced when loading
    Blazer(R) browser
    * Support for new Daylight Saving Time legislation, plus a simplified
    Date/Time preference panel
    * Increased expansion card support including 4GB SD cards and SDHC
    cards
    * Resolution of certain "wake up" issues that may occur with certain
    third party push email solutions
    * Improved handling of SMS messages to lessen stalling of messages.
    * For customers using Microsoft Exchange Server 2003 with SP 2 and
    above, an update to VersaMail(R) client now includes an update to
    Microsoft(R) Exchange ActiveSync(R) which adds Microsoft's Direct
    Push Technology for push email, calendar and contacts. Also adding
    other EAS functionality such as remote wipe, policy support, and
    global address lookup

    Note: For Verizon Wireless Customers, VersaMail software was included
    on the CD that came with your 700p and not in ROM, therefore it is not
    included in this ROM update package. For the latest version of the
    VersaMail application, please go to
    http://News.palmnewsletters.com/cgi-...qrn0IDt0coR0Ge

    for instructions.

    Bluetooth(R) wireless technology enhancements:
    * Increases list of supported/compatible Bluetooth wireless carkits,
    including BMW and Toyota/Lexus (Denso)
    * Improves overall user experience with supported Bluetooth wireless
    carkits and headsets (e.g. allow user to manually connect /
    disconnect to a Bluetooth device)
    * Additional Bluetooth wireless functionality (e.g. audio routing to
    Bluetooth headset even when wired headset is plugged in)


    You are receiving this product-related message because our records
    indicate that you have purchased and/or registered a Palm Treo 700p.

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Palm, Blazer, and VersaMail are among the trademarks or registered
    trademarks owned or licensed to Palm, Inc. All other brand and product
    names are or may be trademarks of, and are used to identify products
    or services of, their respective owners.

    Microsoft and ActiveSync are either registered trademarks or
    trademarks of Microsoft Corporation in the United States and/or
    other countries.
  5. #185  
    Quote Originally Posted by peterlemonjello View Post
    sounds like the only option is to reinstall via sd. I had to do the same. luckily the second install worked for me. good luck
    I was encouraged by your note, but not very hopeful that this would turn the trick.

    To my surprise and delight, however, it worked just fine. In fact, on the reboot following the ROM update, before I could even get to Phone Info to check status, I got a voicemail-waiting notification.

    For anyone else in this boat, I would note that it took a bit to get out of the endless reboot loop. My actual steps were: Disconnect power, run hard reset on battery; remove battery to end reboot loop; insert SD card with MR update; plug in AC adapter to boot into update via SD; (reinstall battery just in case adapter came loose during update); hold breath for approximately 30 minutes while watching Treo screen out of the corner of my eye. Not sure breath-holding is mandatory, but it's a safe bet my recovery efforts would have failed if I'd looked directly at the screen.

    It did not prove necessary to wave a dead chicken over the Treo while chanting any incantations....

    I did call Verizon tech support to cancel the replacement order and advise of my recovery method. I'd wager they'll be replacing many phones, though, before the word gets around the call center(s).
  6. #186  
    Its been a few days since I installed the update and today had an issue. I plugged in the treo to the power cord and at first received a message with strange characters. Later a message reappeared that said the treo battery was low. This was very strange as the battery was 75% and the power cord was plugged in. The treo ultimately turned off the bluetooth and shut down the radio. I had to pull the battery and do a hardware reset twice before all was well. So far no issues.

    Don't know if anyone else has had a similar issue.
    ~Life is like hockey... You miss 100% of the shots you don't take!~
  7. #187  
    Well, so far so good for me. Performed the MR via the SD method and followed the guidelines posted here in the forum. The update took about 30 minutes to complete and I did experience the missing Verizon banner issue, but performing *228 1 and *228 2 updated everything and restored the banner.

    So far, I haven't experienced any of the no data connections issues. Blazer really improved in responsiveness and connected straight away without a problem. I fired up some other web-enabled apps - 4cast for example and didn't experience any problems. Moving between apps greatly improved

    One quirk is my backup via BackupBuddy seemed to omit certain programs from the restore process, although the db files seemed restored. Butler, Crash, and VolumeCare all had to be re-installed manually but are up and running with the registration intact (well, except for Crash which I did have to re-register).

    Things appear stable so far, but my Treo was fairly stable beforehand so time will tell.
  8. #188  
    Quote Originally Posted by MacProTX View Post
    I was encouraged by your note, but not very hopeful that this would turn the trick.

    To my surprise and delight, however, it worked just fine. In fact, on the reboot following the ROM update, before I could even get to Phone Info to check status, I got a voicemail-waiting notification.

    For anyone else in this boat, I would note that it took a bit to get out of the endless reboot loop. My actual steps were: Disconnect power, run hard reset on battery; remove battery to end reboot loop; insert SD card with MR update; plug in AC adapter to boot into update via SD; (reinstall battery just in case adapter came loose during update); hold breath for approximately 30 minutes while watching Treo screen out of the corner of my eye. Not sure breath-holding is mandatory, but it's a safe bet my recovery efforts would have failed if I'd looked directly at the screen.

    It did not prove necessary to wave a dead chicken over the Treo while chanting any incantations....

    I did call Verizon tech support to cancel the replacement order and advise of my recovery method. I'd wager they'll be replacing many phones, though, before the word gets around the call center(s).
    Exactly the same experience here - I got into an endless reboot loop via the USB install, and when I broke it, I thought I had bricked my Treo. It refused to be recognized over USB anymore!

    My steps were:
    1) warm reset to break the reboot loop
    2) followed install instructions for the SD-method of updating
    http://www.palm.com/us/support/downl...installsd.html
    3) I had to do *another* warm reset after the hard reset step shown on the instructions page, as it went into another reboot loop
    4) Plugged Treo back into AC adapter and inserted the SD card
    4a) held breath, didn't look, waved chickens, etc
    5) Did a HotSync to restore old data

    1.10 is working great now - much less lag loading Blazer, and no SMS freeze.
    For other noobs like me, here is a link to the types of Treo reboots (soft, warm, hard)
    http://kb.palm.com/SRVS/CGI-BIN/WEBC...1,Case=obj(887)
  9. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
    #189  
    Phone does seem a little quicker. However, now my bluetooth headset is not working properly. I have the basic treo headset. All calls used to transfer automatically. Now whenever I place a call, I have to press the headset button to get it to work. Incoming calls go right to the headset, however.

    Also, a lot of my outlook data got hosed, and I had to go back and fix it. This is probably my fault, however.

    Anyone notice if the battery drain is better? I have been testing this out now, and it seems a little better with the data connection connected all the time.

    Only time will tell.

    Oh, and the silent "sound" is very evident in both Avantgo and Solitaire.

    Amazing how they fix one problem and create many more.
    Visit My Blog

    My website -- EsquireTech Solutions
  10. robkz's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #190  
    I've done the MR and then the versamail upgrade to 3.5.4. Now everything is going perfectly. Lag issue is gone. Flying from app to app. Blazer appears better as does Versamail. I do the direct push email from exchange server and used to burn battery life pretty aggressively during the day. It appears better now...perhaps as much as 20% longer battery life on my extended battery. Overnight I used to go from 99% to 93% with no other activity obviously. Now it is at 95%.

    I'd say I am pleased with the decision to do it. I was not getting massive amounts of reboots and lockups before and did not have the sms delay issue. but i did have significant lag. that is gone now. Bluetooth in the car (2006 audi A6, is unchanged. Still can only see the recent calls, received calls and outgoing calls. no phonebook at all. Oh well.
  11. #191  
    After five days with the MR update I am very happy with the results and have had very few problems. Bluetooth seems to be betther - there are still occasional dropouts but they are much briefer. I've also noticed some significant improvements in data speeds. This is not completely consistent but I now often get bursts of speed far exceeding what I used to get. At one point I had problems getting data so I reprovisioned (*228 1) which solved it. The signal in/out lag is usually much shorter. I didn't have the other lags that people talk about (Blazer, SMS) and still don't have them. Overall I am impressed at how well the update worked even after restoring all my dozens of applications from the SD card.
  12. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
    #192  
    Ok -- more thoughts.

    Battery drain is about the same, after using push and keeping the data connection open all day. Stopped that.

    Now I have intermittent problems with wirelesssync. It will not always be able to complete a sync or connection on it's own (the treo). I now have to manually sync the treo every so often.

    I am also getting intermittent hotsync problems. I have gotten the OLERR error a few times, and it is fixed by pretending to follow the instructions on the palm web site, without having to make any changes (all my settings are correct).

    Wow. What a way to do business.
    Visit My Blog

    My website -- EsquireTech Solutions
  13. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #193  
    Well, I received my replacement treo 700p after my other one bricked during the update process. It is loaded with v 1.10. Here's my issue: Verizon is told me that I had to go through my insurance in order to get a replacement, which I did, but I still had to pay the $50 deductable... Does this seem right?
    Verizon's update kills my treo but I have to pay for it?
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  14. champ198's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #194  
    I had the same issues as MacProTX. I used the USB update method (per the Palm website instructions) and my Treo went into a loop on resets at the end of the install. I stopped it by pulling the battery (while still connected to the AC) to have the unit break out of the loop and issue a message for low battery. The ESN and other information was gone out of the phone and it couldn't be used to make calls.

    I followed MacProTX's advise and loaded the update on SD and ran the update. It worked fine. I ran a hot sync and everything is back to normal.

    Also, running *228 to update the phone (used roaming option) brought the Verizon Wireless banner back as noted in the post above.

    If it weren't for you guys, I'd have a paper weight phone right about now. . . . .


    5:51pm 7/18/07 My phone has reset itself. It never has done that before. It's gotta be that *+&^%$ 1.10 update!
    Last edited by champ198; 07/18/2007 at 05:53 PM. Reason: update experience as of 7/18/07
  15. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
    #195  
    Here is yet another bug I found:

    Now my favorites no longer dial the extra digits (for voicemail password).

    What happened? I have the option checked, it just doesn't do it.
    Visit My Blog

    My website -- EsquireTech Solutions
  16. #196  
    I downloaded the SD install zip file and then took a look at the files in the MR. Did anyone notice the file called "Build21Info.txt"? If you open it in notepad, it says "official Treo680 VZW VZW updater buildnumber=21 built on Sat 06/16/2007 at 14:06:52.56".

    Notice, it says Treo680!

    Any Thoughts?

    bob

    Edit: Just for giggles, I re-downloaded the verizon MR to make sure I had the correct update. I did & the txt file was still there. I then downloaded the sprint MR and found it had a similar file - Build18Info.txt but this one says "official Treo680 SPNT SPT updater buildnumber=18 built on Mon 04/16/2007 at 15:52:38.78". Hmmm, Interesting.
    Last edited by nevadabob; 07/18/2007 at 08:15 PM. Reason: Update info.
  17. #197  
    Well, I did not plug in the wall charger, so the update destroyed the phone, per Verizon customer service. New one here on Friday. I cannot believe the update is so delicate that I can destroy the phone.

    Amazingly poorly done. I should have had the charger in, but I guess I am enough of an ***** to disprove the Idiotproofing of this release.

    What a crappy deal.
  18. Widdy's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #198  
    I updated my VZW 700P almost 2 weeks ago. The lag between apps is now much better. However, I am having minor network connection problems along with the dreaded tone before ringtones.
    I use the Kim Possible pager .wav for text messages (I know, I know) and now it is cut short to just beep-beep. Other .wavs don't seem to be affected. Deleting and reloading doesn't help.
    Hopefully another update is in the works.
  19. #199  
    Well, I upgraded via SD card. So far everything is working pretty good. It's much quicker, and after my initial Error 3000, I turned the phone off and back on. I only tried getting on the Internet once, but it worked ok after the reset. I googled a few things, looked up stuff for about 5 min. However, I really almost never go on the Internet, so I'm not a good candidate for actual feedback on that. I live in a 1X area.

    I am thankful for the suggestions to also do:
    *228 opt1
    *228 opt2
    *22899
  20. #200  
    Quote Originally Posted by littlerm View Post
    I updated using the WinXP updater and have had several freezes and 3 reboots in the SMS app in the last 30 minutes since the update. It's not looking good so far.

    Oh, and Kinoma 4 EX no longer works correctly and just rebooted my Treo AGAIN. It may be time to dump PalmOS for good.
    Well after lots of trial and error, FontSmoother was causing all of my reset problems. I removed it and everything seems to be working fine except for the data connection problem and DTMF bug.
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions