Results 1 to 8 of 8
  1.    #1  
    I'm having trouble with the headphone jack and speakers on my 680 that I got a week ago... I know that when I plug in the headphone music will be routed to the earpieces, but the audio should be rerouted back to the external speaker when I unplug them... This does not seem to be happening for some reason... Once I plug in the headphones the external speaker just stops working even when the headphones are unplugged... I plugged them in and pulled them out a few times last time and managed to get things working again, but nothing seems to be working this time... (this is only teh second time I've plugged the earpiece in).... any suggestions?
  2. #2  
    If you just got the 680 a week ago, return the unit for a replacement. Your earpiece jack has likely failed (or is very close to failing).
  3. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #3  
    Quote Originally Posted by npbeers View Post
    I'm having trouble with the headphone jack and speakers on my 680 that I got a week ago... I know that when I plug in the headphone music will be routed to the earpieces, but the audio should be rerouted back to the external speaker when I unplug them... This does not seem to be happening for some reason... Once I plug in the headphones the external speaker just stops working even when the headphones are unplugged... I plugged them in and pulled them out a few times last time and managed to get things working again, but nothing seems to be working this time... (this is only teh second time I've plugged the earpiece in).... any suggestions?
    Welcome to the infamous Treo headphone issue!
    Went through this myself...there's a thread post about it here...

    http://discussion.treocentral.com/sh...=135040&page=1

    if it's the same problem you'll probably be having issues with phone calls too...where the Treo thinks it's got a hands free plugged in....

    blowing in the jack is often a temporary fix...
    but you should just get the phone fixed/replaced under warranty...since I've got a replacement unit now it's working fine...

    all the best with it!
  4. #4  
    Anyone who has this prob,

    Just get an air duster + straw and blow on headphone port and your fine!
  5. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #5  
    Quote Originally Posted by E2EK1EL View Post
    Anyone who has this prob,

    Just get an air duster + straw and blow on headphone port and your fine!
    Vigorous blowing fixed mine for a while...but eventually I had to get it replaced as the problem kept coming back.....but if it fixes it permanently for others that's great...I'm just glad I went the warranty replacement as mine has been perfect ever since.
  6. #6  
    if your phone is under warranty, get it replaced. My headphone jack works fine, although I am careful with it after having experienced less than ideal performance with my 650 and performing unauthorized internal soldering on the 650 earphone jack.
  7. #7  
    The solution is to buy an ipod and use that as your music/video player so as to minimize usage of your headphone jack! ;-)
  8. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #8  
    Quote Originally Posted by npbeers View Post
    I'm having trouble with the headphone jack and speakers on my 680 that I got a week ago... I know that when I plug in the headphone music will be routed to the earpieces, but the audio should be rerouted back to the external speaker when I unplug them... This does not seem to be happening for some reason... Once I plug in the headphones the external speaker just stops working even when the headphones are unplugged... I plugged them in and pulled them out a few times last time and managed to get things working again, but nothing seems to be working this time... (this is only teh second time I've plugged the earpiece in).... any suggestions?
    I solved the jack issues on my 650 and 680 by using Deoxit contact cleaner that I got from Radio Shack. HERE is some more info
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680

Posting Permissions