Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    I am ready to scream. Every week or so, I have may 755p lock up and require a manual soft reset. After the device resets, the card is no longer seen by the device.

    A warm reset allows the card to be seen; however, noting else works, like the the phone radio.

    I can only resume use after hard reseting and loading things back individually.

    Restoring the last working backup using Resco does not allow the card to be seen.

    Is anyone else having this issue?
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  2. #2  
    Just to ask the really dumb question, did you try removing and reinserting the card? I "lost" my miniSD a few times last week, and each time it showed up fine when I popped it out and back in again. I think I had jarred the Treo enough (I know at least one time it was after a drop, gravity being as stubborn as it is) that the card unseated ever-so-slightly.

    FWIW, although I'm guessing you already tried that,
    Andy
  3. #3  
    Quote Originally Posted by Andy Leviss View Post
    Just to ask the really dumb question, did you try removing and reinserting the card? I "lost" my miniSD a few times last week, and each time it showed up fine when I popped it out and back in again. I think I had jarred the Treo enough (I know at least one time it was after a drop, gravity being as stubborn as it is) that the card unseated ever-so-slightly.

    FWIW, although I'm guessing you already tried that,
    Andy
    Same thing started happening to me. I thought it had something to do with RingCare because I was able to get my 755P to see the card by going into Ringcare and manually playing one of the MP3 files that were on my card through the RingCare application. After I did that, the Treo would see me card again

    I emailed Jeff Gibson and asked about it. He responded that the Treo's not seeing the SD cards is a longstanding problem with the entire line of Treo devices. Personally, I had a 300 (I know...it didn't have an SD card), 600, 650, 700 all prior to having the 755 and I never had this problem. Anyway...he said if I used Cradlecare, it would eliminate this problem, and I'm happy to say it did in fact eliminate the problem.

    it's rotten that we have to buy a 3rd party application to prevent this from happening!
  4. #4  
    I used to have this happen and it seems that some system file got corrupted or something. I did a hard reset, reinstalled my apps (not from a backup) and I haven't had this problem since.
  5.    #5  
    Took 5.5 hours this morning (2am-7:30am) redoing everything. I have determined that two apps were causing the problem. DateBk5 would cause the problem after registration. LexSpell causes it once the resident settings are set (no matter whether the registration code is entered or not). The card (in both cases) remains seen until a reset occurs. I can reset a million times and the card is not seen. A warm reset allows me to see the card, but other things don't work (surfing the web, using phone, retrieving mail, etc).

    Once a reset occurs, the card will not be seen with the Pref entries for either LexSpell or DateBK5. I deleted the Saved Prefs entry for LexSpell and reset the device. After this reset, the card is seen again.

    I didn't delete the entire Saved Prefs file, but use Resco Explorer's Control Panel to open the Saved Prefs file and deleted the single entry for LexSpell or DateBk.

    I will contact the developers. I will remove DateBk5 and will continue to use LexSpell, but will delete the Saved Prefs entry after usage.

    I had separate Resco Backups of previous backup sets that I created when the problem occurred before. I did a hard reset and restored these backups. In every case, the restore image did not see the mini-SD card until I deleted the LexSpell pref entry.

    Again no problem occurs by simply installing either app to the 755p, the problem only occurs after DateBk5's registration code is entered and then a reset (planned or unplanned) happens. The problem occurs after LexSpell's code is entered or the resident setting screen is updated.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  6. #6  
    Good for you godschoice! Major pita but problem figured out. Not only have you helped yourself. but it may help others down the road. Hopefully the developers will respond to this.
  7. #7  
    Hey.....

    Just a suggestion.....

    I had a problem recently with my card not being seen for OTA downloads and some of my D2G documents were not being seen on my 700p's SD card.

    So I removed the card and put it on a flat surface. Then I used a wooden toothpick and rubbed the contacts on the card. A bunch of black oxidation was removed. When I put the card back into the 700p, all my documents showed up and the memory error from trying to download disappered.

    Try cleaning the cards contacts to get it to be seen.

  8.    #8  
    Quote Originally Posted by treotraveler View Post
    Hey.....I had a problem recently with my card not being seen for ...Try cleaning the cards contacts to get it to be seen.:
    After a hard reset, I have determined that LexSpell will work and not cause the mini-SD card to disappear. So LexSpell has to be conflicting with another application that I have loaded.

    I am working with the developer now, so maybe we can track it down. At least I have a quick way to resolve the issue until (if we ever do) the other app is identified (I have tons of apps on the device.

    Again this is not a "insert-reinsert" or "clean the contacts" type of issue. This is 3rd party conflict issue (the kind Palm is always blaming stuff on - because it happens).

    When I have another sleepless night, I'll tackle it further.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  9. #9  
    I don't use datebk so I don't think that was the problem.
  10. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #10  
    My problem was simply in my card. The larger format cards with HC, sometimes have very slow read/write speeds compared to the smaller cards.

    Sometimes a file will become corrupt on the card, and you cannot get it fixed easily through Palm (FileZ), Palm formatting, Card Reader or putting it into an external drive.

    Today, I went out and bought a 1 GB card at OfficeMax while I RMA my 4 GB Transcend. It is so much faster, 100% compatible and well - it simply works.

    I hope the replacement I get is a better one. This one suxorz.
  11. #11  
    Someone posted how to format the cards based on size. I had trouble at first with my card until I found the topic and followed the direction to format my 2 gig card in Fat 16 which required me to plug the card into my computer and format it. If I remember correctly if you have 1 gig or below you dont need to do a special format. Anyways after I did the format the card and applications off it run much faster and I have not had an issue of it not showing up after a reset ect.
  12.    #12  
    Found the problem FINALLY.

    Seems LexSpell and Treomsgr don't like each other. Not sure why the card runs and hides during the fight between LexSpell and Treomsgr though.

    More info at

    http://discussion.treocentral.com/sh...d.php?t=147125
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  13. #13  
    Quote Originally Posted by AndrewAz View Post
    Someone posted how to format the cards based on size. I had trouble at first with my card until I found the topic and followed the direction to format my 2 gig card in Fat 16 which required me to plug the card into my computer and format it. If I remember correctly if you have 1 gig or below you dont need to do a special format. Anyways after I did the format the card and applications off it run much faster and I have not had an issue of it not showing up after a reset ect.
    Can Palm OS see FAT32 formatted cards? Much more efficient to format in FAT32 than FAT16, due to the smaller cluster size of FAT32.
  14. #14  
    Quote Originally Posted by Grim View Post
    Can Palm OS see FAT32 formatted cards? Much more efficient to format in FAT32 than FAT16, due to the smaller cluster size of FAT32.
    I formated it on FAT32 to begin with and it had trouble with TomTom 6 on my 2 gig card. So I did FAT 16 and everything runs faster.
  15. emajy's Avatar
    Posts
    246 Posts
    Global Posts
    252 Global Posts
    #15  
    On my Treo 650 my 4GB card will disappear if BT is on and a reset occurs. Disable BT and reset and the SD card comes back.
  16. #16  
    guys this is my experience with the sd card disappering. when the 700p first came out got one that day. couple hrs later card disappeared my friend works at sprint store so a xchange was no problem. second treo did the same thing a few days later. this time a tech checked it over said it was caused by third party app. so I decided to test this went and bought a completely new treo my third mind you and a brand new 2gig sd card. no third party apps installed or any thing took a couple pics saved to card and within 5 mins card disappeared the tech had no answer for this. I firmly believe this is a problem with treos and not thrd party aps as I have witnessed this my self thanks for listening
  17. #17  
    Quote Originally Posted by firstbeat View Post
    Same thing started happening to me. I thought it had something to do with RingCare because I was able to get my 755P to see the card by going into Ringcare and manually playing one of the MP3 files that were on my card through the RingCare application. After I did that, the Treo would see me card again

    I emailed Jeff Gibson and asked about it. He responded that the Treo's not seeing the SD cards is a longstanding problem with the entire line of Treo devices. Personally, I had a 300 (I know...it didn't have an SD card), 600, 650, 700 all prior to having the 755 and I never had this problem. Anyway...he said if I used Cradlecare, it would eliminate this problem, and I'm happy to say it did in fact eliminate the problem.

    it's rotten that we have to buy a 3rd party application to prevent this from happening!
    I just downloaded ringcare both palm and the desktop everything was fine put card back into my treo still everything was fine.
    then i figured i would do a soft reset just because and you guessed it my sd card would not appear


    as a frequent reader of this site i remember what was said . took sd card out put it back in still not luck i opened up ring care played a ring tone a you guessed my card appeared
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  18. #18  
    Ive got a transcend 4gb card and I occasionally get the card dropout as well. Usually re-setting the card brings it back. Kinda a pain.
    Handspring Visor with Sprint Springboard - Treo 270 - Treo 300 - Treo 600 - Treo 650 - Treo 755p - Iphone 3gs
  19. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #19  
    Palm has never officially announced support for the SDHC card. Officially, the 755P only supports a miniSD card. They're different.

    I put a 4gb SDHC card in my 755P and had issues. I've seen other posts about weird issues with a 4gb SDHC card. I'm not saying SDHC cards don't work, they obviously do. I had one in my phone for a week or so, until one day I created a new folder and the card became unreadable. All I'm saying is that there's a difference between the two, miniSD and SDHC, and that the 755P does not officially support SDHC cards.

    Myself, I can't take the risk of being on the road and all the sudden my phone goes sideways due to some weird issue with my card. So, I play it safe, go with the the 2gb card. I have lots of songs on it, a bunch of documents. I still have 500mb free.

    Works for me.
  20. #20  
    Have you gone to 2.08 yet? Ben

    Quote Originally Posted by comedytreogirl View Post


    I just downloaded ringcare both palm and the desktop everything was fine put card back into my treo still everything was fine.
    then i figured i would do a soft reset just because and you guessed it my sd card would not appear


    as a frequent reader of this site i remember what was said . took sd card out put it back in still not luck i opened up ring care played a ring tone a you guessed my card appeared
Page 1 of 2 12 LastLast

Posting Permissions