Results 1 to 3 of 3
  1. cwachs's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    I am a new Treo user (755p). I am finding a have a big problem. I keep my Treo in my front pocket of my pants. When I pull the Treo out of the pocket to answer it, I find I am frequently sending the call to voicemail as I answer it. I have keyguard on and even have a utility that requires a 2 key answer (option answer). However, it does not block the touch screen from working.

    Is there a way to prevent answering or ignoring a call from the touch screen so I stop sending people to voicemail when I pull the phone from my pocket?

    Thanks!
    Chad
  2. #2  
    Launch the Preferences app, tap on Keyguard and check at least "Incoming calls received" under "Disable touchscreen when".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. cwachs's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #3  
    Quote Originally Posted by Bill Gamble View Post
    Launch the Preferences app, tap on Keyguard and check at least "Incoming calls received" under "Disable touchscreen when".
    Ughhhh! How many screens did I look through to find something like this and there it was before my eyes the entire time! I feel stupid. Thanks so much for the quick reply.

Posting Permissions