Results 1 to 8 of 8
  1.    #1  
    Dear Sirs,

    I recently procured a new laptop that is operating on the Microsoft Vista Business platform. I was surprised to learn that my 700p's tethered broadband connection to Vista is not supported. This has me at a loss for words.

    The proprietors of Sprint have not been forthcoming as to the status of a solution. So, I ask this esteemed group for advice. Have you found a procedure that will rectify this problem?

    Any related commentary shall be dually noted and appreciated.
    I was large and in charge!
  2. #2  
    During the open beta (and in RC2 I believe) of Vista I got the 700p to tether to my laptop using the tethered hack. Sprint's own software won't work, so I don't think you can tether by USB (I could be wrong, but I don't think I could get it to work...it's been awhile) but Bluetooth tethering should work fine. Just install the hack on your handheld, open your bluetooth driver in Vista and add the Treo as a trusted device. When the modem dialog options come up enter #777 in the number to dial with no username or password. Should connect just fine.

    Funny how the hacks work better than the official software lately...
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  3. #3  
    PDANet from June Fabrics shows to work with Vista.

    http://www.junefabrics.com/palmnet/index.php
  4. #4  
    I'm tethering 700p to Vista with no issues. It's a Sony Vaio with built-in BT 2.0. Works great.

    I'm using the phonelibrary hack in the 650 forum.
    Sprint Pre, Mugen 2800mah battery
  5.    #5  
    Quote Originally Posted by JohnH59 View Post
    PDANet from June Fabrics shows to work with Vista.

    http://www.junefabrics.com/palmnet/index.php

    Dear Sir,

    This has worked remarkably well.
    I was large and in charge!
  6. #6  
    PDA net also works for me. My problem is getting it to bluetooth hotsync with Vista.
    Matty
  7. #7  
    Quote Originally Posted by matty032 View Post
    PDA net also works for me. My problem is getting it to bluetooth hotsync with Vista.
    USBModem works fine with both USB and Bluetooth on XP and Vista x86 and x64 (see me for x64 fix until they release it).
  8. #8  
    Quote Originally Posted by stuartr View Post
    USBModem works fine with both USB and Bluetooth on XP and Vista x86 and x64 (see me for x64 fix until they release it).
    I also have my 700p working just fine tethered to my hp laptop via a bt dongle. You don't need to spend the money on PDAnet. If you need step by step advice getting it to work let me know. I am however using vista home premium but I don't think there would be much difference in these settings.

Posting Permissions