Results 1 to 4 of 4
  1.    #1  
    Hi,

    I haven't been following the threads about people's issues following the MR update too closely (I know about some of the problems, but not all of them). I have noticed a couple things I wanted to bring up here to see if anyone else is having the same experience:

    When listening to mp3s in pTunes and using the earbuds that came with the 700p, I sometimes heare this audio tone sound that sort of sounds like 4 beeps that go up in pitch and occasionally 4 beeps that go down in pitch. They're somewhat faint, but certainly loud enough to hear. I can't discern any particular pattern to when they happen. Anybody else experiencing this? (For the record it's *not* a "touch tone sound" as some people are experiencing. It's more of a multi-tone sound that sometimes goes up in pitch, other times down.)


    I've noticed that my data/network connection (via Sprint for the web/e-mail) seems to stay connected for longer periods of time than it used to. In other words, even when I'm not using the Treo at all, it doesn't seem to drop its connection. It used to disconnect after maybe 15 minutes of non-network activity.

    It also seems like my battery life may have diminshed a bit, but I haven't really watched it too closely.


    Anybody able to comment on these issues?



    Doug
    Last edited by The UnDoug; 07/02/2007 at 10:49 AM. Reason: Additional information/clarification.
    Coming atcha from Phil a del phi a

    Nokia 6160 --> Sony Ericsson T610 --> Treo 700p
  2. #2  
    Hey....

    Yep, I hear that sound you hear, but only when I'm streaming with PTunes while driving. Never heard it when playing mp3's from the card. I figured it has something to do with connecting to another cell tower. Only once in a great while. I think mostly when going from Sprint to roaming data connection.

    On the data connection, mine will disconnect after about 2 hours of non use. I prefer it that way. This was the same pre MR install. No difference post MR.

    My 700p is still extremely crash/reset free post MR. I did the first MR on June 4th.

  3. #3  
    Quote Originally Posted by The UnDoug View Post
    When listening to mp3s in pTunes and using the earbuds that came with the 700p, I sometimes heare this audio tone sound that sort of sounds like 4 beeps that go up in pitch and occasionally 4 beeps that go down in pitch. They're somewhat faint, but certainly loud enough to hear. I can't discern any particular pattern to when they happen. Anybody else experiencing this? (For the record it's *not* a "touch tone sound" as some people are experiencing. It's more of a multi-tone sound that sometimes goes up in pitch, other times down.)
    Yup me too. I get one audible tone every time an IM comes in too! With the sound switch sent to OFF. Do not like it lol. Heard the "cell tower" switch four tone thingy this morning for the first time when I turned my phone off and then back on to get off of Roaming.

    I also get a longer white screen sometimes when starting up after reset. Don't like this! Grrr...
  4. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #4  
    I get the sound too. It occurs when you go into/out of service. I believe it was identified as a post-MR "feature" in another thread.

Posting Permissions