Results 1 to 5 of 5
  1.    #1  
    THis my first time to try putting up a task on my treo..
    I set the alarm tym and wen its due it trigers the alarm by showing it fullscreen but the problem is ders no sound.. i dont have any 3rd party organizer.. wat seems to be the proble?

    Hope somebody can help.. anticipating for ur reply soon..

    Tnx..
    N3210 > N6210 > N7650 > N3650 > SE K700i > Treo 680 > Treo Pro...
  2.    #2  
    i just figured out wat seems to be the problem... I turn off the system volume of the system.. i turn it off because i want to mute the clicker sound.. But wen its off, the Task application does not play an alarm..

    Is der a tweak on this treo that disables the clicker on the system while the alarm for the task is turn on?

    Anticipating for ur reply soon.. tnx!
    N3210 > N6210 > N7650 > N3650 > SE K700i > Treo 680 > Treo Pro...
  3. #3  
    Quote Originally Posted by yanz011 View Post
    i just figured out wat seems to be the problem... I turn off the system volume of the system.. i turn it off because i want to mute the clicker sound.. But wen its off, the Task application does not play an alarm..

    Is der a tweak on this treo that disables the clicker on the system while the alarm for the task is turn on?

    Anticipating for ur reply soon.. tnx!
    If by "clicker sound," you mean the tapping sound made by the hard keys, use of the touch screen and the 5-way navigation buttons, then try going into Prefs>Sounds & Alerts. Under "Applications" use the drop-down to take you to System, then turn System Volume to Off. I tested this, and my alarm alerts and ringtones still work, but there's no longer a tapping sound associated with touching the keys, navigation buttons and touchscreen.
  4.    #4  
    Quote Originally Posted by ChristieC View Post
    If by "clicker sound," you mean the tapping sound made by the hard keys, use of the touch screen and the 5-way navigation buttons, then try going into Prefs>Sounds & Alerts. Under "Applications" use the drop-down to take you to System, then turn System Volume to Off. I tested this, and my alarm alerts and ringtones still work, but there's no longer a tapping sound associated with touching the keys, navigation buttons and touchscreen.
    yah, the clicker sound is the one that clicks wen u tap the screen, and the 5-way keys... i dont have any problem on the alarm at my calendar or alarm clock.. the problem is the application Task that comes preloaded on the phone.. wen the system volume is turn off, the Task ALarm is also off... can we resolve this case?
    N3210 > N6210 > N7650 > N3650 > SE K700i > Treo 680 > Treo Pro...
  5. #5  
    Quote Originally Posted by yanz011 View Post
    yah, the clicker sound is the one that clicks wen u tap the screen, and the 5-way keys... i dont have any problem on the alarm at my calendar or alarm clock.. the problem is the application Task that comes preloaded on the phone.. wen the system volume is turn off, the Task ALarm is also off... can we resolve this case?
    I'm fresh out of answers, but I hope someone smarter than me can figure it out!

Posting Permissions