Results 1 to 8 of 8
  1. mikeb41g's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
       #1  
    I developed a problem tonight - every time I try to get into the memo program, my 755p resets. Tried taking out the battery, but all that did was cause another reset

    I will call sprint in the AM, but i thought I would try here first.

    any advice greatly appreciated

    Thanks

    Mike
  2. #2  
    My best advice I can give is dont waste your time dealing with sprint! Someone on hear will help you much more then them.
  3. #3  
    Quote Originally Posted by makismd View Post
    My best advice I can give is dont waste your time dealing with sprint! Someone on hear will help you much more then them.
    I agree 100% percent. Unfortunately I'm not the one who will be able to do it.
  4. #4  
    You will get the best help by posting a little more detail:

    1. Did you migrate from a 700p?
    2. Was this a clean install?
    3. were you abe to sync on your computer without any errors?
    4. are you using palm desk top?

    the more detail the quicker someone might be able to help
  5. #5  
    sounds like a corrupted memosDB.

    open up filez, and delete that file.
  6. #6  
    Quote Originally Posted by trim81 View Post
    sounds like a corrupted memosDB.

    open up filez, and delete that file.

    I agree... You should then be able to sync with your desktop to replace the memos. I think I would set the Memo's conduit to "desktop overrides handheld" just to be safe.
  7. #7  
    Quote Originally Posted by trim81 View Post
    sounds like a corrupted memosDB.

    open up filez, and delete that file.
    Unless this is another "One Month Meltdown"

    http://discussion.treocentral.com/sh...d.php?t=145758

    Let us know if deleting the DB works!
  8. mikeb41g's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
       #8  
    Thanks to everyone who replied.

    First, I changed the sync to desktop ovrrides and then just did a hot sync and then fixed that problem, so i thank you all.

    However, as long as you guys mentioned filez, i have a problem with that. i have it installed, and cant open any files. i tried readng the manual ( all else failed) and that did not help.

    Is it possible that filez is a bad download and should I delete it and try downloading again?

    Thanks again

Posting Permissions