Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Has anyone tried the Opera Mini beta 2 on their 700p yet? I have the newest version of the IBM Java on my phone, and even with that update the original Opera Mini 4 beta 1 was horrible.

    Just curious if any one has tried the beta 2 (released today). And if so any success?
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  2. LarryF's Avatar
    Posts
    33 Posts
    Global Posts
    38 Global Posts
    #22  
    Not a 755, but I tried it on my 650. Rebooted after 3 minutes or so, just like Beta 1.

    I deleted the whole thing. java and Opera. I give up.
  3. #23  
    Opera Mini 4 beta 2 locks up my T755p after a few minutes. Same old crap.
  4. #24  
    Even the new Beta 2 still gives me frequent "out of memory" errors. Too frequent to be useful.
  5. #25  
    Worked great for me on my TX and on my 680. I have upgraded to the latest Java VM on both. No crashes, not hangs.
    The wise man breaks wind and is gone... - J. Tull
  6. #26  
    Quote Originally Posted by chodaboy View Post
    I had problems with v3 until I followed the recommended Java settings changes.
    Hey thanks for the tips! I didn't re-install Opera or Java, but I was able to get much better functionality out of Opera Beta 2 just by changing the Prefs settings as described. Thanks!
  7. #27  
    At the moment I can view one page, but then when I click on any link it locks up trying to load the next. It worked fine at first, but then it stopped after I viewed a video on the BBC site (worked fine - forwarded download to Blazer, which brought up Kinoma). Now I just get the lockups.
  8. thesmj's Avatar
    Posts
    135 Posts
    Global Posts
    152 Global Posts
    #28  
    Beta 2 gives me a "Cannot find the internet" error on my 650.
  9. #29  
    Quote Originally Posted by DarkEye View Post
    Opera Mini 4 beta 2 locks up my T755p after a few minutes. Same old crap.
    i have the same issue with the beta, but on a 700p, and i have the newest version of java vm installed as well. guess some more bugs need to be worked out.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  10. #30  
    Quote Originally Posted by chodaboy View Post
    I had problems with v3 until I followed the recommended Java settings changes.
    Oh..good. Thanks Chodaboy for the tips. Opera mini 4 beta 2 with latest JVM used to crash on my Treo 650 every time.

    After cleaning up the Java and Opera mess with Filez and reinstalling Opera mini, now it looks great. Working like a charm so far. (still needs rigorous testing...)
  11. #31  
    For what it's worth, Mini 4 beta 2 crashes pretty easily on windows mobile (3.0 did not.) So I think mini 4 beta 2 is much to blame for the instability as much as JVM and or the treo 650/680.
    I'm going to install JVM and Mini 4 on my wifes 680 (God help me) so I hope it works at least a little bit well.
Page 2 of 2 FirstFirst 12

Posting Permissions