Page 8 of 8 FirstFirst ... 345678
Results 141 to 160 of 160
  1. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #141  
    Quote Originally Posted by jeffgibson View Post
    The helper application is called "RingCareNumber.prc". I would suggest you disable RingCare and type the URL: http://GoTreoSoftware.com/RingCare680Download.html into your Treo's browser. Make sure you put the file on the DEVICE rather then the card. Then once the download is complete, re-enable RingCare.

    Jeff
    okay, downloaded again (and it did say replace existing file?) and I said yes. So now the music / sound studdering is gone.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  2. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #142  
    Quote Originally Posted by jeffgibson View Post
    I just poseted version 2.16 that now will detect any ringtones that you had assigned to contacts in the contacts database and will ask if these ringtones should be moved to RingCare. If you answer yes, RingCare will remove the ringtones from the contacts in the contacts database and assign those ringtones to the contacts in the RingCare database.

    Jeff
    Downloaded 2.16 and when I open "Contacts" in Ringcare, it always "builds". Is this still correct?

    Also, the app still doesn't recognize existing ringtones in the Palm contact database. It did not give me a question of removing these ringtones, no pop-up or anything.

    Interesting, I just ope my address book/contacts again and the "question" of ringtones just came up. This is after opening Ringcare then opening contacts. I just opened it again and it's now checking the contact's database. It's taking a while to check the files. I'll report back when it's done.



    So it finally finished moving the ringtones to Ringcare. When I opened Ringcare contacts, it builds again - I'm assuming this happens every time we open Ringcare contacts. This is the only annoying part of Ringcare - for me at least. I guess there's no way for Ringcare to know that our address book / contacts ringtone has been modified. Looks like all the ringtones have been moved - hooray!

    I also noticed that if I go into the edit part of our address book / contacts, Ringcare always ask if it needs to update. Pressing yes only if I changed a ringtone. So far, it looks to be a winner. I'll go through the full trial before buying. BTW, when doing the configuration, the app runs slow...just a comment.

    Jeff, thanks for all the attention. I also have Volumecare and am glad you put this program together.
    Last edited by simba; 08/01/2007 at 10:52 PM. Reason: additional update
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  3. #143  
    Quote Originally Posted by jeffgibson View Post
    Are you sure you are running version 2.15? It is normal for RingCare to create the CONTACTS view when you open RingCare. It is also normal for RingCare to rebuild the PHONE NUMBER list if changes have been made to the contacts database. Can you let me know what list is being rebuilt when you go into RingCare?

    Jeff
    755p its asking about the contact list everytime i open it .I have not made any changes in my contacts.
    i can go in open it come out (lets say to look at my vc levels or settings),go back in and it will build again
    im using version 2.16 now . still doing it . it did do it on the 2.15 version also. that is what i was running at the time i posted the message
    Last edited by comedytreogirl; 08/01/2007 at 11:53 PM.
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  4. #144  
    755p; still works fantastic
  5. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #145  
    every since installing this my battery drain is crazy, no other changes. Is my battery dying or does ringcare take some juice?
    Sprint 700p
  6. #146  
    Quote Originally Posted by JayL View Post
    every since installing this my battery drain is crazy, no other changes. Is my battery dying or does ringcare take some juice?
    my phone lasts about 3 to 4 days with RingCare installed
  7. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #147  
    Hi Jeff,
    Today, I still have that studdering noise right when I take a call. I've installed the 680 download twice and it isn't working for me.

    Another thing, I have a contact which doesn't have a ringtone assigned to it and in Ringcare it's assigned. When this caller calls me, it's a totally different sound. I've checked it 3x - it plays the same MP3 song. I checked Ringcare and even played the selection to make sure it's what I selected. Conflicts somewhere. So I go back and change the selection in Ringcare and then it plays correctly. I really don't know why it's happening.

    I just noticed that ALL my Ringcare contacts have been assigned a ringtone that I didn't assign. In the Palm contacts database, nothing is assigned. I don't even know we can assign a default ringtone - or am I missing something. Anyway, it's getting really frustrating so I am going to uninstall and reinstall.

    Thanks.
    Last edited by simba; 08/02/2007 at 11:41 PM. Reason: getting tired; grammar edits
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  8. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #148  
    I deleted and re-installed 2.16, seems almost running fine. I have a few little problems, but I'll post tomorrow. It's late and I can't think straight after all the testing on this software.
    Last edited by simba; 08/03/2007 at 02:09 AM. Reason: grammar
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  9. #149  
    I just noticed that ALL my Ringcare contacts have been assigned a ringtone that I didn't assign.
    Did you assign a ringtone to the contact in RingCare called "Known caller?" I think this will become the default ringtone for anyone in your list who isn't specifically assigned a ringtone.
  10. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #150  
    okay, here's the deal (long post)...

    I have 2.16 running. Plus, it's running faster than previous install. When I installed and after everything was "built and created" the 1st time...and after I closed and opened the app...the "RingcareNumber.prc" download question came up. I never saw this til this download (for me, at least). I downloaded and have noticed it runs faster. So far so good...

    Problems:
    I have assigned a ringtone to my home phone listing. When I called from home to my cell, a different ring came up. So I looked and found it was playing the "Known Caller" ringtone - it does come up as "Home". So I deleted the ringtone on my home listing and changed the "Known Caller" ringtone to a different selection. When I tested it, the new ringtone went through but the studdering happened. When I changed the "Known Caller" back to the original ringtone, the studdering stop. For some reason, the previous tone must still be in there (I see the "Remove" button is missing). The studdering now only occurs here (Known and Unknown).

    Another thing, I didn't select any ringtones for "Known and Unknown Caller". I don't know where it picked it up since my Sound Pref has "no sound" selected. Since there is no "remove" button as in the other edit page, I can't leave it blank and I can't change it since it causes the studdering. Plus, I need to change it cause I don't like the current selection - Ringer Loud and Ringer Quick. Solutions ??

    The other problem - also regarding my home phone listing. I have a ringtone assigned to it (Ringcare), but it only plays the "Known caller" ringtone. When my husband calls me, his selected ringtone plays. ??

    BTW, do I always have to press "yes" to have Ringcare update whenever I edit my Contacts database?

    That's it...for now.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  11. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #151  
    Hi Jeff,
    So anything regarding hede? My trial is done and I can't possible buy this with the studdering before each call.

    Thanks.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  12.    #152  
    Quote Originally Posted by simba View Post
    Downloaded 2.16 and when I open "Contacts" in Ringcare, it always "builds". Is this still correct?

    Also, the app still doesn't recognize existing ringtones in the Palm contact database. It did not give me a question of removing these ringtones, no pop-up or anything.

    Interesting, I just ope my address book/contacts again and the "question" of ringtones just came up. This is after opening Ringcare then opening contacts. I just opened it again and it's now checking the contact's database. It's taking a while to check the files. I'll report back when it's done.



    So it finally finished moving the ringtones to Ringcare. When I opened Ringcare contacts, it builds again - I'm assuming this happens every time we open Ringcare contacts. This is the only annoying part of Ringcare - for me at least. I guess there's no way for Ringcare to know that our address book / contacts ringtone has been modified. Looks like all the ringtones have been moved - hooray!

    I also noticed that if I go into the edit part of our address book / contacts, Ringcare always ask if it needs to update. Pressing yes only if I changed a ringtone. So far, it looks to be a winner. I'll go through the full trial before buying. BTW, when doing the configuration, the app runs slow...just a comment.

    Jeff, thanks for all the attention. I also have Volumecare and am glad you put this program together.
    Yes RingCare will create the contacts view each time you open the Contacts part of RingCare. This is becuase RingCare must create a list of contacts to display in the window. This was faster in previous releases becuase RingCare was keeping its own copy of the contacts database. Users didn't like this because of the space that RingCare required to maintain this second contacts database. So now, RingCare must use the Treo's contacts database to discover the list of contacts and their numbers. Becuase of the structure of the contacts database, this takes more time.

    It is possible for the Treo's ringtone database to become corrupted. I just released version 2.17 that will attempt to recover the ringtone database if it becomes corrupted.

    There is no provision in the Treo for applications to know what contacts have been changed/added/removed. The only thing that can be used is the modification time on the contacts database. So if you open the contacts database and make a change, RingCare must rebuild its entire database.

    Jeff
  13.    #153  
    Quote Originally Posted by comedytreogirl View Post
    755p its asking about the contact list everytime i open it .I have not made any changes in my contacts.
    i can go in open it come out (lets say to look at my vc levels or settings),go back in and it will build again
    im using version 2.16 now . still doing it . it did do it on the 2.15 version also. that is what i was running at the time i posted the message
    Are you gett the CREATING CONTACTS VIEW or are you getting BUILDING NUMBER LIST? It is normal to get the CREATING CONTACTS VIEW each time you open the contacts screen.

    Jeff
  14.    #154  
    Quote Originally Posted by RawisTheGameHhH View Post
    755p; still works fantastic
    YEA!!!!!
  15.    #155  
    Quote Originally Posted by JayL View Post
    every since installing this my battery drain is crazy, no other changes. Is my battery dying or does ringcare take some juice?
    I do not think this is a RingCare problem. All of my 5 lab phones and my personal phone all have typical battery drain with RingCare installed.

    Jeff
  16.    #156  
    Quote Originally Posted by RawisTheGameHhH View Post
    my phone lasts about 3 to 4 days with RingCare installed
    This sounds very typical and normal.
  17.    #157  
    Quote Originally Posted by simba View Post
    okay, here's the deal (long post)...

    I have 2.16 running. Plus, it's running faster than previous install. When I installed and after everything was "built and created" the 1st time...and after I closed and opened the app...the "RingcareNumber.prc" download question came up. I never saw this til this download (for me, at least). I downloaded and have noticed it runs faster. So far so good...

    Problems:
    I have assigned a ringtone to my home phone listing. When I called from home to my cell, a different ring came up. So I looked and found it was playing the "Known Caller" ringtone - it does come up as "Home". So I deleted the ringtone on my home listing and changed the "Known Caller" ringtone to a different selection. When I tested it, the new ringtone went through but the studdering happened. When I changed the "Known Caller" back to the original ringtone, the studdering stop. For some reason, the previous tone must still be in there (I see the "Remove" button is missing). The studdering now only occurs here (Known and Unknown).

    Another thing, I didn't select any ringtones for "Known and Unknown Caller". I don't know where it picked it up since my Sound Pref has "no sound" selected. Since there is no "remove" button as in the other edit page, I can't leave it blank and I can't change it since it causes the studdering. Plus, I need to change it cause I don't like the current selection - Ringer Loud and Ringer Quick. Solutions ??

    The other problem - also regarding my home phone listing. I have a ringtone assigned to it (Ringcare), but it only plays the "Known caller" ringtone. When my husband calls me, his selected ringtone plays. ??

    BTW, do I always have to press "yes" to have Ringcare update whenever I edit my Contacts database?

    That's it...for now.
    I would like to talk to you live on the phone. It sounds like there may be some usage issues that I can help you with more effectively on the phone rather than a forum post.

    Send your contact information to support AT GoTreoSoftware.com. I will be happy to call you.

    Jeff
  18.    #158  
    Quote Originally Posted by simba View Post
    Hi Jeff,
    So anything regarding hede? My trial is done and I can't possible buy this with the studdering before each call.

    Thanks.
    HEDE? WHat is the question? RingCare uses hede only during an active phone call.

    The studdering sounds like it comes and goes on your Treo. I am guessing there are other applications that are competing for your Treo resources and this is causing the studdering. There are limited resources on your Treo and the playing of MP3 files requires near exclusive access to the Treo processing power to keep the sound stream flowing freely. You will see the same problem sometimes if you play a song with pTunes in the background.

    Jeff
  19. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #159  
    Quote Originally Posted by jeffgibson View Post
    I would like to talk to you live on the phone. It sounds like there may be some usage issues that I can help you with more effectively on the phone rather than a forum post.

    Send your contact information to support AT GoTreoSoftware.com. I will be happy to call you.

    Jeff
    I would love to talk with you but my trial is over. Thanks for all your help.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  20. #160  
    Jeff, I emailed you an issue that I am having; but I am not sure if you received it. Every time I get a voicemail; the voicemail alert comes in as the person selected ringtone. Once I press the OK button to unlock my Treo the voicemail alert then sounds. Can you please look into this? Thanks!
Page 8 of 8 FirstFirst ... 345678

Posting Permissions