Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 100
  1. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
    #21  
    this solution rocks on my vzw 700p- just yesterday (before i read this post) i was deciding to sell my 700p on ebay and get a real phone combined w/a cheapo palm organizer and now i am very happy with my 700p
  2. #22  
    I am also pleased with this good find. I am just wondering if there is any possible related issues from it???
    at&t iPhone3G
  3. #23  
    I just tried this. This is huge. Blazer is much faster. I have had no problems with resets or other issues. Like fridayy said, what a significant difference this made in the browsing experience.

    Pages load faster, images come up faster. What a great find.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  4. #24  
    holly crap what a speed difrence and I thought blazer on treo 680 was fixed compare to 650 but has made diffrence
    Treo 650
    cingular locked
    Running the latest unlocked Rom and Firmware
  5. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
       #25  
    Quote Originally Posted by Treolo View Post
    Has anybody tried this on the 755p?

    Al
    I have a 755P and works just fine!!

    Fridayy
  6. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #26  
    Quote Originally Posted by frioman View Post
    holly crap what a speed difrence and I thought blazer on treo 680 was fixed compare to 650 but has made diffrence
    Try pressing the back button
  7. #27  
    With Clear Cache on Exit checked, if you exit Blazer, then view the Blazer folder, the Cache is still intact.. This is basically preventing Blazer from being able to clear cache. Not a solution in my opinion.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. Pulster's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #28  
    Clears fine on my 680.

    Fired up Blazer and surfed a bit, used OnTop to Launch explorer and could see cache files were being written. Back to Blazer by pressing Home and then exited Blazer by pressing Home button.

    When checking with Explorer again the cache was empty.
  9. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
       #29  
    Quote Originally Posted by NachoB View Post
    With Clear Cache on Exit checked, if you exit Blazer, then view the Blazer folder, the Cache is still intact.. This is basically preventing Blazer from being able to clear cache. Not a solution in my opinion.
    Nacho,

    On my 755P, that is NOT the case...with the settings I have described in my post, it DOES clear Cache...and speeds up my Treo 5x over...

    Fridayy
  10. #30  
    Before you set the "read only" flag on the BLAZER folder, clear the cache. Then set the folder to "read only." This eliminates page caching by Blazer, which I don't know why anyone would want anyway. End result - a much better Blazer app experiencce!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  11. #31  
    Quote Originally Posted by fridayy View Post
    Nacho,

    On my 755P, that is NOT the case...with the settings I have described in my post, it DOES clear Cache...and speeds up my Treo 5x over...

    Fridayy
    Based on what wellsjs just posted, did you clear cache before changing attribute to read only.. if so, that's why your cache is clear.. is stays clear.

    Just did a test, Blazer folder set to read only (contains 3 cache files already), switched to Blazer, went into options and did a maual cache clear. Blazer reported there was now 0K in cache. Launched Explorer and those same 3 files are still in the Blazer folder. Nothing was cleared.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12. #32  
    Quote Originally Posted by NachoB View Post
    Based on what wellsjs just posted, did you clear cache before changing attribute to read only.. if so, that's why your cache is clear.. is stays clear.

    Just did a test, Blazer folder set to read only (contains 3 cache files already), switched to Blazer, went into options and did a maual cache clear. Blazer reported there was now 0K in cache. Launched Explorer and those same 3 files are still in the Blazer folder. Nothing was cleared.
    When you went back in Blazer, did it still show 0k, or did it reflect what was truly in cache?
  13. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #33  
    Has anyone been able to do this with FileZ?

    I'm using v6.8.3 and can see the folder, but when I try to "set attributes" or "edit" I get the error: "This operation allows only internal files to be selected (BLAZER)".
    Samsung SCH-8500 & Palm m515 --> Treo600 --> Treo650 --> Treo700p --> Epic4G (all on Sprint)
  14. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
       #34  
    Quote Originally Posted by NachoB View Post
    Based on what wellsjs just posted, did you clear cache before changing attribute to read only.. if so, that's why your cache is clear.. is stays clear.

    Just did a test, Blazer folder set to read only (contains 3 cache files already), switched to Blazer, went into options and did a maual cache clear. Blazer reported there was now 0K in cache. Launched Explorer and those same 3 files are still in the Blazer folder. Nothing was cleared.
    Nacho,

    That is correct, the folder was emptied, before making it ReadOnly... after completly empty or deleted all together( when opening blazer, it automaticly makes new folder, if deleted) I then made the changes... and Blazer has ran very fast from that point on...love it!!

    Fridayy
  15. #35  
    It appears selecting "Clear cache on exit" is not necessary. It seems like the cache is being created in Blazer, but is not being written to the "Builtin" directory.
  16. #36  
    Quote Originally Posted by shopharim View Post
    When you went back in Blazer, did it still show 0k, or did it reflect what was truly in cache?
    With Blazer set to launch with a blank page, cleared cache on the Read Only folder (was 25k), Blazer reported 0k (although same files are still there in the folder). Went back into Blazer and it now reports 1k (same files in folder).
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  17. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
       #37  
    I cant believe this was not dicovered a while back... I only tried this as a desperate effort to continue to use Blazer... I have tried all the rest, and was not happy with the outcome.. I am glad my troubleshooting has paid off!!
    I hope i have helped other fellow frustrated Blazer folks... lol

    For those interested, I have found these settings to make Blazer just as fast as any Palm Compatible Browser out there!! only my opinion...

    Fridayy
  18. #38  
    My problem is not with exit (exit completes within a couple of seconds), it is with starting Blazer where it can take up to 20 seconds. I have my bookmarks fully loaded. Could this be the cause of my start-up problem?
  19. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #39  
    Quote Originally Posted by matty032 View Post
    Couldn't set attributes with filez. Had to download explorer.
    Same here.

    With standard settings (Read Only unchecked) my page back/forward functions correctly.

    With Read Only setting on BUILTIN/BLAZER the page back simply toggles between the current page and the last page. The forward option does not exist.

    I'm gonna run with the Read Only setting for a while and see how it goes.
    Samsung SCH-8500 & Palm m515 --> Treo600 --> Treo650 --> Treo700p --> Epic4G (all on Sprint)
  20. #40  
    Quote Originally Posted by Rock View Post
    My problem is not with exit (exit completes within a couple of seconds), it is with starting Blazer where it can take up to 20 seconds. I have my bookmarks fully loaded. Could this be the cause of my start-up problem?
    I've experienced this problem as well post MR. I'm going to clear my quite lengthy History database and see if that stops it from happening.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions