Results 1 to 15 of 15
  1.    #1  
    In addition to the extraneous DTMF sound for all alerts and ringtones and the alert volume ramp up issue and the speakerphone volume change with incoming call issue, I seem to have another audio issue.

    Three times since the MR I have noticed a meeting reminder on the screen that produced no audio alert. I go into the Sound Preferences and NONE of the Alert choices produces ANY sound. I reset the phone and go back into Sound Preferences and the Alert sounds play. Reminder Alerts and e-mail receipt sounds work for a while, but eventually stop.

    Has anyone else noticed any problems like this?
  2. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #2  
    Quote Originally Posted by chodaboy View Post
    In addition to the extraneous DTMF sound for all alerts and ringtones and the alert volume ramp up issue and the speakerphone volume change with incoming call issue, I seem to have another audio issue.
    See the following thread to resolve this issue. It will not resolve the DTMF tone though.

    http://discussion.treocentral.com/sh...d.php?t=145262
  3. #3  
    Quote Originally Posted by aixguru View Post
    See the following thread to resolve this issue. It will not resolve the DTMF tone though.

    http://discussion.treocentral.com/sh...d.php?t=145262
    Doesn't seem to be his issue as he said the sounds work for a time then just quit for no apparent reason.. He also mentioned already being aware of the alert volume ramp up (which I assume to mean fade in).
    Last edited by NachoB; 06/26/2007 at 12:49 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4.    #4  
    NachoB is correct.

    With more careful inspection, I discovered that the volume setting in Sound Preferences for Calendar had been set to silent or none or whatever. I was able to reset that to the desired level and hear the alert tone.

    So, this might or might not be related to the MR. Something (other than me) is setting the volume preference to silent.
  5. #5  
    Are you running an application that you've set to mute alerts during meetings? if so, I wonder if it's not able to reenable alerts after it's silenced them.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6.    #6  
    Good question, but the answer is no. I just use the hardware "speaker switch" on top when I am in a meeting. Sadly, the extraneous DTMF sound makes this approach less effective.

    I am going to watch out for this to happen again, but I will also accept the possibility it is user error.

    Dear Palm, PLEASE FIX THIS EXTRANEOUS DTMF TONE PROBLEM! DOES NOBODY AT PALM USE THESE PHONES???
  7. #7  
    Take a look in the system sound preferences - set both system volume & game volume to off - that kills the noise totally.

    Ben
  8.    #8  
    Thanks. I must admit that sounds like a pain -- especially for a phone with a dedicated hardware switch for that very purpose. I am in and out of meetings all day.

    Also, from what I have read, that does not stop the extraneous DTMF tone which is the problem.
  9. #9  
    I've been having some sound issues as well after the MR update. I noticed when I set my Treo alarm to wake me up, the sound doesn't go off randomly or just makes half of one note. The visual alert goes off, but not the sound.

    Reminds me of my WM devices in the past where the alarm randomly didn't go off either.

    Tae
  10. #10  
    Quote Originally Posted by freetreo700p View Post
    II noticed when I set my Treo alarm to wake me up, the sound doesn't go off randomly or just makes half of one note. The visual alert goes off, but not the sound.
    I use MegaClock for alarms and am also getting an occaional half of one note during the hourly chime I have set.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #11  
    Quote Originally Posted by TurboTiger View Post
    I use MegaClock for alarms and am also getting an occaional half of one note during the hourly chime I have set.

    Good Luck
    Now half of one note does sound like the fade in issue fixed here
    http://discussion.treocentral.com/sh...d.php?t=145262
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12. #12  
    Quote Originally Posted by NachoB View Post
    Now half of one note does sound like the fade in issue fixed here
    http://discussion.treocentral.com/sh...d.php?t=145262
    I've done that one NachoB and thanks for the suggestion. Below is a copy of my post #51 in that thread:

    "I recently reinstalled the MR via SD this time. The first time was via USB.
    I tried installing the three files again(the ones listed in Post #1) and only the second one would take. This first and third files gave me error msg and said that the data base already existed.

    The volume is fine but I'm still getting the almost silent tone before the actual tone.
    Anyone else?"
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  13. #13  
    I have been wondering why I haven't heard my voicemail alert since the MR until I got one with the phone in front of me... For some reason, now it only plays a second of the tone (alert swoosh) and stops (WTF?). Since I replaced the files to fix the fade in of the alerts, everything else (calendar alerts) seems to work fine, but for some reason I can't get a full voicemail alert...
  14.    #14  
    I am still experiencing the "GoodLink audio alerts stop playing until you reset" issue. Does anyone else use GoodLink with the post MR 700p?
  15. Bdraper's Avatar
    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #15  
    Quote Originally Posted by bclinger View Post
    Take a look in the system sound preferences - set both system volume & game volume to off - that kills the noise totally.

    Ben

    This doesn't work for me.

Posting Permissions