View Poll Results: How successful (so far) is the new (6/21/07) 700MR update?

Voters
50. You may not vote on this poll
  • Better than the first with no problems - GO FOR IT!

    18 36.00%
  • Same problems or more - ARE YOU KIDDING ME?!?

    5 10.00%
  • Haven't tried it yet - STILL WAITING TO SEE...

    27 54.00%
Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. quitob1's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    (This is my first poll post, so I hope I do it correctly...)

    How successful (so far) is the new (6/21/07) 700MR update?

    Please post your responses so we can all help decide if this MR has been fixed....Thanks for your participation!
    Last edited by quitob1; 06/22/2007 at 04:05 PM. Reason: (incorrectly posted)
  2. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #2  
    I binary compared it to the original SD MR download and it is identical, so it's not going to be any better or any worse!!!

    http://discussion.treocentral.com/sh...73&postcount=9
    Last edited by tc600; 06/22/2007 at 04:27 PM.
  3. #3  
    4th Option:

    Im a VZW user so I cant apply it.
  4. #4  
    Like stated above it is the exact SAME MR as before. The bricking before was caused due to the hotsync method somehow for the rom update...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Don't do it getting nothing but reset's I new I should have waited
  6. #6  
    Quote Originally Posted by master1m View Post
    Don't do it getting nothing but reset's I new I should have waited

    Using the SD method? Whose instructions?
  7. #7  
    Well...I figure it's pretty safe.

    I did not get the mumps, measles, the clap or any of the STD's yet.

  8. #8  
    Quote Originally Posted by master1m View Post
    Don't do it getting nothing but reset's I new I should have waited
    Did you use the SD method AND:

    1. Wipe the phone according to instructions

    2. Leave battery out for 5 minutes

    3. Use a fresh SD card with nothing else on the card

    I have updated four 700P's so far and have not had a hitch. I cannot imagine what would cause the resets unless you tried to update a phone that did not have the memory wiped. You should always do a major upgrade like this with a near factory clean memory. You can try to do a warm reset and try to get out of the loop and then reapply the patch.

    Regards,

    Jim
  9. #9  
    This version is the SAME as the last MR; the problem before was a faulty installer with the USB version, not the SD version of the MR.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  10. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #10  
    Lag going in and out of Blazer is now gone for me.

    Bluetooth with Motorola S9 works fine, but worked fine before the MR.

    BT Dun and USB DUN working fine.

    pTunes stutter/skip is now MINIMAL. Short stutter when screen turns off. No stutter now when surfing the web, Chattermail downloading in the background, etc. Major, major improvement.

    Softick Audio Gateway: Works, but the stutter when surfing and going in and out of programs is still present and pervasive when listening to pTunes via SAG BT. I am using a 4 gig 150x Transcend SD card, so I doubt it is the card, and the stutter is minimal when listening to pTunes on speaker or wired headset. The stutter is related to either SAG (using version 1.12) or the Treo's hardware.

    Waiting to test NAV Screen Caller ID on Toyota Camry Hybrid.

    I followed Palm's instructions for the SD card install exactly. I also left the battery out for 5 mins after doing hard reset (felt silly, but why take chances). YMMV, but worked for me and glad I upgraded. Hope this helps someone.
  11. quitob1's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #11  
    OK - so I installed it today per Palm's SD directions and in a nutshell seems good (so far). No resets (yet), no loops, no fuzzy text, no random beep tones (so far), no brown screen. I don't use bluetooth yet since I've been waiting to purchase the Jawbone until after this 700MR update, so i can't comment on that.

    It's snappier - turning off/on, switching apps, - generally seems slightly more responsive. I'm pretty happy so far. Far too much drama preceeding this update, but it is what it is....

    Hopefully the bluetooth proves to be without problems also....

    I'd say this is a GO, as long as you carefully follow the instructions provided by Palm.
  12. #12  
    Seeing that I had so much trouble with the 1st MR and then success with this one, I'm not sure what is the difference. There are so many variables that it's almost impossible to tell what made the 2nd MR work for me when the 1st bricked 4. I tried both ways on the first MR with no success.

    Frankly I think I just got lucky on the second MR...so far. The first MR seemed like you needed to turn your head and cough in a certain way to get it to work. 2nd MR just seemed to easy. I think Palm just eliminated the most obvious gotcha which is the USB update and called it a day.

    Good enough. If I can limp on my 700p a few more months I'll be done with it and on to another phone when I can update, which in no case will be another Garnet phone. Never again. Like Bilbo Baggins, Garnet is like too little butter spread over too much bread. There are too many other choices in phones to spend anymore time with Garnet. Get it Palm?
  13. #13  
    Quote Originally Posted by quitob1 View Post
    OK - so I installed it today per Palm's SD directions and in a nutshell seems good (so far). No resets (yet), no loops, no fuzzy text, no random beep tones (so far), no brown screen. I don't use bluetooth yet since I've been waiting to purchase the Jawbone until after this 700MR update, so i can't comment on that.

    It's snappier - turning off/on, switching apps, - generally seems slightly more responsive. I'm pretty happy so far. Far too much drama preceeding this update, but it is what it is....

    Hopefully the bluetooth proves to be without problems also....

    I'd say this is a GO, as long as you carefully follow the instructions provided by Palm.
    I bought a JB after updating on pure hope. I reluctantly waited until the second MR appeared and told myself F&^K it, if the 700p can't handle the JB I'd find a phone that could. So far the JB and the 1.10 700p (re-MR) have answered the call. BT is much improved under the re-MR...so far. Take it for what it's worth, I've read differing results in this forum....

    BTW.. I'd use TreoNewt's update procedure as 1st over palms...
  14. #14  
    Glad it worked well for you.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  15. #15  
    Got the fuzzy/ghosting issue after installing the MR here (from SD card). Black pixels now all seem to have a ghost image one pixel to the right. The ghost image seems to flicker slightly, especially if the background is light.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  16. #16  
    The safest way to upgrade your phone:

    Wait till Friday 6/29. Throw your 700P against the wall as hard as you can.
    Call AT&T Wireless and order an IPhone and enjoy.

  17. #17  
    Hmmm...seems like the fuzzy/ghosting black text issue is intermittent. One minute it's there, the next it's gone. Almost reminds me of a loose monitor cable. But nothing can be loose, cuz it all worked fine prior to the update.

    Hmmmm......

    The only 2 new issues I have run into so far:
    1. There is a beep sound now when you lose signal, even if you have the silence switch activated. I can see me walking through the building and annoying everyone with that now.
    2. Intermittent ghosting/fuzziness of black pixels.

    The advantages:
    1. pTunes 3.1.8 doesn't stutter even while app switching & downloading email & turning the screen on & off.
    2. Faster app switching.

    That's all for now...
    Time will tell the rest.
    Last edited by HandyDJs.com; 06/25/2007 at 10:31 AM.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  18. #18  
    It was resetting left and right this weekend every time I push any key on the keyboard it would reset then The only way for me to keep it stable was to put p-tune on in the background and put it to silence. Then it was the greatest phone ever. But today for some reason it stopped resetting . P-tunes is off and everything I guess it corrected it-self. I'll give it a week and see what happens
  19. #19  
    The new MR is EXTREMELY safe because I WILL NOT INSTALL IT

    I lost the other phone and had to get a new one, and i'm not about to go through it again.
  20. #20  
    no problems - did SD install using backupman
Page 1 of 2 12 LastLast

Posting Permissions