Page 7 of 7 FirstFirst ... 234567
Results 121 to 126 of 126
  1. #121  
    ^FAT32 format? I might try this - being anal, i always format with the device I use the card on. Thanks.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  2. #122  
    After reading all the "brick" stories, resets and other problems on the first MR release I waited until 6/25 to upgrade (using the new posting of the MR even though it was reported to be the same.

    The upgrade process was followed (clean SD card, unzip to desktop, copy to SD, battery out for minimum of 5 min., hard reset TWICE)

    Upgrade was flawless and took just under 24 minutes as advertised.

    I have had no issues with failing/missing apps, blurry text, and have noticed an improvement in lag screens between apps and blazer seems to work and load faster.

    Just my $0.02 worth.
    "Arguing with a police officer is like mud wrestling a pig.
    Eventually you realize that the pig likes it."
  3. #123  
    ^this is the most successful path to install the MR. However, users have varying methods of restoring data and apps. I would add that you should only hotsync PIM data and install apps manually one at time with thorough testing to weed out apps that don't play well with the MR. JMHO.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #124  
    Just want to let others know that the SD MP is still kinda iffy on working. I tried it on Sunday night and it bricked my phone. I documented my trials and tribulations in another post.
  5. #125  
    Quote Originally Posted by ChemEngr
    FAT32 format?
    Yes
  6. rpl318's Avatar
    Posts
    30 Posts
    Global Posts
    36 Global Posts
    #126  
    Updated 2 days ago via SD card method and everything went smoothly. My 700 operates with less lag now but I can no longer sync with my hands free kit in my truck. It worked flawlessly before the update. This is a huge issue for me. I'll be making a trip to my Sprint store soon to see if I can get a replacement (without v1.10 installed). I'll settle for lag if I can get my BT connection back.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions