Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 126
  1. #101  
    Quote Originally Posted by The Duck View Post
    I have a Mac with os X10.3.9 .I erased the card on the mac.Downloaded the
    MR update to the card while the card is on the reader.Did a hard reset on the phone. After inserting the card,the phone would display,"Would you like to format the external devise? This will erase ALL data on this devise".On the top of the box reads,"Unrecognized Format". If I don't reformat,the phone will not see the card. I have called palm, and they said not to open any files(weird). I did that as well. To no avail. Helppppppp.

    thanks ,
    the duck
    Another thing, maybe the Treo is seeing the .files left on the card by the MAC. The key is the format as previously stated...

    Good luck!
  2. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #102  
    Quote Originally Posted by The Duck View Post
    I have a Mac with os X10.3.9 .I erased the card on the mac.Downloaded the
    MR update to the card while the card is on the reader.Did a hard reset on the phone. After inserting the card,the phone would display,"Would you like to format the external devise? This will erase ALL data on this devise".On the top of the box reads,"Unrecognized Format". If I don't reformat,the phone will not see the card. I have called palm, and they said not to open any files(weird). I did that as well. To no avail. Helppppppp.

    thanks ,
    the duck
    Unzip the MR files and put them into a directory on your computer. Do not unzip them directly onto the SD card

    Use the Palm to format your SD card. Then insert that card into the card reader and create the "Palm" directory on your card. Then, put the unzipped files into the Palm directory.

    Use a backup program to backup your Palm to a second SD card, then do a hard reset. Do a second hard reset (probably not necessary, but worth the 5 extra seconds).

    Insert the SD card with the MR files (now unzipped and in the Palm directory.)

    Watch the MR update work....
    Cheers

    Charles
  3. #103  
    I just downloaded & installed it usind SD card and it worked fine. Exactly as described in the Palm write-up. So far all functions seem to work and my other applications seem to be ok. It will probably take a while to see if the enhancements are significant.

    Gerry G.
    GerryG
    Ocala, Florida
  4. #104  
    I realize the update is the same, but there seem to be fewer reports of the blurry text and the DTMF tone issue.

    To those who have updated with the SD version do you have the problems listed? Also when I did the update on my prevoius devece (swapped out by service center) the phone was resetting 4-7 times a day vs. the 1-3 I had with 1.08. Please post if you have had any of the listed problems withthe "new" MR.

    I'm waiting for mostly clean reports before I try the MR on my new Treo.

    TIA,
    Dragonman
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  5. #105  
    I would really like to know about the blurry text thing.
  6. #106  
    I updated Friday (6/22). Clean so far here...read my other posts around...
  7. #107  
    Took the plunge tonight with the new MR... I followed Palm's instructions to the letter and it worked as advertised! I used NVBackup prior to the update and restored right after. Everything came back, settings passwords and all.

    (Biting my tongue,) I'm a happy camper! Make sure that you have a successful hard reset, and that the palm folder is in the root of a newly formatted SD card (2GB maximum). Also make sure that it is not connected to your PC and you have the AC adapter plugged in.

    I used a 128 card for the update and have a 2GB card in for normal use. I had the phone off during the process.

    Happy updating!
  8. #108  
    Notepad developer, Chad Mealey, had me back in business in less than 24 hours. While they have not yet completed testing with the MR, it turns out I did not have the latest version--which he provided in advance of any other troubleshooting.
  9. #109  
    Quote Originally Posted by shopharim View Post
    Write speed to the SD card seems to have slowed. Particularly, saving pictures (camera & Snap) is taking much longer, as well as deleting files (Filez & Rescoe Explorer).

    I think I've taken it through every app now, and overall the update is great. It just so happens that the "minor" things effect some of my most major uses
    Write speed seems to have improved. I deleted several MB of audio files. perhaps, the write was taking a while because there was so much on the card.
  10. #110  
    woohooo! First I want to say a quick thanks to everyone who has posted on this and every other treo topic .. .. You are all most helpful!!

    So I decided what the heck tonight and wanted to do this update - even though all I have is a mini 1gb w/adapter and a 4gb card .. I did not want to deal with the pcs store and waiting around for them to do the update ...

    I first installed NV Backup - free awesomely easy to use - saved the back up to my 4gb card, then to my laptop just in case ...

    At 11:20 I started the directions on the Palm site and at 11:25 inserted the 1GB Mini SD w/Adapter into the phone .. at 11:52pm the update was complete without a hitch!

    I then inserted my 4gb card and could immediately see all my 3rd party apps - excited yay! I did a hot sync and a restore from NV Backup .. the only thing Ive found that did not restore was zlauncher and I just simply re-added my code and all is well with that now too!

    my vision said it could not be provisioned but it happens there is an outage in my area so i am guessing thats the issue with that .. I will call freaking out in the morning if still no vision .. lol ..

    if anything goes terribly wrong ill update!!!
  11. Ronald's Avatar
    Posts
    15 Posts
    Global Posts
    88 Global Posts
    #111  
    I preformed the re-released SD Update and followed the directions from Sprint and SU. Before running the updater, I performed a HotSync, then a backup with NVBackup, and copied the contents of my SD card to my computer.

    I ran the updater with the phone off. Everything went smoothly and the update ran with no problems. Or so I thought.

    I did NOT do a full restore from either HotSync or NVBackup. Rather I renamed my BackUp folder, so I could start with a clean install of data and only install the latest version of programs I actually use, and to eliminate any junk with may have been residing in RAM.

    The initial hotsynch ran with no problem. My calendar, contacts, tasks and memos all transferred smoothly. In the three days since, I have discovered five bugs/features.

    1. The night I ran the update, I heard the tones coming from my silenced 700p. I tried the test set out in another discussion (see http://discussion.treocentral.com/sh...7&postcount=68) and found that, yes, I too have this new "feature". This stinks, since I am a trial attorney and if your phone makes noise in a courtroom, it is confiscated. This really hurts the product's usefulness. Interestingly, if the sound switch is left on and I try the tone test I can hear BOTH the normal error tone and the new, faint, tone at the same time.

    2. When I went to manually add my Blazer bookmarks one site at a time, the program would not let me add them past page 2 without losing them. When I go to the edit mode, the icon shows that there are saved bookmarks, which can be moved (sometimes), but when you go back to the bookmarks view, the boxes are blank and when you tap on them, they are empty. Curiously, I was trying to save bookmarks for treocentral, sprintusers and the Palm blog and only the last one is never "lost".

    3. I would like to be able to view my upcoming events on the Phone, so I checked the Phone => Options=> Phone Display Options => "Show Calendar event" box to do so. It does not work. All it shows is no upcoming events, not matter what is on my Calendar. There are no third party dialing or calendar programs on my Treo.

    4. Also, I have lost the ability to see how many new e-mails I have when I am at the Phone's main window. (I reloaded Chatter from scratch and have not even looked at VersaMail since I ran the 1.10 update.) My e-mails come from an Exchange Server and before the update I did not have this problem.

    5. Finally I went to the mypalm.com web site to download the Palm Backup beta, which I had installed before the 1.10 update. When I ran Palm Backup beta, it wanted to restore my data. I did NOT performed a manual update just before running the 1.10 Update (D'oh!!!) Since I had entered some calendar events after the update, I did not want to loose them. I tried to restore the preferences and data from NVBackup, but no luck. So I took the plunge and everything went well - except that all of my non-recurring calendar events were duplicated. Arghhh! A hotsynch with "desktop overrides handheld" solved that (I think), but it took a very long time to do.

    Hopefully nothing else will crop up. Moral of the story: The update is still not perfect. Be careful in deciding whether to run it.
  12. #112  
    Quote Originally Posted by TreoNewt View Post
    I notice this before the MR update with the PRL 20227. It make my phone drop calls do to fading of the signal. I called Sprint technical support and ask them to flash the previous PRL and solved this problem.

    After MR the new PRL is back and I have the same call dropping problem, haven't called technical support yet but will next week when I am off.
    has anyone else been able to flash back prl, i called sprint and they stated that they cannot?

    once it is current there is no way to flash back to an older PRL
  13. The Duck's Avatar
    Posts
    96 Posts
    Global Posts
    117 Global Posts
    #113  
    Originally Posted by The Duck View Post
    I have a Mac with os X10.3.9 .I erased the card on the mac.Downloaded the
    MR update to the card while the card is on the reader.Did a hard reset on the phone. After inserting the card,the phone would display,"Would you like to format the external devise? This will erase ALL data on this devise".On the top of the box reads,"Unrecognized Format". If I don't reformat,the phone will not see the card. I have called palm, and they said not to open any files(weird). I did that as well. To no avail. Helppppppp.

    thanks ,
    the duck
    I called palm back.They sent me to a second tier.The tech tried everything.Then suggested to take the phone into a sprint dealer with tech service.I questioned Sprint's willingness to help on the upgrade.Palm's tech said "just take the phone to Sprint,and they will update the phone." Well I did. Sprint knew nothing about the rerelease. With some arm twisting they relented. The first time bricked my phone. So did a esn swappppppp with a refirb. urrrrrggggggh.Then some more arm twisting. They tried the update with a new file. This time it worked.And 5 hours at the sprint store. But I'm o.k. with this refirb.Everything seems to be fine. Infact better than my old phone.
    thanks the duck
    Last edited by The Duck; 06/25/2007 at 01:40 PM. Reason: added a sentence
  14. #114  
    Quote Originally Posted by The Duck View Post
    Palm's tech said "just take the phone to Sprint,and they will update the phone." Well I did. Sprint knew nothing about the rerelease. With some arm twisting they relented.
    If you have a look at the update instructions, at the very bottom it says "4. Please call to confirm update availability before taking your Treo 700p in for the update." LOL - The tech must not have read the memo.

    All kidding aside, I did the update this morning and here's what I noticed, in the order I noticed.

    1. The blurry text. Well actually next to every black pixel is a shadowy, wavery, sparkley, or just gray/brownish pixel. Not just next to text but also to the tower symbol at the top (actually, that was the first place I saw it). But it seems to come and go. I can sit and watch and one minute it's there and the next it's not. I guess the shadow knows. Or is it just the ghost in the machine?

    2. The new tone sound on error messages.

    3. I haven't seen this one mentioned before. While in standby, if the phone goes "NO SERVICE" it will emit a few beeps both when it loses signal and when it reconnects to service. EVEN WITH THE SLIDER SET TO VIBRATE. Not sure if the case is the same for signal faded messages.

    4. My Motorola H300 BT Headset no longer has any echo problems - callers I am talking to on it no longer hear their voice echoed back to them no matter how loud I turn up the volume on it. THIS IS A MAJOR IMPROVEMENT.

    5. pTunes 3.1.8 doesn't stutter anymore.

    6. Apps switch a bit faster (like using a 650).

    With the exception of the visual ghost & sounds coming out of the speaker when the slider is set to silent, I love the update.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  15. #115  
    I originally installed via the hated desktop method. Today, I reinstalled using the SD method. I did not notice really any difference between the 2. The desktop method worked fine for me. Either way, the phone is mucho faster.... I have not had any problems other than the wonderful touchtone, anytime I do anything. And Sprint had to trash me in the system, add new codes, and a hard reset. To stop the PV dropouts the MR also causes.
    Matty
  16.    #116  
    I decided to take the plunge last night. No problems so far! I used NVBackup to restore and it went without a hitch. Bluetooth on my Camry is noticeably better. I had no problem hearing the person I was talking to before the MR update, but now it's LOUD; I even had to set the volume down. More importantly, people can hear me as if I'm using a landline! It's also nice to see the battery strength show on the display screen of my Camry as well as the correct Caller ID information.

    Switching between apps seems zippier, and so far I haven't noticed the white screen like I used to. I haven't seen the blurry text or heard the tones problem reported. I also have not had any random resets like I had before the update, which was happening a lot more frequently lately.

    I don't want to say that the update for me was a complete success until I have a few days with it, but so far so good!
  17. gruswitz's Avatar
    Posts
    40 Posts
    Global Posts
    57 Global Posts
    #117  
    Quote Originally Posted by HandyDJs.com View Post
    3. I haven't seen this one mentioned before. While in standby, if the phone goes "NO SERVICE" it will emit a few beeps both when it loses signal and when it reconnects to service. EVEN WITH THE SLIDER SET TO VIBRATE. Not sure if the case is the same for signal faded messages.
    I had the same thing and was able to get rid of it by setting the Coverage in/out and Signal Faded under Phone Alerts in Sound Settings to On and then back off. I think it is okay now.

    I seem to only get the mystery * beep over my wired headset. When the speaker off button is on and the headset plugged in the correct ringtone plans to the headset and the phone vibrates. If the headset is plugged in and the speaker is on then I get a * beep over the headset and the first note of the ringtone and then the default ringtone plays over the phone speaker. If I have a ringtone assigned to a contact the default ringtone plays instead with the headset plugged in. If the headset is not in the contact specific ringtone plays as expected. This ignoring of the contact specific ringtone does not depend on the speaker on/off switch, but on if the headset is pugged in. I have also noted the * beep with certain keystrokes in the phonedialer app as others have mentioned.
  18. #118  
    Quote Originally Posted by GoogleNerd View Post
    The update process went quietly and with no hitches, hiccups, or strange behavior.
    Glad it finally worked for you.
  19. #119  
    Quote Originally Posted by Ronald View Post
    I ran the updater with the phone off. Everything went smoothly and the update ran with no problems. Or so I thought . . .

    The initial hotsynch ran with no problem. My calendar, contacts, tasks and memos all transferred smoothly. In the three days since, I have discovered five bugs/features.
    Thanks Ronald, your first 4 reasons convinced me to NEVER run this update. No lag issue for me. Bluetooth has only been a problem for me 3 or 4 times in more than a year. On those occasions, I had to delete my headset, soft reset and then re-pair. It has worked flawlessly every other day.

    I will deal with a quarterly bluetooth unpairing rather than give up features I have come to rely upon while adding new annoyances.
  20. #120  
    I was saving a file from Snappermail to my CD card and noticed that the file was being written in uniform 4kb chunks. Prior to the MR, no pattern was discernible.

    I realized that in prepping for the MR, I reformated my card on the Treo. So, today, I backed up the SD card and reformmated it on my PC. After copying the files back, I notice that the delays are absent. I presume the issue is totally resolved. Certainly a 4KB limitation on any I/O action would take a while.

    HTH.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions