Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 126
  1. #21  
    coolg, I used the new file and used the palm instructions along with reviewing TreoNewt's. It went pretty much as advertised. I did copy the contents of my SD card to my laptop, erased the SD card, and put the Palm folder on the SD card. I used the hard reset steps on the palm website. Surprisingly after my Hotsync and re-installs, all my data, Snappermail, Googlemaps, etc. all work as advertised. I put my docs and pics back onto my SD card (from my laptop) and no problems. Using the SD card method seemed to take about 30-35 mins for me.

    aixg, I'm not experiencing any of those tone issues. I paired my palm BT headset and making and receiving calls were normal. Sent TM and left VM to the treo and the alerts and tones were as expected. Nothing oddball with tones.

    One thing to note, I get the flashing green indicator when I have a msg or VM. I really like that and glad to see it's back in. The phone, BT, and app switching seem to work better imo.

    If I see anything else I will let you know. Let me know if you have any other questions.
    Bo Meyer
    Visor 90 --> Treo 300 --> Treo 600 --> Treo 700p
    Mac OS X
  2. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #22  
    Quote Originally Posted by Bomeyer View Post
    aixg, I'm not experiencing any of those tone issues. I paired my palm BT headset and making and receiving calls were normal. Sent TM and left VM to the treo and the alerts and tones were as expected. Nothing oddball with tones.
    I really hope you don't have this issue.

    The easiest was to test is to move the ringer switch to silent then press the space bar while in the phone application. If you have issue you'll hear a touch tone sound in the ear piece each time you press the space bar.
  3. #23  
    Quote Originally Posted by aixguru View Post
    I really hope you don't have this issue.

    The easiest was to test is to move the ringer switch to silent then press the space bar while in the phone application. If you have issue you'll hear a touch tone sound in the ear piece each time you press the space bar.
    I tried your test with my BT headset and did not hear the tones. I tried many other combinations, too.

    However, when trying it with an old-school wired (plug-in) headset, I did hear the tone issue with the space bar. I only heard it in Phone with ringer switch in silent and the space bar the first thing pushed. Never heard it dialing numbers or any other combo. Only had it when pushing space first, with ringer silent and wired headset. Not an issue for me.
    Bo Meyer
    Visor 90 --> Treo 300 --> Treo 600 --> Treo 700p
    Mac OS X
  4. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #24  
    Quote Originally Posted by Bomeyer View Post
    I tried your test with my BT headset and did not hear the tones. I tried many other combinations, too.

    However, when trying it with an old-school wired (plug-in) headset, I did hear the tone issue with the space bar. I only heard it in Phone with ringer switch in silent and the space bar the first thing pushed. Never heard it dialing numbers or any other combo. Only had it when pushing space first, with ringer silent and wired headset. Not an issue for me.
    Thanks for testing. I don't think the issue will show up with bluetooth headsets. You simply hear it through the ear piece with the ringer switch in either position. It's very subtle but it's very noticeable during quiet times (i.e., meetings, movies, etc.).
  5. #25  
    Nice to know the install went fine.

    Posting from my new 6800 via Wi-Fi connection.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  6. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #26  
    So its like this:

    Original 700p release=pre-alpha test
    Original MR= Alpha test
    MR #2=Beta test

    If there is good news the final release should be soon
  7. #27  
    Can't believe it. Actually followed Palm's instructions and everything went as it was supposed to. Took less than 30 minutes to complete.
  8. #28  
    Does the Software Version say 1.10 after MR 1.10?
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  9. #29  
    Quote Originally Posted by Ohmster View Post
    Does the Software Version say 1.10 after MR 1.10?
    Sure does, and it also updates the PRL to 20227.
  10. #30  
    Quote Originally Posted by Mishka View Post
    Sure does, and it also updates the PRL to 20227.
    OK. Given t600's binary compare of the SD file and the same firmware revision being posted on the phone info screen, those of us who have successfully installed MR 1.0 shouldn't need to install MR 1.10.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  11. schmidtj's Avatar
    Posts
    13 Posts
    Global Posts
    67 Global Posts
    #31  
    An SD card install using other than a full sized SD card (no miniSD w/adapter) is not supported. I wonder of those doing an SD install and having problems used a miniSD adapter contrary to the web instructions?

    I did a HotSync, Hard Reset per the web instructions, installed the update and then a HotSync.

    I lost my VersaMail POP password and all my BlueTooth trusted devices.
    Is HotSync suppose to save and restore those?
  12. #32  
    Quote Originally Posted by schmidtj View Post
    An SD card install using other than a full sized SD card (no miniSD w/adapter) is not supported. I wonder of those doing an SD install and having problems used a miniSD adapter contrary to the web instructions?

    I did a HotSync, Hard Reset per the web instructions, installed the update and then a HotSync.

    I lost my VersaMail POP password and all my BlueTooth trusted devices.
    Is HotSync suppose to save and restore those?
    All my passwords and Snappermail worked fine. I had to pair my BT headset again.
    Bo Meyer
    Visor 90 --> Treo 300 --> Treo 600 --> Treo 700p
    Mac OS X
  13. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #33  
    The touch tone sound is also present on the 755.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  14. #34  
    The touch-tone sound is enough of a deal-killer for me (can't play games in a public bathroom anymore without making all sorts of noise) that I won't update my wife's until Palm releases a new version that addresses it or a specific fix. Super annoying. I can't believe they spent 3 weeks looking at it and didn't change a thing...just decided to throw the USB update back at us.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  15. #35  
    Quote Originally Posted by CountBuggula View Post
    The touch-tone sound is enough of a deal-killer for me (can't play games in a public bathroom anymore without making all sorts of noise)
    Try adding some fiber to your diet.
  16. #36  
    I'm updating as I type here. I've done everything "by the book". We'll see...
  17. #37  
    Well, halle-$%#@-lujah! I don't have to make a trip to the sprint store this morning...

    I'll update after some usage...
  18. #38  
    Quote Originally Posted by GoogleNerd View Post
    Well, halle-$%#@-lujah! I don't have to make a trip to the sprint store this morning...

    I'll update after some usage...
    Did you do anything different than the last time? Good luck on start up BTW Im rooting for you.
    ONE can be spelled as NEO.
    There is no spoon.
  19. #39  
    Facts to date:
    1.08
    MR 1.10 USB update
    Various problems
    1. 3 random hard resets
    2. multiple random soft resets
    3. SD card would not mount
    But most of the program worked as far as I could tell. Noticable improvement with Toyota Denso BT (prius)
    Read to much on Treo Central
    Figured my 700p was hosed went to sprint store and got a replacement phone with 1.08.
    purchased SD card reader and new 1 gig SD card
    Just did SD card update
    As advertized.
    Much Much smoother than USB method.
    Old SD card now mounts and works.
    If the palm guys and gals are listening.
    Thanks for your support this has been quite the PITA couple of weeks. But you stood behind your product and provided solutions.
    I learned a lot about my Palm 700p that I didn't know.


    Daytimer > MS Outlook > Palm m105 > Sony Clie > Treo 650> Treo 700P
  20. #40  
    Quote Originally Posted by CountBuggula View Post
    The touch-tone sound is enough of a deal-killer for me (can't play games in a public bathroom anymore without making all sorts of noise) that I won't update my wife's until Palm releases a new version that addresses it or a specific fix. Super annoying. I can't believe they spent 3 weeks looking at it and didn't change a thing...just decided to throw the USB update back at us.
    My post MR 1.0 update only plays the touchtone sound through the headphones...not the speaker...not my BT headset....so **** on my friend.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions