Results 1 to 3 of 3
  1. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
       #1  
    So...

    This has happened twice already and its REALLY annoying. The first time I went to make a call and it wouldn't dial, its as if it just stuck there. But would allow me to navigate elsewhere. I had to turn the radio off, then on, and all was fine.

    UNTIL

    Today when it did the exact same thing. The solution wasn't as easy however, I had to do a soft reset!

    Treo 680... why must you do this to me!? Any idea's what it could be? Thanks all!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  2. #2  
    What do you have installed in RAM?
  3. #3  
    Quote Originally Posted by fishera View Post
    So...

    This has happened twice already and its REALLY annoying. The first time I went to make a call and it wouldn't dial, its as if it just stuck there. But would allow me to navigate elsewhere. I had to turn the radio off, then on, and all was fine.

    UNTIL

    Today when it did the exact same thing. The solution wasn't as easy however, I had to do a soft reset!

    Treo 680... why must you do this to me!? Any idea's what it could be? Thanks all!
    Does the same thing happen with a freshly hard reset phone, without restoring your apps? If so, then you've got a hardware problem; otherwise, you've got a misbehaving application.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions