Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. braj's Avatar
    Posts
    961 Posts
    Global Posts
    1,727 Global Posts
    #41  
    I just switched my Kinoma license from my 680 to my TX. Kinoma still doesn't work that well on wifi. I think I've resolved myself that the current Palm OS just isn't going to do good streaming video. Oh well.
  2. #42  
    Braj,

    Quote Originally Posted by braj View Post
    I just switched my Kinoma license from my 680 to my TX. Kinoma still doesn't work that well on wifi. I think I've resolved myself that the current Palm OS just isn't going to do good streaming video. Oh well.
    Kinoma Player should work great for you on Wi-Fi. If there's something you think should work but doesn't, please let our support team know about it.

    -- Charles Wiltgen

    http://feeds.feedburner.com/kinoma.1.gif
  3. braj's Avatar
    Posts
    961 Posts
    Global Posts
    1,727 Global Posts
    #43  
    Quote Originally Posted by Charles@Kinoma View Post
    Braj,


    Kinoma Player should work great for you on Wi-Fi. If there's something you think should work but doesn't, please let our support team know about it.

    -- Charles Wiltgen

    http://feeds.feedburner.com/kinoma.1.gif
    I still get bandwidth errors, audio file errors, and video quality isn't great. I think it is more a limitation of Palm OS and hardware than your application.
  4. #44  
    Quote Originally Posted by braj View Post
    I still get bandwidth errors, audio file errors, and video quality isn't great. I think it is more a limitation of Palm OS and hardware than your application.
    True, it could very well be media with playback requirements that exceed the capabilities of the device.

    That said, if you have specific files we can look at, please don't hesitate to post details!

    -- Charles Wiltgen

    http://feeds.feedburner.com/kinoma.1.gif
  5. #45  
    I don't watch Youtube, but having seen this thread I decided to try, and it works perfectly with me. After any video I have to go back to Blazer and start again, it seems to have trouble returning to the site, but other than that, on TMO, with no special loading of Kinoma (I think it automatically loaded or something when I was using internet audio streams almost a year ago), it seems fine.
  6. braj's Avatar
    Posts
    961 Posts
    Global Posts
    1,727 Global Posts
    #46  
    Audio streams are never a problem for me, and frankly I don't use YouTube much on the desktop anyway so this isn't a big deal to me. I wanted it mostly so my wife can watch crazy Chinese Kung Fu soap operas I have yet to try this out though.
Page 3 of 3 FirstFirst 123

Posting Permissions