Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. #21  
    I'm using IBM MIDP Java midlet on my Treo 750. It doesn't lock up, but it does crash/exit every once in a while when panning side to side in some pages. So far no problems in "fit to width" mode.
    I'm really liking this version. The Zoom in/out is a very welcome feature.

    Quote Originally Posted by deadpool1701 View Post
    So far I havent had any problems on my 680. I'm going to keep pushing it to see if it will break, but I like it so far.
    Where did you get Java for the 680? What are you running? Thanks.
    I want to get mini on my wife's 680 but didn't think java was available yet.
  2. #22  
    For those of you using a 700p with the palm update applied, I found that I had to manually delete on the J2ME files off the unit, then reinstall the files..

    Now it works.
  3. #23  
    Quote Originally Posted by Treolo View Post
    I don't know if I like it. It is slower and it gets stuck sometimes. Have you tried going to Treocentral forums from Opera 4? I can't.

    Al
    same problem, the link to the forum willnot work...

    I just accessed using the direct link. Editing this post from Opera 4.
    Last edited by circpro; 06/19/2007 at 01:56 PM.


  4. #24  
    Quote Originally Posted by taylorh View Post
    I'm using IBM MIDP Java midlet on my Treo 750. It doesn't lock up, but it does crash/exit every once in a while when panning side to side in some pages. So far no problems in "fit to width" mode.
    I'm really liking this version. The Zoom in/out is a very welcome feature.

    Where did you get Java for the 680? What are you running? Thanks.
    I want to get mini on my wife's 680 but didn't think java was available yet.
    I'm basically using the java that is out there for the 650. it's working for the regular opera and gmail apps.
  5. braj's Avatar
    Posts
    961 Posts
    Global Posts
    1,727 Global Posts
    #25  
    It locked up on my 680 as well. I was a little disappointed that it is still a Java app but I know, I shouldn't have expected otherwise. For me without integration as a default browser Opera never will be very useful.
  6. #26  
    Yeah, the link from treocentral.com doesn't seem to work.
    But I can get to the forum directly.
    http://discussion.treocentral.com/
    or http://treo.treocentral.com/

    It's slower probably because it's beta. I'm sure it's running off of a beta server that's getting pounded today because it's new and also I'm sure there's debug code in the software that's slowing it down.
    I'm sure it'll be faster by the release.

    In general I'm liking this version a lot. Even fit width mode looks much better.
  7. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #27  
    I just reported some of these bugs on the official Opera Mini forum and I got a reply advising Treo users to report bugs and problems on the "Opera Mini Bug Report Wizard" here
    https://bugs.opera.com/wizardmini/
  8. #28  
    Just because it's related...
    http://www.pocketpcthoughts.com/inde...n=expand,55693
    Skweezer.net version 4 was just launched.

    Skeezer is a page 'mobilizer.' It shrinks and re-formats pages for you to they are readable on a mobile web browser. You'd use this directly in Blazer (or IE or Opera Mobile on windows mobile.)
    Just though you all would like to know about it as yet another option.

    Oh it's http://www.skeezer.net
    Similar products are:
    http://mlvb.net/? (Mobile leap)
    http://google.com/gwt/n (Google)
  9. #29  
    I like the press "1" pop up menu. This is very handy.
  10. #30  
    I can't get passed the "Loading" screen on my 750 once the initial config is done
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #31  
    Direct your concerns here:
    http://www.operamini.com/beta/feedback/

    Al
  12. #32  
    Quote Originally Posted by scottymomo View Post
    I can't get passed the "Loading" screen on my 750 once the initial config is done
    What java are you using. Residor's Intent, or IBM MIDP2? I know with IBM MIDP2 I have to click on a link from the home page to establish an initial connection (just the first time after you start it) before I can enter my own URL in the address bar. For some reason entering your own URL and connecting doesn't cause it to initiate an internet connection, but the bookmarks do.
  13. #33  
    I am getting resets constantly since loading it...haven't even been able to get to the interface. I had to uninstall.
  14. #34  
    Am trying Opera Mini Beta on my 680. Up to now, original Opera Mini works better. (I have both versions) Eventually Beta version could get easier to use hopefully.
    CHARCAPE
    HP200LX (6 years, excellent) - Treo 180 - Tungsten E - Treo 680
  15. #35  
    At least you were able to get it to work. I still get stuck at the network setup screen on my 680.
  16. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #36  
    I downloaded the beta, lockup.

    I love the idea of Opera. But, all the bugs just aren't worth it. I can't see why they'd base their browser on the JVM, it hasn't been updated in years.

    So I uninstalled it, deleted Java.

    Maybe they'll be a Firefox for the Palm OS? Or maybe Opera will fix these issues?
  17. #37  
    The Beta locked up on me a couple of times at the Network Setup screen. But the third time instead of pressing the center button of the "d-pad", I used my stylus to press "OK". This time the setup worked. I have not had a lock up since, but have not browse a whole lot, either.
  18. #38  
    Yeah, I've actually found the browsing experience to be quite nice, if a bit sluggish. I think I'd feel happier about it if it were a native application.

    I have had a couple of cases where it just seem to lock up on me. And because of the way the J2ME runs -- and it's damned old... I'm using the one from the 650 days -- there's no way to break out of it without exiting the app nicely. So I'm not sure if it has crashed the phone or just fails to respond. But either way, each browsing session typically ends with me having to remove the battery. That is OK for beta maybe, but I hope that isn't such a big thing when it goes GA.
  19. #39  
    I just tried it on my pre-MR 700P and it froze 5 times at the setup screen. Would love to try it, and there has to be some app that is interfering if it will setup with some phones and not with others.....
  20. #40  
    I have set it to 8 MB and 32k and the other settings in other posts you will find on the web.

    I have found that if you go into prefs >ibm java before you enter into Opera that it works better. Don't ask me why, but sometimes when it starts to lock up, the only thing you can do to stop it is go into prefs.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions