Page 1 of 5 12345 LastLast
Results 1 to 20 of 81
  1.    #1  
    My 755p just lost it's mind. I had my Treo bluetooth paired with it. My cousin paired it with his device (I didn't turn off my Bluetooth).

    When I looked at my Treo it was hung up with no response to any keys (screen on).

    I did a soft reset and it is stuck at the Access Powered screen. I did a warm reset - nothing. Tried a hard reset, got the "press up to erase all data" - nothing. Just the Access Powered screen staring back.

    I'm typing this on a demo 755p at the Sprint store.

    I'll update you when they call me.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  2. #2  
    I've had to make about 4 hard resets in the last few days and mine freezes on the Access Powered screen. When I select 'erase all data' I just set the phone aside and a few minutes later its gone.

    I have had several instances where the hard reset has done nothing.
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  3. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #3  
    scary
  4. #4  
    Good Luck!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5.    #5  
    UPDATE: My blue Treo 755p is dead. Tech couldn't do anything (Duh, why else would I be there if it was something to be done).

    I have the Burgundy one now because the they didn't have any more blue in stock.

    The new one still have the long initial Blazer lag when starting.

    But the blue one had some issues. I kep meaning to mention it on here, my blue one took a loooonng reboot time. I mean everytime it rebooted, took about a minute to get past the 2 logo screens. Now with the new phone it boots up as fast as my 650 did.

    RIP little blue Treo.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  6.    #6  
    Something weird happened last night. I received a call and at the conclusion of the call, I tried to access the call log and it was empty. I thought that was wild, but I just restored it. In the morning, a lot more apps were gone. At least 8 app or about 6MB were gone.
    Crazy, I know but again I just restored them.
    These are obviously sign of a dying Treo.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  7.    #7  
    I have not had the same things occur so far on the Burgundy replacement. The only thing that happened was the 1st night, I was listening to MP3s via PockerTunes Deluxe and I fell a sleep while it was playing. When I work up, the device was off and would not respond to any button presses. I reset the device and had the disappearing mini-SD card issue. I had to restore a Saved Prefs file from a known working backup (latest backup's Save Pref would not restore the ability to see the card). I have had only 1 or 2 reset since then. So far so good.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  8. #8  
    Hmmmm... I've been installing some apps over the past several days. My Treo has been unresponsive/slow to turn on and resets itself when it feels like it. My guess is a conflict with a third party app, but I've only been installing stuff that people here say are working. No beta stuff, honest.

    Been a while since I last had a PDA, but if anyone else has an idea of what could possibly be happening, I'd love to hear it. Also if there's a way to go back to the state it was in last week or something???? like a restore? Do I need a third party app for that? It's not really bugging me a lot. I've been yanking the battery maybe once a day when the power button doesn't turn the unit on.
    Thomas

    Palm III>Clie665C>Treo755p
  9.    #9  
    I used Resco Backup with allows you to save multiple sets of a backup project. You can update the last backup or click new to create a new set. The older sets can be restored to allow a restore of a particular timeframe.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  10. #10  
    Yeah as I read over the must have apps and apps that work on 755 threads I saw the Resco apps. Will have to take a look at them closer. I think I saw an uninstall manager as well, but think it had to be installed basically as the first third party app on the unit.
    Thomas

    Palm III>Clie665C>Treo755p
  11. #11  
    Quote Originally Posted by godschoice View Post
    Something weird happened last night. I received a call and at the conclusion of the call, I tried to access the call log and it was empty. I thought that was wild, but I just restored it. In the morning, a lot more apps were gone. At least 8 app or about 6MB were gone.
    Crazy, I know but again I just restored them.
    These are obviously sign of a dying Treo.
    I'm having this problem too! I'm not able to pinpoint it. Once or twice after I hotsynced (same settings as always), I would lose an app. Then after a BackupMan backup, I lost a few apps. I've lost about 6-7 apps this past weekend and can not understand what causes it. It appeared to come out of nowhere. Have you figured it out?
  12. #12  
    OMG what are you all doing to your treos???? Poor lil things shouldn't be acting like that. My lil treo been working flawlessly around here...-knocks on wood-Then again I don't think I'm a heavy user...well I use treo all the time but only a few apps I use alot.
  13. #13  
    Last night my 755 went into a reboot loop everytime it powered on to the Spirnt network, or after a minute if I didn't. Also, my contacts were gone. I had to hard reset and frankly everything is still unstable. I have been uninstalling apps left and right. Also, I too find that reboots are much slower than my 650 was.

    Also, editing contacts is much slower. Especially the notes. I have 2000 contacts, and the Contacts program is much slower on the 755 than my old 650.
  14. #14  
    Just now, I launched Datebk6 and my 755p crashed. Reset Doctor's Log states:

    --System crash--
    6/25/07
    6:55 pm

    "SystemCompatibility.c
    ,Line:64,Invalid card #"

    After reboot, Datebk6 was missing from RAM although the databases were still intact. Thank God for BackupMan's 2-hour automated backups. I restored just the Datebk6.prc and I'm good to go again. Datebk6 works flawlessly now. Does this crash message mean anything to anyone?

    P.S. Datebk6 was running from RAM, not SD.
    P.P.S. The other times apps disappeared, there were no crashes.
  15. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #15  
    Wow. This is some bizarre stuff. I wonder if these are just exceptional cases or signs of another form of bug exclusive to the 755.

    700p - lag, bt, etc.
    755p - frozen screen, apps disappearing, strange crash sequences?

    wow.
    I gotta have more cowbell
  16. #16  
    Quote Originally Posted by SE5907 View Post
    Just now, I launched Datebk6 and my 755p crashed. Reset Doctor's Log states:

    --System crash--
    6/25/07
    6:55 pm

    "SystemCompatibility.c
    ,Line:64,Invalid card #"

    After reboot, Datebk6 was missing from RAM although the databases were still intact. Thank God for BackupMan's 2-hour automated backups. I restored just the Datebk6.prc and I'm good to go again. Datebk6 works flawlessly now. Does this crash message mean anything to anyone?

    P.S. Datebk6 was running from RAM, not SD.
    P.P.S. The other times apps disappeared, there were no crashes.

    Have you checked your influx regulator?
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  17. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #17  
    Yeah, could be a jigowatt thing here....
    I gotta have more cowbell
  18. #18  
    Quote Originally Posted by vw2002 View Post
    Wow. This is some bizarre stuff. I wonder if these are just exceptional cases or signs of another form of bug exclusive to the 755.

    700p - lag, bt, etc.
    755p - frozen screen, apps disappearing, strange crash sequences?

    wow.
    All the complaints about the 700p's problems seem like nothing now compared to the 755's...
  19. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #19  
    Quote Originally Posted by Christinac130 View Post
    All the complaints about the 700p's problems seem like nothing now compared to the 755's...
    Many of the 700p's complaints are overblown. A few weeks ago Sprint swapped my misbehaving 650 for a 700p. I put my SD card from my 650 into the 700 and restored everything. Everything worked fine except for BT so I immediately did the MR update. After the MR update I just re-installed all the programs rather than restoring them. Since then the 700p has been rock solid and problem free...
    Cheers

    Charles
  20. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #20  
    Was that 700p rock solid BEFORE the mr update? That lag issue was crazy. Bt issues were totally unacceptable for this type of phone too. Mp3 skipping was surprising. I guess it depends on what a person is able to put up with.
    I gotta have more cowbell
Page 1 of 5 12345 LastLast

Posting Permissions