Results 1 to 17 of 17
  1.    #1  
    I'm getting soft resets a couple times a day and CrashPro is saying it's due to the PhoneApp-HsPh file. I can almost guarantee a crash if a text message comes in and I hit the message icon on the home screen.

    I'm running Butler, Phone Technician, Chatter, CrashPro but none of those seem to be the cause. Anybody else had this experience?
  2.    #2  
    Nobody else is getting this? Why am I always the only one...
  3. #3  
    Try avoiding hitting the message icon and go to the Messaging app for a few days, see how that behaves.

    CrashPro is logging the current application, not necessarily what really caused the crash.
  4. #4  
    did you try calling #*377 to see what it says?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #5  
    Quote Originally Posted by frantid View Post
    did you try calling #*377 to see what it says?
    See: CrashPro
  6. #6  
    Quote Originally Posted by khaytsus View Post
    See: CrashPro
    understood, just wondering if it said something different.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #7  
    It could be the interaction between any combo of those apps you've installed. Neither Phone Technician or CrashPro are listed on the PalmFocus Treo 680 Compatibility List so they'd be my first choice as likely suspects. I'd advise a complete reset and re-install of your aftermarket apps one-by-one. Before re-instaling PT or CP I'd give it a few days and see if the instability comes back.
  8. #8  
    Just to avoid this being said later, and when/if I get information that I can talk about I shall. But this is a known issue to Palm and it is the phone app that is the problem, as well as how it interacts with the networking. I am not sure if the Singapore update fixed that in part or not, but part of this issue talked about in this thread and another point to this.

    It's most definitely not 3rd party related, but does seem to have been an issue that QA either saw and ignored, or didn't see (very possible). Best bet is to await word on the update for unlocked models and then go from there.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  9. #9  
    Quote Originally Posted by Antoine of MMM View Post
    Just to avoid this being said later, and when/if I get information that I can talk about I shall. But this is a known issue to Palm and it is the phone app that is the problem, as well as how it interacts with the networking. I am not sure if the Singapore update fixed that in part or not, but part of this issue talked about in this thread and another point to this.

    It's most definitely not 3rd party related, but does seem to have been an issue that QA either saw and ignored, or didn't see (very possible). Best bet is to await word on the update for unlocked models and then go from there.
    I can't speak for Palm QA, but in general, QA ignores no problems. Generally the program management can opt to defer or quirk an issue based on the difficulty, risk, visibility, and timeline.

    If for instance a test team sees a problem 1 in 50 times testing it, the visibility should be low, so unless it's quite far until the shutting down of the product development lifecycle, it would likely be deferred or quirked on the current product. Sure, you could say that means that 100 in 5000 people might see the problem, but it's unlikely it's such a linear occurrence.

    I have a sign at my desk.. We came, we saw, they deferred.
  10.    #10  
    Thanks for the input. I've stripped the phone and reloaded from Backup Buddy. I shudder at the thought of reloading program by program. This is an unlocked model through Cingular...oops AT&T. It happened again today, only with an awaiting SMS. If there's a known bug, I'm surprised it hasn't been talked about more on the boards.
  11. #11  
    I've just started getting this problem. I'm getting multiple resets a day with the error code blaming it on the Phone App. It began right after installing a custom ROM. I'm not using any of the apps you have listed...
  12.    #12  
    It did it with custom ROM #1, so I thought that was the problem and re-flashed with the regular AT&T update. Still having the problem. It only happens to me when I open messaging after a certain period of time passes. After I get a reset, I can send myself an SMS and it works just fine. The next day, crash. I was starting to wonder if BAckup Buddy VFS has something to do with it because my phone is set to b/u every morning at 2 AM, but I can't figure out how the two could be linked. I've been using BUB for too many years to be real suspicious of it.
  13. #13  
    I've started getting multible resets, too. It's usually the phone app, but can be messaging or e-mail, too. I haven't added anything, and haven't done the At@T update. I've been wondering if others have been having the same problem. If I do a hard reset, do I have to install the camera update again? Should I hot sync or restore from Resco Backup?
  14. #14  
    I was having this problem before the update and have had it since, not as often though it seems. It is usually phone but sometimes messaging or unknown. Also frequently caused by Lnchr. BTW, I am using the custom ROM
  15. #15  
    Hmm...I had a reset this morning while on a call. I had it on speakerphone and tried to shut that off...and it reset. Crash logging said it was the phone app..

    plus lately my 680 is incredibly laggy - everything is slow...
  16. #16  
    Mine actually seems to have lost the lag, but the resets are getting more frequent...
  17. #17  
    Off and on when I read messages it takes an incredibly
    long time to retrieve the first message. Listening closely
    to Treo you can hear a repeated clicking. Eventually the
    message comes up. All subsequent messages come up at
    normal speed. Hoped this was fixed with the recent
    update but no such luck.
    Nokia 6340+(M100-> M130)->Treo600->Treo680

Posting Permissions