Results 1 to 7 of 7
  1. Theta's Avatar
    Posts
    98 Posts
    Global Posts
    112 Global Posts
       #1  
    I have this issue that happens about 50% of the time when I am using my 700p. While talking on the phone, the bluetooth app screen opens. Anyone else ever have this issue, and if so, do you know how to correct it?

    1) I have bluetooth turned off on the phone (because it causes resets, instability)

    2) I removed the bluetooth "favorite button" from the phone screen.
    Forensic Scientist

  2. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #2  
    Yes, I noticed that this happens from time to time, sometimes followed by a crash (within the hour or two). Not sure if it is related to the crash or a coincidence. I've seen other posts on this topic and to date no one has a good explanation.
  3. Theta's Avatar
    Posts
    98 Posts
    Global Posts
    112 Global Posts
       #3  
    Thanks for the reply. I can say with certainty on my device a crash does not follow.
    Forensic Scientist

  4. #4  
    Never had this issue happening (Sprint 700P); I have BT on always, and connected to a headset most of the time.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  5. #5  
    I had the issue before the MR where the BT icon turn blue to gray sometimes during a call with BT or BT headset in standby. After the MR I don't get this problem anymore.
  6. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #6  
    I set up a poll to see how prevalent this is.
  7. #7  
    Quote Originally Posted by kocoman View Post
    I had the issue before the MR where the BT icon turn blue to gray sometimes during a call with BT or BT headset in standby. After the MR I don't get this problem anymore.
    I had similar problems with BT headset/handsfree operation; loosing connection randomly when idle and just immediately after completing a call (occasionally during a call) for no apparent reason.

    After-MR, BT connection on my Treo has been 100% reliable so far, seems Palm at least fixed this one quite nicely.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo

Posting Permissions