Results 1 to 6 of 6
  1.    #1  
    I successfully setup gmail in outlook and my treo650. I used to have verizon and was able to recieve my mails in outlook and the treo. Now I notice that if I check my mail first in outlook, the new mail will only show up in outlook and not the treo. if I check mail first with the treo, the mail shows up in my treo but not in outlook. Any ideas?
  2. #2  
    Check to see if you have Gmail set to archive mails you have read, or set to mark them as read. Maybe when you check mail with one client or the other, the messages are being either moved out of the Gmail inbox or marked as read, so the other client doesn't see them.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek
  3.    #3  
    I changed the settings with "recent:username@gmail.com"
    That seemed to do the trick.
  4.    #4  
    Ok so this recent setting didnt work. It worked once and that was it. Im still having this problem. Help!
  5. #5  
    I just got my 755p and am using SnapperMail and the exact same things was happening to me. I came from a Blackberry and this never happened. Ill be really disappointed if this cant be fixed. All of my settings are correct but may mail only shows up on either my treo or my desktop mail (Mac Mail). Someone please keep my from going back to the Blackberry.
  6. #6  

Posting Permissions