Results 1 to 4 of 4
  1.    #1  
    Hi,

    I got some coffee in my Treo 650, thanks to my 2 year old daughter (very cute ).

    I took out the battery and cleaned it and dried it but...

    ... the only thing it shows is the bootload 0.24 mode

    I have checked the rom and it looks good. It is the original rom installed and ever was. I can read it and I compared it with my copy on the PC. Everything ok.

    I tried every version of resetting the Treo, cleaned all contacts on the bottom etc. and nothing helps.

    Any idea how I can get my Treo back to work?

    Thx
    Maik
  2. #2  
    i had that problem when i dropped my treo one very rainy day...

    my bootloader error at first happened only occasionally, + random hotsyncs... i returned my treo for replacement citing bad keyboard.. and it worked. i know how you feel, that really sucks... i waited 3 agonizing weeks, had to return the 1st replacement, seems the first had the same electronics board as the original unit, bootloader 0.24 was persistent... the 2nd replacement was a good one..
  3. #3  
    Quote Originally Posted by maik View Post
    Hi,

    I got some coffee in my Treo 650, thanks to my 2 year old daughter (very cute ).

    I took out the battery and cleaned it and dried it but...

    ... the only thing it shows is the bootload 0.24 mode

    I have checked the rom and it looks good. It is the original rom installed and ever was. I can read it and I compared it with my copy on the PC. Everything ok.

    I tried every version of resetting the Treo, cleaned all contacts on the bottom etc. and nothing helps.

    Any idea how I can get my Treo back to work?

    Thx
    Maik
    Have you let it dry completely? I've heard several people get theirs wet and let it dry completely before trying to turn it back on, including rinsing out anything with contaminates in it by rising with distilled water, etc, and they are fine after a long dry time.

    Turning it on early, especially with contaminates in the Treo, can do who knows what damage. But it's possible it's still wet, eh?
  4.    #4  
    I let it dry completely and it is as clean as a baby. No shortcut, everything fine.

    But still the bootload screen.

    Is there no possibility to get it back to life other than buying a new board or a new Treo?

    Thx
    Maik

Posting Permissions