Results 1 to 4 of 4
  1.    #1  
    Hey All,
    Just got my 755p and am liking it so far. The one issue i have with it though is I cant seem to turn off the Coverage In/Out sound. Even when its turned off, it plays the sound. I read in the 700 forum that just switching it to on then off a few times would take care of it, but it didnt. Has anyone had this issue, and if so any help would be much appreciated.

    Thanks in advance.
  2. #2  
    If it's the one that sounds like a robot drowning in a small pool, I've wondered about that too. It's not that loud, but if you want no sound... you want NO sound.....
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  3.    #3  
    Sup Joad,
    Thanks for responding. The sound is like "BEEP BEEP BOOP" "BOOP BOOP BEEP" [insert people laughing]. Its freaking annoying. All my sounds are set to No Sound, but it doesnt seem to change anything. It also only seems to do it when the screen is on. If its in my pocket (it usually happens at work) i dont hear it, but if its sitting on my desk it'll do it. If anyone has any idea whats going on and/or how to fix it let us know!
  4. #4  
    Quote Originally Posted by janstadt View Post
    The sound is like "BEEP BEEP BOOP" "BOOP BOOP BEEP" [insert people laughing]


    That's really not a bad description. I recognize the sound as a coverage indicator from a previous phone... but for the life of me, I can't remember which one. It wasn't a smartphone... maybe a Motorola v710/e815.

    Regardless, I'm having the same issue, it can't be turned off with the ringer switch or the sounds preference panel. As with yours, mine only makes the sound with the screen on. Quality check anyone? *sigh*

Posting Permissions