Results 1 to 8 of 8
  1.    #1  
    Treo is sitting on my desk and I can watch the screen come on and then go off then come on and go off about ever 2 or 3 seconds. Its killing my battery life. A reset stops it but then hours later its starts again

    Yes I did install the ROM update

    any ideas?
  2. #2  
    Quote Originally Posted by pjr_atl View Post
    Treo Ssitting on my desk I can watch the screen come on and then go off then come on and go off about ever 2 or 3 seconds. Its killing my battery life. A reset stops it but then hours later its starts again

    Yes I did install the ROM update

    any ideas?
    Call sprint and get a new phone...
  3. #3  
    I posted this to another question but here is my solution

    My Alltel 700p was doing the same thing. I was able to get it to stop by doing the following.

    go to prefs
    go to date & time
    uncheck both items

    I do have to manually change the time if I go into a different time zone -- but this has stopped by phone from constantly turning on
  4.    #4  
    going to give that a try it must be a problem with interacting with a third party app too do you use 2day? (wild guess of a program that might be affected.
  5. #5  
    How did you reload after the update? You're probably right about a conflict with an app that may not play right with the new ROM....you can always do a hard reset and make sure it isn't happening with a clean phone....if it is, take it in for sure. If it's not, install the old apps one at a time.....
  6. #6  
    Do you use a bluetooth headset? I've noticed my phone do this sometimes randomly, and I notice that during it the bluetooth icon goes blue/white before returning to the headset icon. Apparently it's reestablishing the connection.
  7. ljcobb's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #7  
    Mine was doing the same thing right after the update. I turned off bluetooth and it stopped.

    Then I switched the battery out a few days later and the phone went into an endless loop. A hard reset fixed that.

    I reconnected the blue tooth ear piece after the hard reset. Now it works with out trying to reconnect every few minutes.

    Go figure.

    Try either of the above I have no idea what fixed it.
  8.    #8  
    well turning off auto date didn't help. Guess Ill do a hard reset and add things back one at a time from my resco explorer backup what a PITA.

Posting Permissions