Results 1 to 12 of 12
  1.    #1  
    It happens sometimes that the call volume drop to very low levels after some calls.
    [call 1 -> good volume, call 2 -> good volume, call 3 -> very low volume, the same for all remaining calls]

    The only way to raise the volume to normal levels is to turn off/on the phone.

    Is anyone else suffering the same issue? Any suggestion?

    I'm using Phone Technician. Could it be the problem?
  2. #2  
    I have same problem sometimes, I use phone technician also, don't know what's the cause.
  3.    #3  
    I'll try disabling phone technician... I suspect it can conflict with the system volume management...
  4. #4  
    I uninstalled phone technician, let's see some days.
  5.    #5  
    It's a week since I disabled the "sound booster" in phone technician. And the problem did not appear once...
    Therefore I strongly suspect the phone technician volume management is not completely compatible with the T680...
    Anyone having solved this problem?
  6. #6  
    Quote Originally Posted by fasuin View Post
    It's a week since I disabled the "sound booster" in phone technician. And the problem did not appear once...
    Therefore I strongly suspect the phone technician volume management is not completely compatible with the T680...
    Anyone having solved this problem?
    head over to hobbyist forums and post a bug:

    http://mytreo.net/forum/index.php/board,17.0.html/
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7.    #7  
    I would... but I can't, being my login classified as "newbie"

  8. #8  
    Quote Originally Posted by fasuin View Post
    It's a week since I disabled the "sound booster" in phone technician. And the problem did not appear once...
    Therefore I strongly suspect the phone technician volume management is not completely compatible with the T680...
    I haven't had any such problem while using Phone Technician on my 680.
    Last edited by Khris; 06/26/2007 at 02:22 PM.
  9. #9  
    Same here. I removed Phone Technician 2.76 for a week and the volume was always loud and clear!
  10.    #10  
    Quote Originally Posted by Khris View Post
    I haven't had any such problem while using Phone Technician on my 680.
    Which version are you running?
  11. #11  
    v 2.87
  12.    #12  
    same here.
    I suspect the problem was triggered when trying to boost the volume too much (red bar). When the call ends, it might be possible that the treo reset the volume, while Phone tech keeps the previous settings.
    On the next call, the volume is very low... and there is then little to be done, unless resetting the treo...

Posting Permissions