Results 1 to 14 of 14
  1. ibn
    ibn is offline
    ibn's Avatar
    Posts
    8 Posts
       #1  
    i just recieved my treo last week, and i'm all happy with it...

    expect for the camera lag i have when taking a picture. the screen freezes up for around 10-15 seconds. i don't know if i have the settings too high, but this still seems REAL extreme. has anyone else had this problem? is there a fix for this?
  2. #2  
    I don't have this. Do you have a large number of applications and files? Many many pictures? I can see a delay (I'm not liking this use of "lag") if it has to hunt for free space to put your pictures.

    Tom
  3. ibn
    ibn is offline
    ibn's Avatar
    Posts
    8 Posts
       #3  
    i had this problem out of the box with the first picture I took... or at least tired to take.

    only program i've added has been filez. got a 2gb card. i don't think its looking for memory.

    it's mind bottling.
  4. #4  
    Quote Originally Posted by ibn View Post
    i had this problem out of the box with the first picture I took... or at least tired to take.

    only program i've added has been filez. got a 2gb card. i don't think its looking for memory.

    it's mind bottling.
    I could see how that might be mind-boggling. I'm glad you joined the community and asked us about it.

    My 755P doesn't behave that way and neither have any of the other units I've tried.

    I think you got a dud. I suggest syncing it/backing it up, then returning it.

    Good luck.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  5. ibn
    ibn is offline
    ibn's Avatar
    Posts
    8 Posts
       #5  
    an update.

    when i switched it to save the pictures on my phone, the "delay" became tolerable. i reformatted the card before i used it, so i don't understand the problem with saving the photos the card my phone is having. i still have 1.8 GB left on a 2 GB card.

    i don't think i want to return it just yet, but i thinking that is becoming a more likely option.
  6. #6  
    I save mine to the mini-sd and there's very little delay.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  7. #7  
    There's none on mine.

    You said that you preformatted the card... they come already formatted, and it shouldn't have needed it.

    You might try formatting it again. Not sure what the appropriate file system is, but I'm sure someone will tell us.

    Tom
  8. #8  
    I believe FAT16 is the appropriate FS for USB Mass Storage devices. Could be FAT32 in some instances, but I'm *fairly* certain FAT16 is what SD card manufacturers format with.
  9. #9  
    I have a significant lag, too, once I've snapped a photo... I've assumed that it's just a slow 4gb mini sd card, combined with the highest resolution picture setting... but sometimes the lag can be fairly long, that's for sure.
  10. #10  
    Slow with me at times as well. Only a 1 gig card here.
  11. #11  
    you guys wouldn't happen to have the review photo option turned on?
    HTC Touch Pro
  12. #12  
    Yup, it definitely makes a *HUGE* difference whether you're saving to internal memory or miniSD.

    Other notes:

    A) It makes the camera app seem a bit faster (and therefore makes tons of sense to keep it enabled) if you leave review photos to on so that you can see a preview almost instantly instead of just a black screen.

    B) Could just be my imagination, but I think that it takes just as long if not longer to shoot a 640x480 photo as the other one. And these photos just look like crops of the 1.3MP photos... so if you have the space, no sense in using the lower resolutions.
  13. #13  
    Quote Originally Posted by R1_Rydah View Post
    you guys wouldn't happen to have the review photo option turned on?
    I'd really like to know the answer to this question.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  14. #14  
    Quote Originally Posted by grndslm View Post
    Yup, it definitely makes a *HUGE* difference whether you're saving to internal memory or miniSD.

    Other notes:

    A) It makes the camera app seem a bit faster (and therefore makes tons of sense to keep it enabled) if you leave review photos to on so that you can see a preview almost instantly instead of just a black screen.

    B) Could just be my imagination, but I think that it takes just as long if not longer to shoot a 640x480 photo as the other one. And these photos just look like crops of the 1.3MP photos... so if you have the space, no sense in using the lower resolutions.
    My pix come up pretty quickly and seem "savable" immediately. No lag.

    *double-checks*

    It might take a second and a half for the save option to be made available, but the whole process is pretty quick. No serious lag on my end.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Posting Permissions