Results 1 to 11 of 11
  1.    #1  
    I've searched for similar issues, and I've found some that COULD be similar, but not really. Sorry if I've missed it.

    I have a 700p that works great except for one problem - no matter what, it almost never connects to Power Vision on the first try. Doesn't matter if I'm trying on Blazer or anywhere else. I'll try to connect to something, and it'll bring up "Connecting to Power Vision," and it'll sit there. I haven't, most of the time, found anything to do except hit cancel and try right away again, and usually it'll go right through connecting the second time.

    I've tried soft resets, I've tried hard resets, and I've tried reprovisioning. Is this a job for Sprint technical "support" ?
  2. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #2  
    Do you have your email and blazer set to end connection on close. I had mine set up that way and I had the same problem with the first connection. I changed those setting and the problem went away.
  3. #3  
    Occasionally I have the same problem on my 700p and it is not affected by the suggestion Powerpack made. It normally happens when I'm in a low connectivity area, but that's about the only rhyme or reason I can find.
  4.    #4  
    I'll try that setting, but I wonder if that'll do the trick. Mine seems to be doing it no matter on connection quality... pretty much all the time.
  5. #5  
    I have a similar issue, on occasion, with Snappermail, but never with Blazer. Sorry, but I don't have any suggestions.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #6  
    Quote Originally Posted by Powerpack View Post
    Do you have your email and blazer set to end connection on close. I had mine set up that way and I had the same problem with the first connection. I changed those setting and the problem went away.
    Where do you set this option? I don't see it in Blazer or in Network Prefs.

    Thanks,
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  7. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #7  
    When using Versamail to get emai it will say "connecting to power vision" Then I get another window that says error 3000 and something along the lines of network connection is not available at this time. This window rather quickly disappears and another window pops up which says, "Network connection could not be established." and I have to hit OK. I immediately retry and it always connects the second time. Why not the first time?
  8. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #8  
    Quote Originally Posted by meyerweb View Post
    Where do you set this option? I don't see it in Blazer or in Network Prefs.

    Thanks,
    After checking I must have only changed the setting in my Snapper Mail. I thought I had changed it in blazer also. I had set this to disconnect from the network after receiving mail because ever since we have been able to rome on Verizon data I would have a problem with the phone not going back to Sprint. With the data connection active (and my phone on roaming) as long as there was no break in Verizon coverage my phone would never swith back to Sprint.

    I also had a problem with the green data lights staying on or coming on every few seconds when I was data roaming. I could not receive a call a lot of times because of this. After changing the settng in Snappermail to disconnect after getting mail, I had the failed connection to the network the first time I tried to access the network everytime. The second try would always connect. After the MR and getting a new PRL I decided to change the setting back and stay connected. I have not had the failed connection since.

    I thought the other problems were also fixed but today I noticed I had a roaming signal where I know there was also a strong Sprint signal.
  9. Flyin2low's Avatar
    Posts
    40 Posts
    Global Posts
    62 Global Posts
    #9  
    If you aren't in EVDO coverage, which is just about everywhere, just turn that feature off by dialing ##3836# and selecting 'force 1xrtt' mode. Then it will connect the first try.
  10.    #10  
    That did it!

    That's REALLY annoying, though... but I'm used to my treo being annoying. Sigh.

    I guess I'll just deal without evdo or deal without the connection working the first try, but it'd sure be nice if I didn't have to make that choice...
  11.    #11  
    Anyone come up with a better solution to this problem besides completely disabling evdo?

Posting Permissions