Results 1 to 2 of 2
  1.    #1  
    With "Disable touchscreen when: On a Call" selected in the Keyguard Prefs, I do not get the visual Call Waiting prompt when on a phone call (although I do hear the audible alert).

    When I uncheck that box AND DO A SOFT RESET, I get both the audible alert AND the visual Call Waiting (Answer or Ignore) prompt.

    Hope that works for others...
  2. #2  
    I don't think thatís it. I've had the disable touch screen set on my 700p since I had it and would always get the screen when I have a second call coming in. I would get the audio and visual, now with the 755 I had the same options selected and was getting both until today. I had two calls that came in and I didn't have the on screen prompt. Before today, I had the on screen prompt with the touch screen disabled. So I think its some sort of bug. Today was the first time its happened to me since I've had the phone, and I always get 2nd calls coming in. I think its time to start a 755-bug list as I'm starting to notice a few little quirks.
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre

Posting Permissions